推背图全集之金圣叹批注本 序
金圣叹
序
谓数可知乎，可知而不可知也。谓数不可知乎，不可知而可知也。可知者数，不可知者亦数也。可知其所不可知者数，不可知其所可知者亦数也。
吾尝仰观於天，曰月星辰犹是也;俯察於地，山川草木犹是也。我所亲见之天地，非犹我所未亲见之天地耶。然不得谓我所未亲见之天地，即为我所亲见之天地。天地自天地，而我异矣。我自我，两天地异矣。我生以前之天地可知也，可知者数也。我生以後之天地不可知也，不可知者亦数也。有生我以前之天地，然後有我生以後之天地，此可知其所不可知者数也。我生以後之天地，岂不同於我生以前之天地，此不可知其所可知者亦数也。数之时义大矣哉。
唐臣袁天罡、李淳风着有「推背图」，父老相传，迄未寓目。壬戌之夏，得一抄本，展而读之，其经过之事若合符节，其数耶，其数之可知者耶，其数之可知而不可知而可知者耶。
玩其词，参其意，胡运不长，可立而待，毋以天之骄子自处也


推背图第一象 甲子
谶曰
茫茫天地不知所止
日月循环周而复始
颂曰
自从盘古迄希夷虎斗龙争事正奇
悟得循环真谛在试於唐後论元机
金圣叹：
此象主古今治乱相因，如日月往来，阴阳递嬗，即孔子百世可知之意。红者为日，白者为月，有日月而后昼夜成；有昼夜而后寒暑判；有寒暑而后历数定；有历数而后统系分；有统系而后兴亡见矣。


推背图第二象 乙丑
谶曰
累累硕果莫明其数
一果一仁即新即故
颂曰
万物土中生二九先成实
一统定中原阴盛阳先竭
金圣叹：
一盘果子即李实也，其数二十一，自唐高祖至昭宣凡二十一主。二九者指唐祚二百八十九年。阴盛者指武「明空」当国，淫昏乱政，几危唐代。厥後开元之治虽是媲美贞观，而贵妃召祸，乘舆播迁，女宠代兴，夏娣继之，亦未始非阴盛之象。


推背图第叁象 丙寅
谶曰
日月当空
照临下土
扑朔迷离不文亦武
颂曰
参遍空王色相空
一朝重入帝王宫
遗枝拨尽根犹在
喔喔晨鸡孰是雄
金圣叹：
此象主武「明空」当国，废中宗於房州，杀唐宗室殆尽。先武氏削发为尼，故有参遍空王之句。高宗废后王氏而立之，故有喔喔晨鸡孰是雄之兆。


推背图第四象 丁卯
谶曰
飞者不飞
走者不走
振羽高岗乃克有後
颂曰
威行青女实权奇
极目萧条十八枝
赖有猴儿齐着力
已倾大树仗扶持
金圣叹：
此象主狄仁杰荐张柬之等五人反周为唐。武后尝梦鹦鹉两翼俱折，狄仁杰曰：武者陆下之姓也，起二子则两翼折矣。五猴指张柬之等五人。


推背图第五象 戊辰
谶曰
杨花飞
蜀道难
截断竹萧方见日
更无一史乃乎安
颂曰
渔阳鼙鼓过潼关
此日君王幸剑山
木易若逢山下鬼
定於此处葬金环
金圣叹：
一马鞍指安禄山，一史书指史思明。一妇人死卧地上，乃贵妃死於马嵬坡。截断竹萧者肃宗即位，而安史之乱平。


推背图第六象 己巳
谶曰
非都是都非皇是皇
阴霾既去日月复光
颂曰
大帜巍巍树两京
楚舆今日又东行
乾坤再造人民乐
一二年来见太平
金圣叹：
此象主明皇还西京，至德二载九月，广平王叔
郭子仪收复西京，十月收复东京，安史之乱尽弭，十二月迎上皇还西京，故云再造。


推背图第七象 庚午
谶曰
旌节满我目山川 我足
破关客乍来陡令中原哭
颂曰
蝼蚁从来足溃堤
六宫深锁梦全非
重门金鼓含兵气
小草滋生土口啼
金圣叹：
此象主藩镇跋扈及吐蕃入寇中原。


推背图第八象 辛未
谶曰
枪血中士 破贼还为贼
朵朵李花飞帝曰迁大吉
颂曰
天子蒙尘马首东居然叁杰踞关中
孤军一注安社稷内外能收手臂功
金圣叹：
此象主建中之乱。叁人者，李希烈、朱次泚、李怀光也。李怀光以破朱泚功，为卢杞所忌，遂反，故曰破贼还为贼。叁人先後犯关，德宗乘舆播迁，赖李晟以孤军收复京城，而社稷重安矣。


推背图第九象 壬申
谶曰
非白非黑草头人出
借得一枝满天飞血
颂曰
万人头上起英雄血染河川日色红
一树李花都惨淡可怜巢覆亦成空
金圣叹：
此象主黄巢作乱，唐祚至昭宗。朱温弑之以自立，改国号梁温，为黄巢旧党，故曰覆巢亦成空。


推背图第十象 癸酉
谶曰
荡荡中原
莫御八牛
泅水不涤有血无头
颂曰
一后二主尽升遐
四海茫茫总一家
不但我生还杀我
回头还有李儿花
金圣叹：
此象主朱温弑何皇后、昭宣、昭宗而自立，所谓一后二主也。未几为次子友
所弑，是颂中第叁句意。李克用之子存
代父复仇，百战灭梁，改称後唐，是颂中第四句意。


推背图第十一象 甲戌
谶曰
五人同卜
非禄非福
兼而言之喜怒哀乐
颂曰
龙蛇相斗叁十年
一日同光直上天
上得天堂好游戏
东兵百万入秦川
金圣叹：
此象主伶人郭从谦作乱，唐主为流矢所中 。


推背图第十二象 乙亥
谶曰
块然一石
谓他人父
统二八州已非唐土
颂曰
反兆先多口
出入皆无主
系铃自解铃
父亡子亦死
金圣叹：
此象主石敬塘求救于契丹。唐主遣张敬达讨石敬塘，敬塘不得已，求救于契丹，事之以父礼，贿以幽蓟十六州。晋帝之立国契丹功也，然卒以契丹亡，故有系铃解铃之兆。


推背图第十叁象 丙子
谶曰
汉水竭
雀高飞
飞来飞去何所止
高山不及城郭低
颂曰
百个雀儿水上飞
九十九个过山西
惟有一个踏破足
高栖独自理毛衣
金圣叹：
此象主周主郭威夺汉自立。郭威少贱，世称之曰郭雀儿。


推背图第十四象 丁丑
谶曰
石榴漫放花
李树得根芽
枯木逢春只一瞬
让他天水自荣华
颂曰
金木水火土已终
十叁童子五王公
英明重见太平日
五十叁参运不通
金圣叹：
此象主周世宗承郭威受命为五代之终，世宗姓柴名荣，英明武断，勤於为治，惜功业未竟而殂。五代共五十叁年，凡八姓十叁主，颂意显然。


推背图第十五象 戊寅
谶曰
天有日月
地有山川
海内纷纷父後子前
颂曰
战事中原迄未休
几人高枕卧金戈
寰中自有真天子
扫尽群妖见日头
金圣叹：
此象主五代末造，割据者星罗棋布，惟吴越钱氏［钱
四世］稍图治安，南唐李氏［李升叁世］略知文物，馀悉淫乱昏虐。大祖崛起，拯民水火。太
小名香孩儿，手执帚着，扫除群雄也。


推背图第十六象 己卯
谶曰
天一生水姿禀圣武
顺天应人无今无古
颂曰
纳土姓钱并姓李
其馀相次朝天子
天将一统付真人
不杀人民更全嗣
金圣叹：
此象主宋太
受禅汴都，天下大定，钱李二氏相率归化，此一治也。


推背图第十七象 庚辰
谶曰
声赫赫干戈息
扫边氛奠邦邑
颂曰
天子亲征乍渡河
欢声百里起讴歌
运筹幸有完全女
奏得奇功在议和
金圣叹：
此象主宋真宗澶渊之役。景德元年，契丹大举入寇，寇准劝帝亲征，乃幸澶渊。既渡河，远近望见卸盖皆踊跃呼万岁，声闻数十里，契丹夺气，遂议和。


推背图第十八象 辛巳
谶曰
天下之母金刀伏兔
叁八之年治安巩固
颂曰
水旱频仍不是灾
力扶幼主坐灵台
朝中又见钗光照
宇内承平氖象开
金圣叹：
此象主仁宗嗣立，刘太后垂听政。旁有一犬，其惟狄青乎。


推背图第十九象 壬午
谶曰
众人
尽入其室
百万雄狮头上一石
颂曰
朝用奇谋夕丧师
人民西北尽流离
韶华虽好春光老
悔不深居坐殿墀
金圣叹：
此象主神宗误用安石，引用群邪，致启边，用兵西北，丧帅百万。熙宁初，王韶上平戎叁策，安石惊为奇谋，力荐於神宗，致肇此祸。


推背图第二十象 癸未
谶曰
朝无光日月盲
莫与京终旁皇
颂曰
父子同心并同道中天日月手中物
奇云翻过北海头凤阙龙廷生怛恻
金圣叹：
此象主司马光卒，蔡京父子弄权，群小朋兴，贤良受锢，有日月晦盲之象。


推背图第二十一象 甲申
谶曰
空厥宫中雪深叁尺
吁嗟元首南辕北辙
颂曰
妖氛未靖不康宁北扫烽烟望帝京
异姓立朝终国位卜世叁六又南行
金圣叹：
此象主金兵南下，徽宗禅位。靖康元年十一月，京师陷，明年四月，金以二帝及宗室妃嫔北去，立张邦昌为帝。卜世叁六者，宋自太祖至徽钦，凡九世，然则南渡以後又一世矣。


推背图第二十二象 乙酉
谶曰
天*当空否极见泰
**淼淼木 大赖
颂曰
父子同心并同道中天日月手中物
奇云翻过北海头凤阙龙廷生怛恻
金圣叹：
此象主司马光卒，蔡京父子弄权，群小朋兴，贤良受锢，有日月晦盲之象。


推背图第二十叁象 丙戌
谶曰
似道非道乾沈坤*
祥光宇内一江断楫
颂曰
胡儿大张挞伐威两柱擎天力不支
如何兵火连天夜犹自张灯作水嬉
金圣叹：
此象主贾似道当权，汪立信文天祥辈不能以独力支持宋室。襄樊围急，西子湖边似道犹张灯夜宴，宋室之亡其宜也。


推背图第二十四象 丁亥
谶曰
山*海边不帝亦仙
叁九四八於万斯午
颂曰
十一卜人小月终回天无力道俱穷
干戈四起疑无路指点洪涛巨浪中
金圣叹：
此象主帝
迁山，元令张弘范来攻，宋将张世杰兵溃，陆秀夫负帝赴海：宋室以亡。


推背图第二十五象 戊子
谶曰
北帝南臣一兀自立
离离河水燕巢补*
颂曰
鼎足争雄事本奇一狼二鼠判须臾
北关锁钥虽牢固子子孙孙五五宜
金圣叹：
此象主元太租称帝离河，太祖名铁木真，元代凡十主。斧铁也，柄木也，斧柄十段即隐十主之意。


推背图第二十六象 己丑
谶曰
时无夜年无米
花不花贼四起
颂曰
鼎沸中原木木来
四方警报起边垓
房中自有长生术
莫怪都城彻夜开
金圣叹：
此象主顺帝惑西僧房中运气之术，溺於娱乐，以致刘福通、徐寿辉、方国珍、明玉珍、张士诚，陈友谅等狼顾鸱张，乘机而起。宦官朴不花、壅不上闻，至徐达、常遇春直入京师，都城夜开，毫无警备。有元一代，竟丧於淫僧之手，不亦哀哉。刘福通立韩林儿为帝，故曰木木来。


推背图第二十七象 庚寅
谶曰
惟且与月下民之极
应运而兴其色曰赤
颂曰
枝枝叶叶现金光
晃晃朗朗照四方
江东岸上光明起
谈空说偈有真王
金圣叹：
此象主明太祖登极。太祖曾为皇觉寺僧，洪武一代海内熙洽，治臻大平。


推背图第二十八象 辛卯
谶曰
草头火脚宫阙灰飞
家中有鸟郊外有尼
颂曰
羽满高飞日争妍有李花
真龙游四海方外是吾家
金圣叹：
此象主燕王起兵，李景隆迎燕兵入都，宫中大火，建文祝发出亡。


推背图第二十九象 壬辰
谶曰
枝发厥荣为国之栋
熙熙 康乐利众
颂曰
一枝向北一枝束又有南枝种亦同
宇内同歌贤母德真有叁代之遗风
金圣叹：
此象主宣宗时张太后用杨士奇、杨溥、杨荣叁人，能使天下又安，希风叁代，此一治也。时人稍士奇为西杨，溥为南杨，荣为东杨。


推背图第叁十象 癸巳
谶曰
半圭半林合刖生变
石亦有灵生荣死贱
颂曰
缺一不成也占先
六龙亲御到胡边
天心复见人心顺
相克相生马不前
金圣叹：
此象主张太后崩权归王振，致有乜先之患。其後上皇复辟，石亨自诩首功，率以恣横伏诛，此一乱也。


推背图第叁十一象 甲午
谶曰
当涂遗孽秽乩宫阙
一男一女斯送人国
颂曰
忠臣贤士尽沈沦
天启其衷乩更纷
纵有胸怀光坦白
乾坤不属旧明君
金圣叹：
此象主天启七年间，妖气漫天，元气受伤。一男一女指魏阉与客氏而言。魏杀客氏，客氏熹宗乳母，称奉圣夫人。


推背图第叁十二象 乙未
谶曰
马跳北阙犬嗷西方
八九数尽日月无光
颂曰
杨花落尽李花残
五色旗分自北来
太息金陵王气尽
一枝春色占长安
金圣叹：
此象主李闯、张献忠扰乱中原，崇祯投环梅山，福王偏安不久明祀遂亡。颂末句似指胡后，大有深意。


推背图第叁十叁象 丙申
谶曰
黄河水清气顺则治
主客不分地支无子
颂曰
天长白瀑来
胡人气不衮
藩离多撤去
稚子半可哀
金圣叹：
此象乃满清入关之徵。反客为主殆亦气数使然，非人力所能挽回欤。辽金而後胡人两主中原，璜璜汉族对之得毋有愧。


推背图第叁十四象 丁酉
谶曰
头有发衣怕白
太平时王杀王
颂曰
太平又见血花飞
五色章成里外衣
洪水滔天苗不秀
中原曾见梦全非
金圣叹：
证已往之事易，推未来之事难，然既证已往，似不得不推及将来。吾但愿自此以後，吾所谓平治者皆幸而中，吾所谓不平治者幸而不中，而吾可告无罪矣。此象疑遭水灾或兵戎与天灾共见，此一乱也。


推背图第叁十五象 戊戌
谶曰
西方有人足踏神京
帝出不还叁台扶倾
颂曰
黑云黯黯自西来
帝子临河筑金台
南有兵戎北有火
中兴曾见有奇才
金圣叹：
此象疑有出狩事，亦乱兆也。


推背图第叁十六象 己亥
谶曰
纤纤女子赤手御敌
不分祸福灯光蔽日
颂曰
双拳旋转乾坤
海内无瑞不靖
母子不分先後
西望长安入觐
金圣叹：
此象疑一女子能定中原，建都长安。


推背图第叁十七象 庚子
谶曰
汉水茫茫不统继统
南北不分和衷与共
颂曰
水清终有竭
倒戈逢八月
海内竟无王
半凶还半吉
金圣叹：
此象虽有元首出现，而一时未易平治，亦一乱也。


推背图第叁十八象 辛丑
谶曰
门外一鹿群雄争逐
劫及鸢鱼水深火热
颂曰
火运开时祸蔓延
万人後死万人先
海波能使江河浊
境外何殊在目前
金圣叹：
此象兵祸起於门外有延及门内之兆。


推背图第叁十九象 壬寅
谶曰
鸟无足山有月
旭初升人都哭
颂曰
十二月中气不和
南山有雀北山罗
一朝听得金鸡叫
大海沈沈日已过
金圣叹：
此象疑一外夷扰乱中原，必至酉年始得平也。


推背图第四十象 癸卯
谶曰
一二叁四无土有主
小小天罡垂拱而治
颂曰
一口东来气太骄
脚下无履首无毛
若逢木子冰霜涣
生我者猴死我雕
金圣叹：
此象有一李姓，能服东夷，而不能图长治久安之策，卒至旋治旋乱，有兽活禽死之意也。


推背图第四十一象 甲辰
谶曰
天地晦盲草木蕃殖
阴阳反背上土下日
颂曰
帽儿须戴血无头
手弄乾坤何日休
九十九年成大错
称王只合在秦州
金圣叹：
此象一武士擅握兵权，致肇地覆天翻之祸，或一白姓者平之。


推背图第四十二象 乙巳
谶曰
天美人自西来
朝中日渐安
长弓在地
危而不危
颂曰
西方女子琵琶仙
皎皎衣裳色更鲜
此时浑迹居朝市
闹乱君臣百万般
金圣叹：
此象疑一女子当国，服色尚白，大权独揽，几危社稷，发现或在卯年，此始乱之兆也。


推背图第四十叁象 丙午
谶曰
君非君臣非臣
始艰危终克定
颂曰
黑兔走入青龙穴
欲尽不尽不可说
惟有外边根树上
叁十年中子孙结
金圣叹：
此象疑前象女子乱国未终，君臣出狩，有一杰出之人为之底定，然必在叁十年後。


推背图第四十四象 丁未
谶曰
日月丽天群阴慑服
百灵来朝双羽四足
颂曰
中国而今有圣人
虽非豪杰也周成
四夷重译称天子
否极泰来九国春
金圣叹：
此象乃圣人复生，四夷来朝之兆，一大治也。


推背图第四十五象 戊申
谶曰
有客西来至东而止
木火金水洗此大耻
颂曰
炎运宏开世界同
金乌隐匿白洋中
从此不敢称雄长
兵气全销运已终
金圣叹：
此象于太平之世复见兵戎，当在海洋之上，自此之後，更臻盛世矣。


推背图第四十六象 己酉
谶曰
黯黯阴霾杀不用刀
万人不死一人难逃
颂曰
有一军人身带弓
只言我是白头翁
东边门里伏金剑
勇士後门入帝宫
金圣叹：
此象疑君王昏，一勇士仗义兴兵为民请命，故曰万人不死一人难逃。


推背图第四十七象 庚戌
谶曰
偃武修文紫薇星明
匹夫有责一言为君
颂曰
无王无帝定乾坤
来自田间第一人
好把旧书多读到
义言一出见英明
金圣叹：
此象有贤君下士，豪杰来归之兆，盖辅助得人，而帝不居德，王不居功，蒸蒸然有无为而治之盛。此一治也。


推背图第四十八象 辛亥
谶曰
卯午之开
厥象维离
八牛牵动雍雍熙熙
颂曰
水火既济人民吉
手执金戈不杀贼
五十年中一将臣
青青草自田间出
金圣叹：
此象疑一朱姓与一苗姓争朝纲，而朱姓有以德服人之化，龙蛇相斗，想在辰巳之年，其建都或在南方。


推背图第四十九象 壬子
谶曰
山谷少人口
欲剿失其巢
帝王称弟兄纷粉是英豪
颂曰
一个或人口内啼
分南分北分东西
六爻占尽文明见
棋布星罗日月济
金圣叹：
久分必合，久合必分，理数然也，然有文明之象，当不如割据者之纷扰也。


推背图第五十象 癸丑
谶曰
水火相战
时穷则变
贞下起元兽贵人贱
颂曰
虎头人遇虎头年
白米盈仓不值钱
豺狼结队街中走
拨尽风云始见天
金圣叹：
此象遇寅年遭大乱，君昏臣暴，下民无生息之日，又一乱也。


推背图第五十一象 甲寅
谶曰
阴阳和
化以正
坤顺而感後见尧舜
颂曰
谁云女子尚刚强
坤德居然感四方
重见中天新气象
卜年一六寿而康
金圣叹：
此象乃明君得贤后之助，化行国内，重见升平，又一治也。卜年一六，或在位七十年。


推背图第五十二象 乙卯
谶曰
慧星乍见
不利东北
踽踽何之赡彼乐国
颂曰
枪一点现东方
吴楚依然有帝王
门外客来终不久
乾坤再造在角亢
金圣叹：

此象主东北被夷人所扰，有迁都南方之兆。角亢南极也。其後有明君出，驱逐外人，再度升平
。


推背图第五十叁象 丙辰
谶曰
阙中天子
礼贤下士
顺天休命半老有子
颂曰
一个孝子自西来
手掘乾纲天下安
域中两见旌旗美
前人不及後人才
金圣叹：
此象有一秦姓名孝者，登极关中，控制南北，或以秦为国号，此一治也。


推背图第五十四象 丁巳
谶曰
磊磊落落
残棋一局
啄息苟安虽笑亦哭
颂曰
不分牛鼠与牛羊
去毛存尚称强
寰中自有真龙出
九曲黄河水不黄
金圣叹：
此象有实去名存之兆，或为周末时，号令不行，尚颁止朔：亦久合必分之徵也。


推背图第五十五象 戊午
谶曰
惧则生戒
无远勿届
水边有女对日自拜
颂曰
觊觎神器终无用
系翼小心有臣众
转危为安见节义
未必河山自我送
金圣叹：
此象有一石姓或刘姓一统中原，有一姓汝者谋篡夺之，幸有大臣尽忠王室，戒谨惕励，一切外侮不灭自灭，虽乱而亦治也。


推背图第五十六象 己未
谶曰
飞者非鸟
潜者非鱼
战不在兵造化游戏
颂曰
海疆万里尽云烟
上迄云霄下及泉
金母木公工幻弄
干戈未接祸连天
金圣叹：
此象军用火，即乱不在兵之意。颂云，海疆万里，则战争之烈，不仅在於中国也。


推背图第五十七象 庚申
谶曰
物极必反
以毒制毒
叁尺童子四夷服
颂曰
坎离相克见天倪
天使斯人弭杀机
不信奇才产吴越
重洋从此戢兵师
金圣叹：
此象言吴越之间有一童子，能出奇制胜，将燎原之火扑灭净尽，而厄运自此终矣，又一治也。


推背图第五十八象 辛酉
谶曰
大乱乎
四夷服
称弟兄六七国
颂曰
锋烟净尽海无波
称帝称王又统和
犹有煞星隐西北
未能遍唱太平歌
金圣叹：
此象有四夷来王，海不扬波之兆。惜乎西北一隅尚未平靖，犹有遗憾，又一治也。


推背图第五十九象 壬戌
谶曰
无城无府
无尔无我
天下一家治臻大化
颂曰
一人为大世界福
手执签筒拔去竹
红黄黑白不分明
东南西北尽和睦
金圣叹：
此乃太同之象，人生其际，饮和食德，当不知若何愉快也。惜乎其数已终，其或反本归原，还於混噩欤。


推背图第六十象 癸亥
谶曰
一阴一阳无终无始
终者日终始者自始
颂曰
茫茫天数此中求
世道兴衰不自由
万万千千说不尽
不如推背去归休
金圣叹：
一人在前，一人在後，有往无来，无独有偶，以此殿图，其寓意至深远焉。无象之象胜於有象。我以不解解之，着者有知当亦许可。