新建网页 1

此网页使用了框架，但您的浏览器不支持框架。


网 络 版 目 录

· 序： 千古奇书《推背图》

上 部（第1～33象）

· 第1象 甲子（乾下乾上 乾）开篇论循环

· 第2象 乙丑（巽下乾上 姤）唐朝国运

· 第3象 丙寅（艮下乾上 遯）武后称帝

· 第4象 丁卯（坤下乾上 否）逼退武皇

· 第5象 戊辰（坤下巽上 观）安史之乱 马嵬之变

· 第6象 己巳（坤下艮上 剥）安史乱平 再造唐朝

· 第7象 庚午（震下艮上 无妄）吐蕃侵掠

· 第8象 辛未（坤下离上 晋）藩镇之乱

· 第9象 壬申（乾下离上 大有）黄巢起义

· 第10象 癸酉（坎上坎下 坎）朱温篡唐 后梁国运

· 第11象 甲戌（兑下坎上 节）后唐国运

· 第12象 乙亥（震下坎上 屯）后晋儿皇 两代即亡

· 第13象 丙子（离下坎上 既济）后汉亡 后周立

· 第14象丁丑（离下兑上 革）五代运终 北宋立国

· 第15象 戊寅（离下震上 丰）宋太祖扫荡群雄

· 第16象 己卯（离下坤上 明夷）太祖初步统江山

· 第17象 庚辰（坎下坤上 师）辽国入侵 澶渊之盟

· 第18象 辛巳（艮下艮上 艮）刘太后主政

· 第19象 壬午（离下艮上 贲）误用安石 平戎大败

· 第20象 癸未（离下乾上 同人）蔡京乱政

· 第21象 甲申（兑下艮上 损）靖康耻 北宋亡

· 第22象 乙酉（兑下离上 睽）南宋建 祸水漫

· 第23象 丙戌（兑下乾上 履）蒙古崛起 南宋将倾

· 第24象 丁亥（兑下巽上 中孚）南宋灭亡

· 第25象 戊子（艮下巽上 渐）元朝国运

· 第26象 己丑（震下震上 震）元朝亡于淫

· 第27象 庚寅（乾下震上 豫）明朝立国

· 第28象 辛卯（坎下震上 解）燕王夺位

· 第29象 壬辰（巽下震上 恒）仁宣之治

· 第30象 癸巳（巽下坤上 升）土木之变 夺门之变

· 第31象 甲午（离下巽上 家人）魏忠贤之乱

· 第32象 乙未（巽下坎上 井）明朝灭于闯王

· 第33象 丙甲（巽下兑上 大过）清朝立 传十帝

下 部（第34～60象）

·第34象（原五一象 兑下坤上 临）孝庄化坤德 康熙造盛世

·第35象（原三四象 巽下巽上 巽）太平天国

·第36象（原三五象 震下兑上 随）英法侵华～同治中兴

·第37象（原五五象 乾下坎上 需）甲午战争 弃朝割台

·第38象（原三六象 乾下巽上 小畜）义和团之乱

·第39象（原四九象 坤下坤上 坤）八国联军进京

·第40象（原三七象 震下巽上 益）民国立 清朝亡 袁登基

·第41象（原三八象 震下离上 噬嗑）一战中的中国

·第42象（原三九象 震下艮上 颐）二战：抗日战争

·第43象（原五六象 坤下坎上 比）二战：太平洋战争

·第44象（原四五象 坎下艮上 蒙）核弹袭日 东土雪耻

·第45象（原五八象 坎下兑上 困）民国始兴 患于煞星

·第46象（原第四十象 巽下艮上 蛊）内战红朝立 两岸分三地

·第47象（原五七象 兑下兑上 兑）核弹问世 红朝称强

·第48象（原四二象 艮下离上 旅）文 革

·第49象（原四六象 坎下巽上 涣）抓四人帮 平息内乱

·第50象（原五四象 乾下兑上 夬）改革开放

·第51象（原五二象 乾下坤上 泰）民运紫阳殇 中共现末象

·第52象（原四三象 巽下离上 鼎）香港回归 君臣克定

·第53象（原五十象 震下坤上 复）江虎当政 洪水猛兽

·第54象（原四一象 离上离下 离）九九大劫 预言聚焦

·第55象（原四八象 离下乾上 同人）龙蛇乱寰宇 圣经示天机

·第56象（原四四象 坎下离上 未济）圣人显现 阴阳对峙

·第57象（原四七象 坎下乾上 讼）造就元首

·第58象（原五三象 乾下震上 大壮）未来的元首

·第59象 壬戌（艮下兑上 咸）圣人福音 天下大同

·第60象 癸亥（坤下兑上 萃） 人类大淘汰 进入新天地

·小结： 60象在历朝的分布及其解读

·鸣谢


序： 千古奇书《推背图》

    导读：
     1. 引言
     2.《推背图》八大置疑
     3. 引经据典考渊源
     4. 史籍中的李淳风和袁天罡
     5.「颠倒本」、「伪本」、「金批本」的辨析
     6. 本书提出的三个鉴别标准
     7.「金批本」的去伪存真
     8.《推背图》为什么是唐太宗时代的作品？
     9.《推背图》作者到底是谁？

（一）引言

    《推背图》是中国第一奇书，古今第一谜语。它用60象图谶（音衬，谜语一样的预言诗句）预言了唐朝至当代以至未来的重大事件，历朝的兴衰更替俱在其中。因为奇准无比，深为历代统治者所忌惮，所以历代都被列为禁书，在民间一直广传不衰。

    《推背图》被正式收入了《宋史·艺文志》，在《元史》等多部史书古籍中被提及。

    《推背图》近代流传最广的版本，是明末清初著名才子金圣叹的批注本（在本书中简称「金批本」）。英法联军攻入北京时，在皇宫里劫掠的宫廷秘藏本《推背图》就是此本。后来被华商从英国买回，民国时得以发行。

     近年来研解《推背图》的著作很多，笔者在博采众长的基础上，深入探究，详加考证后写成了此书，试图：

1. 首次尝试全面、深入破解金批本《推背图》的每一象。

2. 首次尝试简明地解读各象的「卦」，展现《推背图》图、谶、颂、卦四位一体的「预言艺术」。

3. 首次尝试将金批本《推背图》第34象以后的错乱顺序，按照史实归正，以期还原《推背图》的原貌。

    本书意在抛砖引玉，欢迎大家斧正，一同解开这部千古之谜。

（二）《推背图》八大置疑

    笔者总结了对《推背图》的种种置疑，主要有以下8个。这些置疑有的是很致命的，目前对《推背图》的解析基本都在回避它们。

    本书首次尝试解答这8个置疑：

※ 置疑1：《推背图》号称预言，可是从唐朝就出现了清朝服饰，这不明显是清朝伪作吗？

    试解：如果是清朝人这样「杜撰」——岂不此地无银三百两？！

     《推背图》都用清朝装束表示胡人，但并不这么简单，还有更深的内涵，只有全部破解60象之后，才能看到真谛。那时，不但能明白《推背图》原作就是这样设谜的，还能进一步体悟预言设谜的妙不可言。这个置疑在第7象中做了初步解答，相信会令读者信服。

※ 置疑2：《推背图》出现了「渔阳鼙鼓」，该成语出自白居易的《长恨歌》，白居易晚生于李淳风170年，这不是说《推背图》最早也是唐朝中期作品，那么《推背图》对唐初的预言不就是编造的吗？

    试解：置疑者显然把「渔阳鼙鼓」当成白居易的「专利」了。在第5象中会解释这个问题。

※ 置疑3：《推背图》既然在五代才广泛流传，可见不是唐朝的作品，否则在唐朝就会流行，古籍中能没有记载？

     试解：如今认为《推背图》在五代才广传，这是对《桯史》[1]（桯：音营）的曲解！考证《桯史》的结论是——《推背图》在唐代就广传了，下面会简要说明。

※ 置疑4：今天的《推背图》，是经过后世不断完善、修正的吗？

    试解：这一点甚至是某些《推背图》专家的意见。这显然把北宋初年同时出现的造假水平不一的伪本，当成后世渐次演变的产物了……

    对于《推背图》伪本的鉴别，看完了本书60象的详细破解，看完深入的考证，读者差不多自己就能鉴别了。

※ 置疑5：《推背图》版本众多，差异甚大，怎见得金批本《推背图》就是真本？

     这是不能回避的问题，本书的前言就要辨析清楚，定好大方向。

※ 置疑6：既然《推背图》准确预言了历朝大事，为什么未提孙中山？这不是在表明：要么《推背图》预言不准，要么是假的吗？

    这曾是港台文坛对《推背图》的一个致命打击。在大陆也有类似的疑问，只不过，是因为看不到其中有大陆的领导人而置疑的。

    其实，《推背图》归序全解之后，孙中山、袁世凯、蒋介石、李登辉、陈水扁……毛泽东、周恩来、四人帮、赵紫阳、江泽民、胡锦涛等，甚至未来的元首俱在其中……

※ 置疑7：金批本《推背图》后边各象的顺序是否颠倒过？

    目前大家公认：公元2000年前后的历史，演进到了「金批本」的第43、44象。

    有不少人认为第55象是清朝的事，因此怀疑《推背图》后面的顺序有乱，但是没有得到公认。还有少数人认为第52、57、58象似乎也是应验了的往事……

    本书「归序全解」展现的是：从第34象开始，顺序就被打乱了……

※ 置疑8：《推背图》预言的美好结局还很遥远，现在猜测有何意义？

     试解：近年来《推背图》的民间研究很热，不少人对《推背图》后面的「未来象」进行了大胆的猜测，甚至对其中「预言第3次世界大战的某象」达成了共识……

    本书「归序全解」之后，竟然发现：《推背图》对迄今为止的未来的预言，和大家原来认为的完全不一样！

    《推背图》预言美好结局之前，可一点也不美好，甚至……所以，现在解读《推背图》的意义就非同一般，甚至迫在眉睫了。

（三）引经据典考渊源

    现存的史料中，最早侧面提及《推背图》的是北宋的《鸡肋编》[2]，书中侧面反映了《推背图》被北宋查禁的事。

    成书于南宋的《桯史》卷一记载：「唐李淳风作《推背图》……」

    《宋史·艺文志》中正式记载了《推背图》一卷，但未注明作者。

    ※ 考证古籍，可得出下列结论：

（1）唐朝时，《推背图》已广为流传了。

    《桯史》记载：唐李淳风的《推背图》，在五代时炙手可热，宋太祖登基之初，就下诏禁《推背图》，但《推背图》已经流传数百年[3]。

    以往只注意了文字表面上讲的：《推背图》在五代广传。有人还因此判断《推背图》可能是五代或唐末的作品。这是没有注意上述「已经流传数百年」的重要线索。

    我们知道，五代时间很短，宋太祖死于976年，唐亡于907年，两者相距不到70年，上述「数百年」，显然表明在唐朝已经流传了。

    唐朝是290年国运，如果「数百年」，以最低的年限200年来推算，《推背图》至少在中唐时期，就已经传开了。

    不容忽视的是：在古代流传书籍是很难的，特别是禁书，全靠手抄，《推背图》要流传得众人皆知，可是需要相当的时间的。所以，它很可能是初唐的作品。

（2）五代时，《推背图》炙手可热。

    《桯史》记述：五代乱世，群雄纷涌，很多人想辅佐命中能成大器的人，于是热切钻研《推背图》。《推背图》的谶语成了口头禅，甚至吴越一代流行用《推背图》里的词给孩子起名。

（3）北宋建立，《推背图》因被应验而传播更热，被太祖查禁。

    《桯史》的「艺祖禁谶书」记载：宋太祖禁谶书时，民间多有藏本，禁不胜禁，官府都发愁了。一日，赵普上奏：藏《推背图》的人太多，诛连的人太多。

    太祖说：「不必多禁，正当混之耳。」

    于是下令：取旧本《推背图》，除了已应验的各象之外，颠倒后边各象的顺序，制作了100个版本流传到民间。

    于是大家就不知道哪个是真本了，间或有存《推背图》的，因为不再应验，也就不藏了。

（4）《推背图》在北宋中后期，几乎家喻户晓。

    北宋庄绰的《鸡肋编》卷记载：宋神宗启用王安石变法时，王安石打击反对他的范纯仁（范仲淹次子），甚至要连坐他全族的理由，竟是范家有《推背图》！结果神宗说：「此书人皆有之，不足坐也」。

    从神宗的话中，就能《推背图》看到被查禁后的流传程度。

    至此，我们能判定：《推背图》是唐朝的产物，而且其真本必定存在过。从史书、古籍的记载，从它对历史的不断应验，从宋太祖对它的畏惧和造假，从各朝统治者对它的封禁，都能印证这一点。

※ 《推背图》为什么不署名？

    主要原因是不敢署名。谶书被唐朝法律禁止，唐贞观十一年（637年）颁布的法典《唐律疏议》卷九对此有明文规定。

    唐朝不但禁谶书，还授命李淳风「删方伎书」[4]。如《推背图》是李淳风作，必不敢署名。如是别人做的，更不敢「顶风留名」。

    因此，正史中也没有记载《推背图》的作者。

    但历代对《推背图》的传说基本是一致的：作者是唐初的易学大家李淳风、袁天罡。我们先看一下史书古籍中是如何记载他们的。

（四）史籍中的李淳风和袁天罡

    李淳风、袁天罡都是唐朝名人，《旧唐书》、《新唐书》中都有他们的传记。

※ 旷世奇才李淳风

    李淳风（602-670）是中国历史上最著名的阴阳易学家，屈指可数的天文学家，还是唐朝著名的数学家、文史学家。

    李淳风的父亲李播，是隋朝的高唐尉，颇有文采，注《老子》，撰《方志图》，文集十卷传世，后来弃官做了道士，自号黄冠子。李淳风深受父亲影响，自幼博览群书，精于阴阳、天文、历算之学。

1. 研制出「三重环」浑天仪

    下图是台湾高雄「国立科学工艺博物馆」的古浑天仪，这种「三重环」结构就是李淳风发明的。

台湾高雄「国立科学工艺博物馆」的古浑天仪，「三重环」结构就是李淳风发明的。

    《旧唐书》、《新唐书》都记载了李淳风研制浑天仪。

    唐太宗贞观七年（633年），李淳风在古代浑天仪的「两重环」之间，加进了称为「三辰仪」的中间重环，成为「三重环」结构。该浑天仪结构更加精妙，三重环可以相对旋转，星体运行变化尽在其中。

    后世的浑天仪都是模仿上述结构，如上图，只是零件略变而已。

    李淳风的「三重环」浑天仪和他新著《法象志》七卷，得到了太宗的大加赞赏，李淳风因此升为「凝晖阁承务郎」。

2. 我国历史上首次精确地预测日食

    在有记载的史料中，李淳风是中国历史上首次准确预测日食的科学家——精确得「不差毫发」！

    据唐朝刘餗（音：速）著的《隋唐嘉话》[5]记载：李淳风校成新历，禀报太宗说要发生日蚀（食）。

    古代认为日食是不祥之兆，而且当时是没人能预报日食的。太宗有些不高兴，对李淳风说：如果没有日蚀，爱卿你怎么办？

    淳风曰：「有如不蚀，则臣请死之。」

    到了说要日食的那天，太宗在庭院里等着，看着没有日食的迹象，就对李淳风开玩笑说：我放你回家，和老婆孩子告别。

    淳风对曰：「尚早一刻。」他指着日晷的指针影子说：「至此而蚀矣。」

    果然，「如言而蚀，不差毫发」。

3. 卓越的天文学、易学专著《乙巳占》

    李淳风流传至今的专著《乙巳占》，是我国古代著名的天文学、易学专著。其中详细记述了浑天仪的结构，还准确定量计算出了冬天太阳（相对地球）运行加快、夏天运行减慢的数值，早于著名天文学家「僧一行」。书中还首次给风力定级。

    《乙巳占》中大量的占卜、阴阳、预测学内容，被近代视为「糟粕」，但正是凭着这类「糟粕」，李淳风能毫厘不爽地推算日食的时刻[6]，还能准确地预知未来。

4. 预知武后代唐王，劝谏太宗顺天数

    两《唐书》都记载了李淳风预知武后将称帝，并劝谏太宗的事。

    《新唐书·列传第一百九十五·方技》记载：太宗得到一本秘谶，上面说：「唐中弱，有女武代王。」太宗召来李淳风问是怎么回事。

    淳风答：「先兆已成，那女子已经进宫了，40年以后称王，差不多能把唐室子孙夷平殆及。」

    太宗问：「我先杀了她怎么样？」

    淳风答：「天命难违，既然命定为王就死不了，陛下只能白杀无辜。何况她是陛下所爱，40年后她就老了，老了会变得仁慈些，虽然取代唐朝，但不能杀绝唐室。但是，如果真把她杀了，她转生回来杀气更旺，陛下子孙就会被杀尽！」

    太宗信以为然，当时就作罢了。

    但从史实上看：唐太宗并没有完全相信李淳风，于是引出一段——

                   「五娘子」因谶被杀，李淳风预言应验

    《旧唐书·卷六十九·列传第十九》、《新唐书·卷九十四·列传第十九》记载：一次宴会上，大家行酒令，说自己的小名字，各言小字，李君羡说自己叫「五娘子」。太宗惊愕了，因大笑曰：「何物女子，如此勇猛！」

    当时人们并未在意，因为一个男人、一员猛将自幼有个女人的小名，确实好笑。但不能不令太宗震惊的是：君羡是洺州「武安」人，被封为「武连县公」（公爵），任「左武卫将军」，守「玄武门」——命中有4个「武」字！使得太宗怀疑古谶中的「有女武代王」就是指他！

     后来赶上御史弹劾君羡，说他「与妖人员道信潜相谋结，将为不轨」，于是太宗下诏杀之。武则天称帝的第二年，君羡的家属来申冤，君羡被平反。

    从清代至今，很多人以为《唐书》中「淳风劝太宗」和「太宗杀君羡」自相矛盾，近代个别人理解不了，反而借此攻击《推背图》是假的。

    笔者以为，说有矛盾的——是不通晓预言谜语之道所致。

    谜语、谶言一般是当代人解不开的。就如《推背图》后面预言太平天国的一象，用了「太平又见血花飞」，后来人看得很明白，而太平天国以前的人，怎知道这句「太平」的真正预意呢？同理，武则天称帝以后，人们看上述谶言谜语和李淳风的预言很明了，但武则天得势前，人们实际是看不明白谶言谜语的！否则就不是谶语，而是泄漏天机了。

    当世人解不开谶言谜语，最明显的例证就是现在——金批本《推背图》后18象有多少至今都没有解开？！而且被近代解读了几十年的第1～33象，有多少「误解」至今还流行着？

    正因为当世人对谶语预意难以确定，而且谶语一般不能从表面意思解读，所以才有唐太宗杀「五娘子」的事。我们不难理解：李君羡的小名「五娘子」，命中还有4个「武」字，很容易被当时人「悟到」他可能就是古谶中说的「女、武」。还有一点：把古谶解析为「后宫女子能称王代唐」，这种解读没有先例，也没有任何迹象；而李君羡要是造反称王可不稀奇。而且，有人弹劾李君羡跟妖人（术士）往来甚密，「将为不轨」，唐太宗因此杀了李君羡，似乎既有情理可循，又不犯李淳风警告的恶果——恶果的前提是杀某个女子。

    但是，这恰恰证明了李淳风说的：「天命难违，既然（女武）命定为王就死不了，陛下只能白杀无辜。」可见《唐书》的记载并不矛盾。

5. 卓越的数学家

    李淳风还是唐朝的大数学家。《旧唐书》卷七九记载：李淳风主持编定、注释了《周髀算经》、《九章算术》、《海岛算经》、《孙子算经》、《五曹算经》等十部数学专著。李淳风以详细的推演，使古代算经由艰深晦涩，变得易学易懂，后来成为唐代国子监算学馆的数学教材。

    李淳风注释算经的功绩对当世和后世影响极大。英国著名学者李约瑟博士曾评价说：「他（李淳风）大概是整个中国历史上最伟大的数学著作注释家。」

6. 农学领域的贡献

    李淳风写有一部农书：《演齐人要术》，是对南北朝时的农学专著《齐民要术》的推演发挥。因避太宗李世民之讳，故名「齐人」。《演齐人要术》今虽失传，但仍可以推断李淳风是唐朝的农学家。

7. 文史学领域的贡献

    李淳风博学多才，著作颇丰。贞观十五年（641年），他从事《梁书》、《陈书》、《北齐书》、《周书》、《隋书》的编写，并为《晋书》、《五代史》亲自撰写了《天文志》、《律历志》、《五行志》，其署名的专著还有《文思博要》、《秘阁录》、《典章文物志》等十余部传世。

8. 校正历法

    唐朝初年用的是傅仁均所造的《戊寅元历》，李淳风发明了「麟德历」，代替了当时的历法。

    可见，李淳风堪称旷世奇才。由于后人对他神异莫测的术数、易学成就的误解，掩盖了他在科学史上的光辉。

※ 易学大家袁天罡

    袁天罡，又名袁天纲。《旧唐书·列传第一百四十一·方伎》中记载：他是隋炀帝大业年间的「资官令」（小吏）；唐高祖武德初年，在蜀为「火井令」。他署名的著作，现今有《六壬课》、《五行相书》、《袁天罡称骨歌》传世，《易镜玄要》已失传。

    袁天罡在前人易学的基础上，发明了「称骨算法」，预测吉凶祸福、荣辱盛衰，既准确又简便，现在仍广为流传。

    袁天纲神奇的预测术，在隋末唐初极有盛名，得到了唐太宗的赏识。《新唐书》记载他神异的相术较多，《旧唐书》细致地记载他给武则天算命：武则天在襁褓的时候，袁见武后之母说：「看您的骨法，必生贵子。」于是武后之母召三个孩子来请他算了命，等抱武则天出来，哄袁说是男孩。袁大惊道：「龙睛凤颈，贵人之极！」转侧视之，又惊曰：「必若是女，实不可窥测，后当为天下之主矣！」

    《旧唐书》记载袁天纲给人相面算官运奇准，贞观八年，太宗闻其名，召至九成宫。太宗让他给人相面，袁天纲的预测都应验了。后来申国公高士廉问袁：「你自己能做什么官？」天纲曰：「我知道自己的寿数，今年四月命终。」结果真应验了。

    还有些古籍记载了袁天罡和李淳风一同起卦预测的事迹，皆是当时的佳话。至于他们是不是《推背图》的作者，将在第（六）部分考证。

（五）「颠倒本」、「伪本」、「金批本」的辨析

    从《桯史》上述记载，可以看出：宋太祖是命人将《推背图》——除了当时已应验的各象（16象以前）——后面的排列顺序打乱了，做了百种版本流传出来，以达到以假乱真的目的。

    本书称这些只打乱顺序的版本为「颠倒本」——如果是这样的版本，我们只要归正其顺序，就能恢复《推背图》的原貌了——但事实上绝非这么简单。

    从现今发现的《推背图》的几个版本的巨大差异，很可能北宋当时除了做「颠倒本」之外，还改动一些象。在后世的流传中，又发生了造假，比如出现过67象本——因为造的太假，很容易被识破。本书称这些改动过内容的《推背图》为「伪本」。

    是不是经过了如此以假乱真，解析《推背图》就没有意义了？无法确定真本？

    非也！通过细致深入的辨析，是能基本还原《推背图》的真容的。

※ 时间、历史的验证，「颠倒本」、「伪本」被大量淘汰，真本和接近真本的会因应验而兴起。

    这一点，是大家忽视的。

    《桯史》「艺祖禁谶书」条最后记载：因为《推背图》（假本）不能应验，有存它的，就不再存了。

    明朝郎瑛《七修类稿》卷十五说：《推背图》相传是唐朝李淳风做的。我在万都宪五溪家中看到了，上面的预言没应验，就说：「宋太祖造假本迷乱《推背图》，这是假本吧？」五溪说：「得，这类书都别看了。」

    这恰恰记录的是历史对「颠倒本」、「伪本」的淘汰过程！

    历史的检验是很严格的：

（1）从北宋到清初，经过了近700年历史的检验。

（2）《推背图》又历经了17象，即1～33象时间顺序未改、内容大体不错的版本，才能脱颖而出。

     所以：大部分假本经不起这样的检验被淘汰；相反，能经得起这样考验的版本，实在不多，它们会因为应验而越传越广！

    上述逻辑推断，至少能得到下述证实：

    元、明、清、民国（袁世凯）都要查禁《推背图》，是因为历史的检验，不断把接近真本的版本烘托出来，令统治者恐惧。

    现在芝加哥大学收藏的彩图本《推背图》，前边各象次序是乱的，它未能广传，因为它禁不起历史的检验。

    严格的检验中，「金批本」《推背图》在清朝就脱颖而出了，成了清宫的秘藏本。到了当代，目前普遍认为「金批本」顺次应验到了第42象，第43、44象正在应验之中。它又经过了清朝、民国、当代的检验！

    而新的应验是金圣叹死后的历史，金圣叹对「未来各象」的猜测，基本都错了，而对他生前应验的各象，都解析得惟妙惟肖，这也证明了《推背图》确实是一部预言，未来的天机，一般人，包括清初奇才金圣叹，都是看不出来的。也正是这个原因，现在纷纷传说它就是真本。

    但是，也有人发现「金批本」后面有几象颠倒了次序……

    那么「金批本」是《推背图》的真本，还是「颠倒本」、「伪本」呢？

（六）本书提出三个鉴别标准

    对现存各版本的深入审视中，笔者提出下述三个具体的鉴别标准：

1. 最有力的鉴别方法：全书文风是否一致

    文如其人。用文风来鉴别作者，是目前公认的最准确的方法。

    北宋初年，要迷乱当时传抄的越来越火的《推背图》，「颠倒本」是最好的方法，这样文风不会变。而「伪本」的图文造了假，就会造成「伪本」文风的不一致，细看能看出来。比如，有的词句华丽、连贯，但没有内涵；有的是粗俗的打油诗，有的图画寓意极为露骨……

    这样的检验下，我们发现「金批本」《推背图》通篇诗文，是唯一风格、用词习惯一致的，可见《推背图》的文字出自一人之手。

2. 最深入的鉴别方法：预言设谜的风格是否一致

    「金批本」《推背图》达到了这个标准。

    在本书后面的详解中，大家可以看到：《推背图》设迷的精妙，远远超过了金圣叹的水平。第1～33象中，有的金圣叹的解析出了小错；有的设迷之妙，金圣叹都没发现那是谜语。因为大家都迷信金老前辈对1～33象的解析，所以其「误解」、「漏解」依然通行于世。

    笔者归序全解《推背图》发现：金批本第34～60象，设迷风格是和1～33象一致的。所以解析后面一些谜语时，笔者会印证前面的「设迷惯例」。这也是本书要详解1～33象的原因——温故而知新。

3. 每象的图、谶、颂、卦是否「四位一体」，共同烘托一个主题

    这个标准能检验：是否没有更改文字，而把不同象的图、谶、颂、卦做了拼凑。

    「金批本」《推背图》每象的图、谶、颂、卦是完美配合在一起的，共同指向一个主题，本书称其为「四位一体」，这是让人叹为观止的设迷境界！

    当前对《推背图》的解析，如果不深入或者有误，就达不到上述标准。本书的「归序全解」力求深入、详实，以期展现每象图、谶、颂、卦「四位一体」的妙处。

    那么，「金批本」通过了上述严格的检验，是否能确定是真本呢？

    非也！能通过上述三个检验标准的《推背图》，是真本和「颠倒本」，而这种「颠倒本」是每象的图、谶、颂、卦没有拆散的。

    「金批本」正是一个这样的颠倒本，而且前边的顺序没有颠倒，所以它能通过历史的检验，脱颖而出。

    那么，我们对它「归序全解」，就能基本展现《推背图》的原貌了。虽然个别字词在流传中会有讹误，但中国古典文化重在内涵、神韵，个别字词的讹误并不影响整体内涵。

（七）「金批本」的去伪存真

    经过上述考证，我们可以基本拨开其它版本《推背图》的迷雾，锁定「金批本」来解析了。

    随之而来，还有三个问题得先确定下来：

1.「金批本」《推背图》的批注，是否出自金圣叹一人之手？

    很多人都能看出：「金批本」《推背图》中批注的文风和解谜的风格全书一致。

    金圣叹是近代文学评注的大师，他批注过《水浒传》、《西厢记》等名著，「金批本」《推背图》批注的文风，和那些批注在文风上是一致的，可判定它出自金圣叹之手。

2.「金批本」《推背图》的序的真伪

    个别人曾怀疑该序的真伪。因为序说「壬戌之夏」得到了《推背图》的手抄本，序的落款是金圣叹批书的风格：

    「癸亥人日 金喟识」。

    金圣叹生于明朝万历三十六年（1608年），清朝顺治十八年（1661年）因「抗粮哭庙案」被官府冤杀。该《序》说得书的「壬戌」年就是1622年；批注完《推背图》再写序的「癸亥」年，应是1623年，作序时金圣叹才15周岁！？

    虽然金圣叹少年奇才，难道15岁就能批书了！？

    这就是当前一些人置疑的原因。

    其实，最简便的判别方法是：

    1623年时，《推背图》预言的「第32李自成灭明朝」、「33象满清入主中原」还没有发生呢！金圣叹如何准确地解析出来，并说那是他「证已往之事」呢？而且序中说：「玩其词，参其意，胡运不长……」1623年竟然能看出：满清天下运数不长？！

    可见，做假并不容易，总有疏漏。反过来讲：如果全篇严谨无漏、浑然一体，必是真品！《推背图》的预言，正是这样的真品！

    该「序」本书没有引用，有兴趣的读者看一看，能发现该序语言平平，不见灵性和才气，是否是金圣叹所做，从文风上容易辨别。

    这个后人的附会的「序」，不过是美玉上的灰尘而已。如果因此而一叶障目，又走入另一个极端了。

    只要去掉这篇伪序，金批本《推背图》仍是最好的研究资料——这就是去伪存真。

3.「金批本」的正文在流传中，是否被人有意改动过？

    有人对比现存的《推背图》的几个版本，发现有的版本诗文和「金批本」完全不同，因此认为「金批本」是渐次演变成版本。

    这显然是没有考证，指导思路也有问题：

（1）把「伪本」、「颠倒本」搅到了一起，拿假的当成真的研究了。

（2）忽视了宋太祖造假的史实。把北宋同时出现的众多造假水平不一的伪本、颠倒本，也当成了演变过程中的产物。

（3）人为地按照由粗糙到精妙的诗文水平，来臆测其在历史上出现的先后顺序。

    由此，我们也能看到考证思路的重要性，这是确定大方向，是全解《推背图》的前提。

    「金批本」的个别字词，确实可能存在讹误，且前面已说过，个别词字讹误，不会对内涵有多大影响。

    从常理上讲，谁愿意自己留一个笔误的手抄本啊？自己为自己的珍藏本校对，一定会很严格。所以，这样的笔误不会多。

    在后面各象的解析中大家会看到，个别字的讹误，但这不属于「有意改」的范畴。

4.「金批本」如此神验、文笔又极为精妙，会不会是金圣叹润色修改后的结果，他可是批书的奇才！？

    目前虽没有人这样置疑，但是，这是不得不解决的问题——否则全解《推背图》时，谈不上严谨性。

    笔者认为，金圣叹是不可能修改《推背图》的，原因有五：

（1）《推背图》里「谜语」水平远远在金圣叹之上，字字玄机，令金十分钦佩。金圣叹是批书的「祖师」，他非常清楚：拙笔改高手的作品，越改越糟 [8]。

（2）前33象的设迷水平，远在金圣叹之上，有的谜语金圣叹都没有解开，甚至没发现。所以他不可能改前面33象。

（3）金圣叹未得周易之道，他没能破解各象的「卦意」，也不可能预测未来，更无力改动后面27象预言的图谶。事实也是这样，如果改了，就不会毫厘不爽地应验到现在了。

（4）金圣叹对后27象对他来说是未来的预言，基本都破解错了。后27象，与前33象文风一致、「四位一体」的设迷风格一致，完全是出自「颇具文采的顶级易学大师」一人之手。

（5）假如前33象顺序是金圣叹归正的顺序，他明知是假本，还去破解34～60象，等于自取其辱，必然知道那样做会遗臭万年。

    经过上述辨析，我们可以严谨地说：归序全解「金批本」《推背图》，可以基本还原《推背图》的本来面目了！

（八）《推背图》为什么是唐太宗时代的作品？

    这个问题，由于史料的缺乏，以前的研究都没有深入涉及，除了南宋的《桯史》记载「唐李淳风作《推背图》」外，再无线索可言了。

    可是李淳风（602-670）是历经太宗李世民（626～649年在位）、高宗李治（649～683年在位）两朝，而且，660年李治因为眼病，武则天已经成了实质的统治者了。即使《桯史》记载是对的，如何断定《推背图》成书的具体年代？何况《推背图》的作者是谁，也需要考证呢？

    笔者发现：纵览《推背图》，从整体上把握这部预言至今都毫厘不爽的奇书，可以认定它成书于唐太宗时代。

1.《推背图》里没有唐太宗，表明它是太宗即位后的作品。

    《推背图》预言朝代的更替和兴衰，各朝明君都在其中，为什么没有唐太宗呢？

    如果它是唐太宗登基前的作品，一定会写上唐太宗，否则开始就不会有人信这个预言。反之，因为它没有写唐太宗，也就说明他是太宗登基后的作品，因为它是预言书，不能拿「故事」冒充预言！

    如果拿「故事」冒充预言，就是公然的欺骗了，这样的思想境界，能写出《推背图》吗？

    《推背图》的作者可是道家有修为的人，他的能力、易学上的造诣和他的思想境界是一致的；没有极高的道德境界，不可能在易经、道学上有大成就的。

2.《推背图》预言的第一个帝王是武则天，表明它成书于武后称帝前，否则那就不是预言，给自己抹黑。

3.《推背图》预言武则天，先讲其出家为尼，表明它成书于武则天因太宗去世而出家之前。

    因此笔者判断：《推背图》是成书于唐太宗时代。

    这个判断，与下述史实吻合了：

（1）《桯史》等史书古籍记载的李淳风做《推背图》；

（2）《旧唐书》、《新唐书》记载的李淳风、袁天纲预算出「女武代唐」；

（3）《推背图》在唐朝中期就广传了（见上文<三>的考证，禁书靠手抄流传，需要时间。）

    也就是说：

    《推背图》在作品的设计上，巧妙地向后人展示了成书的时间。

    这个巧妙设计，有点象大金字塔一样：埃及三大金字塔的精密的天文、方向定位，向后人精确地展现了它们的建造时间。

    当然，《推背图》后面也有一象预言当代——用精确的星相展现时间的，毕竟李淳风是古代屈指可数的天文学家呀！

（九）《推背图》作者到底是谁？

    上面我们已辨析认定：

（1）《推背图》的唐太宗时期的作品。

（2）《推背图》的作者一定是古代顶级的「易学大师」、「天文学家」，而且「颇具文采」。

（3）推背图的正文文字，出自一人之手。

    看过了前言第（四）部分对李淳风的介绍，大家都能认定：

    ——《推背图》作者非旷世奇才李淳风莫属。

    李淳风这个「大隐隐于朝」[9]的奇才，作为朝中的重臣，在唐朝「禁谶书」的法律下，在授命「删方伎书」的政策下，做了《推背图》不去署名是很正常的。

    这样也应验了《桯史》认定《推背图》的作者是李淳风的说法。

     根据历代承传，袁天罡——在唐初唯一的能和李淳风并驾齐驱的顶级易学大师——也是《推背图》的作者。从第60象的图文来看，《推背图》的创作似乎是两个人，在最后一象露两个背影，留下作者之谜。

    《推背图》有两位作者，与其诗文都出自李淳风一人之手的考证并不矛盾。传说中有的讲《推背图》的画谜是袁天罡做的。

    几乎所有的传说都一致地讲：李淳风推演到后来，袁天罡推了推他的后背，让他停下来，不要泄漏太多的天机，于是李淳风罢手，《推背图》到60象而止。

    这是一个很合情理的传说，在第60象确实有二人「推背去归休」的诗句和图，但是——

    归序全解《推背图》之后，大家会发现上述，《推背图》不是因为「李淳风被推了后背，才终结的」——这是在《推背图》开始整体设计的时候，就定好的。

    不仅仅是因为60是一个甲子的循环，也不只是第1象要与第60象遥相呼应，使《推背图》结构严整这么简单的问题。归序全解之后，大家能看到：中国、乃至全世界的祸、福都似乎一步不差地展现开来……

    闲言少叙，我们还是翻开《推背图》，从中华盛唐的历史着陆吧。

                                                                          陈 曦
                                                                        2007.9.11

    [1] 《桯史》：南宋文学家岳珂（音：科）所著，记叙两宋人物、政事、旧闻等，有较高的史料价值，为历代史家所重视。岳珂（1183～1234）是岳飞之孙，岳霖之子。

    [2] 《鸡肋编》：北宋庄绰所著，记载先世旧闻、当代事实，有重要的史学价值，多为史家参考。庄绰是医药学家、考证学家，天文学家。

    [3] 《桯史》「艺祖禁谶书」条原文：「唐李淳风作《推背图》。五季之乱，王侯崛起，人有倅心，故其学益炽。闭口张弓之谶，吴越至以遍名其子，而不知兆昭武基命之烈也。宋兴受命之符，尤为著明。」
    「艺祖即位，始诏禁谶书，惧其惑民志以繁刑辟。然图传已数百年，民间多有藏本，不复可收拾，有司患之。」
    「一日，赵韩王以开封具狱奏，因言犯者至众，不可胜诛。」
    「上曰：『不必多禁，正当混之耳。』」
    「乃命取旧本，自已验之外，皆紊其次第而杂书之，凡为百本，使与存者并行。于是传者懵其先后，莫知其孰讹；间有存者，不复验，亦弃弗藏矣。」

    [4] 见《旧唐书·列传第一百四十一·方伎》。方伎，在《新唐书》中称方技，泛指医、卜、星、相之术。

    [5]《隋唐嘉话》：唐朝集贤殿学士刘餗所著，记载了南北朝至唐开元年间历史人物的言行事迹，以太宗、武后两朝为多。该书有重要的史学价值，多被后世史书典籍引用。刘餗的父亲是史学家刘知己。

    [6] 李淳风的精确推算出日食，不是单单凭借天文学、历法计算——在中国古代没有那样的技术和学问，但是凭借高深的易学推算，是能算出来的。易学预测的水平，在于对卦象和当时契机的深度解读和神奇的灵感。《新唐书》上记载，当时的术数家都认为，李淳风的占卜推算是「有鬼神相之，非学习可致」。

    [7] 在「金圣叹序」的最后写着：「玩其词，参其意，胡运不长，可立而待，毋以天之骄子自处也。」显然作者已经看到了满清不会长久。

    [8] 近代考证认为：金圣叹腰斩120回本《水浒传》，并做了结尾和伪序，以70回本冒充古本。是因为他判断后50回不是施耐庵所写，认为太差才这么做的。

    [9] 取自谚语：「小隐隐于野，中隐隐于市，大隐隐于朝」。意思是：隐居山野的隐士是小隐，隐居在市井中的隐士是中隐，隐在朝中为官的隐士，是最高深莫测的大隐士。


第1象 甲子（乾下乾上 乾）开篇论循环

    谶曰

    茫茫天地
    不知所止
    日月循环
    周而复始
颂曰

自从盘古迄希夷
虎斗龙争事正奇
悟得循环真谛在
试于唐后论元机

    金圣叹：「此象古今治乱相因，如日月往来，阴阳递嬗，即孔子百世可知之意，红者为日，白者为月，有日月而后昼夜成，有昼夜而后寒暑判，有寒暑而后历数定，有历数而后系统分，有系统而后兴亡见。」

一、众解精华

    图已解释得很明了，下面略解谶（音衬）、颂。

    【茫茫天地 不知所止 日月循环 周而复始】

    天象茫茫，日月星辰有序地循环着。暗示人间的演变亦有规律可循。

    【自从盘古迄希夷 虎斗龙争事正奇】

    自从盘古开天辟地，人间争斗纷纷，变迁貌似奇而无序。

    「希夷」，遥远。《老子》：「视之不见谓之希，听之不见名曰夷」。

    【悟得循环真谛在】：这是《推背图》的核心天机——「循环真谛」。

    历史是循环的，所以「以史为鉴，可知兴亡」。

    【试于唐后论元机】：预言从唐朝开始，试论天机。

二、文征解卦

    周易中： 为阳爻（音遥），代表阳； [image] 为阴爻，代表阴。三个阴阳爻组成八卦，六个阴阳爻组成六十四卦，每卦都有不同的象征和卦意。
    卦为「乾」 [image] ，上下都是乾 [image] ，都代表天，故称乾上乾下。

    「乾」是六十四卦中的第一卦，《推背图》用此卦开篇也很自然，喻指《推背图》为天意、天机。

    「乾」卦大象：「天行刚健，自强不息」，似以此喻天数。


第2象 乙丑（巽下乾上 姤）唐朝国运

谶曰

累累硕果
莫明其数
一果一仁
即新即故
颂曰

万物土中生
二九先成实
一统定中原
阴盛阳先竭

    金圣叹：「一盘果子即李实也，其数二十一，自唐高祖至昭宣凡二十一主。二九者指唐祚二百八十九年。阴盛者指武当国，淫昏乱政，几危唐代。厥后开元之治虽是媲美贞观，而贵妃召祸，乘舆播迁，女宠代兴，夏娣继之，亦未始非阴盛之象。」

一、众解精华

1. 解谶

    【累累硕果 莫明其数 一果一仁】

    以一盘果，喻唐朝国运，图中一个果子代表一人，21果代表唐朝共21帝（高祖李渊至哀帝李祝），第4果无把儿，暗喻第4帝是女性。

    【即新即故】：武则天做了皇帝，既是新皇，又是故人（过去的皇后）。

2. 解颂

    【万物土中生】：唐朝始于公元618年，戊寅年，戊对应五行的「土」。

    【二九先成实】：29乘10为290，喻唐朝国运290年。

    《推背图》都是按时间跨度纪年的，故唐朝从618～907年，计为290年，非289年。

    【一统定中原 阴盛阳先竭】：唐朝一统中原，但是不久阴盛阳衰，先后有武则天称帝、韦后摄政、太平公主专权。

二、文征解卦
    卦为「姤」 [image] ，音：够。下为巽 [image] ，指风；上为乾 [image] ，指天。

    「姤」卦有「阴长阳消，桃色纠纷」之意。正合唐朝宫廷实情。三位专权女性，养男宠，秽乱宫廷。

    「姤」：拆字为女后，喻女后专权。

    第1～6象，卦象依次为 [image] [image] [image] [image] [image] [image] ，按卦象的演化，阴依次增长，正合颂中所言的「阴盛阳先竭」。

    图、谶、颂、卦的寓意「四位一体」，堪称绝妙！


第3象 丙寅（艮下乾上 遯）武后称帝

  谶曰

  日月当空
  照临下土
  扑朔迷离
  不文亦武
颂曰

参遍空王色相空
一朝重入帝王宫
遗枝拨尽根犹在
喔喔晨鸡孰是雄

    金圣叹：「此象主武曌当国，废中宗于房州，杀唐宗室殆尽。先武氏削发为尼，故有参遍空王之句。高宗废后王氏而立之，故有喔喔晨鸡孰是雄之兆。」

一、众解精华

1. 解谶

    【日月当空 照临下土】

    是武曌的「曌」（音：照），又一语双关，喻武后称帝。武后名照，自己发明了曌字。死后谥号「则天」，习惯叫她武则天，并不规范。

    【扑朔迷离】：出自南北朝时《木兰辞》，本意指难辨兔的雌雄，喻花木兰男扮女装，后来指事情错综复杂。此处暗喻出了女皇帝。

    【不文亦武】：暗示本象女主角姓武。

2. 解颂

    【参遍空王色相空】：「空王」，指佛门，佛家有「四大皆空」之说。

    喻武则天在唐太宗死后，身为太宗妃子，被迫出家之事。

    【一朝重入帝王宫】武则天后来被唐高宗李治从感业寺接回宫中。

    【遗枝拨尽根犹在】：「根」，指恢复唐朝的中宗李显，武则天的三儿子。

    武则天把亲生子女、李姓皇族几乎杀灭殆尽。但李唐根苗还在。

    【喔喔晨鸡就是雄】：指武则天称帝。

图中：
    女子提刀，喻武则天杀人太多，从亲生子女、孙儿、李氏宗亲，到亲属、大臣，大肆杀戮，还启用小人酷吏，刑杀无度。

二、文征解卦
    卦为「遯」 [image] ，音：顿，下为艮 [image] ，音亘，指山；上为乾 [image] ，指天。

    「遯」卦大象：「阴渐长，阳渐消，小人道长，宜退避三舍」，正合恐怖朝政之象。


第4象 丁卯（坤下乾上 否）逼退武皇

    谶曰

    飞者不飞
    走者不走
    振羽高冈
    乃克有后
颂曰

威行青女实权奇
极目萧条十八枝
赖有猴儿齐着力
已倾大树仗扶持

    金圣叹：「此象主狄仁杰荐张柬之等五人反周为唐。武后尝梦鹦鹉两翼俱折，狄仁杰曰：武者陛下之姓也，起二子则两翼折矣。五猴指张柬之等五人。」

一、陈曦试解

    【飞者不飞 走者不走】

    图中：鹦鹉不飞，我五猴就不走——当面逼武则天退位。

    有人说「走者不走」指五王功成名就后没有立即退隐，终遭陷害。虽是史实，但是，本象并没有说他们被害的事。毕竟《推背图》不是历史书，每象有一个主题，图、谶、颂、卦都是围绕这个主题的，解释得零散，不是《推背图》之道。

    【振羽高冈】：喻武则天退位。

    「振羽」：飞走了。

    【乃克有后】

    被自己的后人克了。指武则天被迫让位给三儿子李显。

二、众解精华

    【威行青女实权奇】

    青衣尼姑，奇女掌权，威行天下。指曾被迫出家的武则天当了女皇。

    【极目萧条十八枝】

    「十八」：十八子是李，这里用十八代指李。指李氏皇族几被杀尽。

    【赖有猴儿齐着力 已倾大树仗扶持】

    「猴」：谐音侯，古代王、侯并称，故这里以「猴」指代「王」。

    图中五猴指张柬之等五人，齐心政变，匡扶了倾颓的李唐王朝。他们后来都被封为「王」，故以五猴喻指。

三、文征解卦
    卦为「否」 [image] ，音匹，下为坤 [image] ，指地；上为乾 [image] ，指天。

    「否」卦卦象为「天气上升，地气下降，天地之气不交，主闭塞不通」，「否」卦运势：「上下不和，百事不通」。正是本象所述的政变前后的时局。

四、史实精要——五臣逼宫

    神龙元年（705年），82岁的武则天大病，男宠张氏兄弟祸乱。张柬之、敬晖、崔玄暐（音伟）、桓彦范、袁恕己五位大臣政变，入宫杀张氏兄弟，在病榻前逼武则天退位。武则天开始极其强硬，张柬之等人深知武则天言出不二、心狠手辣，于是毫不退让，强逼武皇退位，不达目的决不罢休，即是本象所说「飞者不飞，走者不走」。后来女皇只好罢休，五人才退去。

    次日武则天在女儿太平公主的劝说下退位。曾经被她废掉的李显，三日内由经监国、传位、即位，又当了皇上，恢复了大唐国号。

    以下是本象所预指的历史事件的后续：

    五人拥立李显复位后，功成名就。政变时虽抓、杀了一些异己，但留下了武三思这个隐患。武三思设计给五人封王，明升实降，夺了五人的实权。后武三思又以五人诬陷韦后为由，将五人治罪流放，敬晖、桓彦范、袁恕己被杀。


第5象 戊辰（坤下巽上 观）安史之乱 马嵬之变

          谶曰

        杨花飞
        蜀道难
        截断竹箫方见日
        更无一吏乃平安
颂曰

渔阳鼙鼓过潼关
此日君王幸剑山
木易若逢山下鬼
定于此处葬金环

    金圣叹：「一马鞍指安禄山，一史书指史思明。一妇人死卧地上，乃贵妃死于马嵬坡。截断竹萧者肃宗即位，而安史之乱平。」

一、陈曦试解

    《推背图》不是历史书，不能根据字面最浅表的意思去揣测历史，人人理解都不太一样，而史实只有一个。只有在查证历史的基础上，才能体味出《推背图》对历史预言的妙处。

    目前这一象，网络流行的解释未尽完善，试解如下：

1. 解颂

    【渔阳鼙鼓过湩关】

    指安禄山在渔阳造反，攻克潼关后，人马开过潼关攻向长安。

    「渔阳」：天津蓟县，安禄山军队的大本营所在地，造反誓师地。

    「鼙鼓」：古代军中用的小鼓，鼙：音皮。这里指擂响了战鼓。

    「渔阳鼙鼓」：白居易《长恨歌》中有：「渔阳鼙鼓动地来，惊破霓裳羽衣曲」。有人以此认为《推背图》不是李淳风的作品，是白居易以后的人诌的，显然是把该词当作白居易的专利了。

    渔阳鼙鼓这个词并不是白居易的发明。这是很普通的两个词：「渔阳」、「鼙鼓」，在白居易之前，谁用了也不奇怪。

    【此日君王幸剑山】：指唐玄宗向四川剑山逃去。

    「剑山」：四川剑阁县北，剑门关两侧是直如刀削的大小剑山，72峰，峰峰如剑，这是川陕交界通往巴蜀的咽喉天险。李白《蜀道难》中的「剑阁峥嵘而崔嵬，一夫当关，万夫莫开」，就是说这里。过了剑山就安全了，因此，逃亡的第一个目标是剑山。

    「幸」：皇帝到某地称为巡幸，这里是逃往的意思。

    【木易若逄山下鬼 定于此处葬金环】

    「木易」：「杨」字，繁体为楊。指玄宗宠幸的贵妃杨玉环。

    「山下鬼」：「嵬」字，音围，指马嵬驿，今陕西兴平县。

    「金环」：喻杨玉环。如果用「玉环」，太直白了就不是预言的字谜了。古代金、玉常并称，这里以金代玉。

    「葬金环」：阳贵妃当时就埋在了马嵬驿。现今那里仍有杨贵妃墓。

    玄宗一行逃到西安以西百里外的马嵬驿，军兵哗变，杀死了杨贵妃的姐姐，和她的兄长——宰相杨国忠，而后逼玄宗赐死杨贵妃。

2. 解谶

    【杨花飞、蜀道难】：唐玄宗带杨贵妃等人逃往四川。

    【截断竹箫方见日】：肃宗即位，战局方才看到希望。

    「截断竹箫」：箫字截去竹字头是「肃」字，指肃宗。

    「方见日」：刚见太阳，喻战局初见希望。

    【更无一吏乃平安】

    「更」：更替；
    「无一吏」：「史」字；
    「更无一吏」：更替了姓史的，喻指史思明被其子所杀。

    「平安」：平定安史之乱。

    本句指史思明被其子杀了以后，才能平定安史之乱。

3.解图

    图中女子倒地，喻杨贵妃之死。马鞍指安禄山，史书指史思明。

二、文征解卦
    卦为「观」 [image] ，下为坤 [image] ，指地；上为巽 [image] ，指风。

    「观」卦大象为「风运行于地上，有周游观览之意。阴长阳消，正道衰微，万物难行。」正合安史之乱中皇室逃亡之象。

三、史实精要

    唐玄宗天宝年间，朝政腐败，各地节度使拥兵自重。天宝14年（755年）十一月初八[1]，三道节度使安禄山15万大兵反于渔阳[2] 。安氏死后，其部将史思明成为叛军首领，故称「安史之乱」。755年十二月十三，安禄山攻下洛阳后，于次年正月初一在洛阳自称大燕皇帝。

    756年六月初九，安禄山攻克陕西潼关，稍事修整，开始陆续开过潼关，向长安进犯。六月十二，唐王室带着几个皇室近亲和重臣仓皇逃往四川，十四日马嵬之变，杀杨贵妃兄妹四人。次日，在百姓苦苦跪求下，玄宗传位于太子，命太子留下平叛。太子李亨极不情愿地留下来，但不受皇位，玄宗随即逃往四川。

    七月十二日，为振奋民心，李亨在大臣5次劝谏下，在武灵称帝，为肃宗，改元至德，尊玄宗为太上皇。

    安禄山叛军所到之处，妇女财物被抢光，男丁被抓去服苦役，老人、儿童被砍死。安禄山称帝不久双目失明，757年正月，被其子安庆绪所杀。

    叛军残暴激起百姓强烈的反抗。757年九月，郭子仪等克复长安，十月一举收复洛阳。759年三月，安禄山的部将、先降唐后再反的史思明，率兵解了安庆绪的邺城之围，然后杀安庆绪，回范阳自立为大燕皇帝。九月，史思明再占洛阳。761年三月，史朝义杀其父史思明，而后称帝。

    叛军三度内哄，元气大伤，正是唐朝复兴时——历史「进入了」《推背图》的下一象——再造唐朝。

    [1] 本书用汉字写的日期都是阴历，用阿拉伯数字写的日期是阳历。

    [2] 现在一些史书说安禄山在范阳起兵，是因为渔阳隶属范阳地区。安禄山身兼范阳（今北京）、平卢（今辽宁朝阳）、河东（今山西太原）三道节度使，渔阳（现天津蓟县）是他的基地，他造反誓师就在渔阳独乐寺前。现在独乐寺还有李白手书的「观音之阁」，是李白为调查安禄山谋反的阴谋，于752年到渔阳游历时留下的。


第6象 己巳（坤下艮上 剥）安史乱平 再造唐朝

    谶曰

    非都是都
    非皇是皇
    阴霾既去
    日月复光
颂曰

大帜巍巍树两京
辇舆今日又东行
乾坤再造人民乐
一二年来见太平

众解精华

1. 解谶

    【非都是都 非皇是皇】：不是国都的灵武成了京都，太子成了皇帝。

    安史之乱，玄宗逃离长安奔蜀中。太子李亨在灵武继位，暂以灵武为京都，把玄宗尊为太上皇。逃亡的玄宗并不知道，故曰「非皇是皇」。

    【阴霾既去 日月复光】：安史之乱平定，天下重见太平。

2. 文征解卦
    卦为「剥」 [image] ，下为坤 [image] ，指地；上为艮 [image] ，指山。

    「剥」卦大象为「山石崩而落于地，五阴迫一阳，正义被损」，又「群阴剥阳，有去旧生新之意」[2]；运势为「恶运缠身，防被女子及小人连累」。

    「恶运缠身，防被女子及小人连累」：肃宗正是这样。他先宠信宦官鱼朝恩，让鱼主掌兵权导致大败，还听信鱼的谗言贬黜大帅郭子仪。之后信用宦官李辅国专权，又宠信皇后张良娣干预政事。肃宗病重，张皇后、李辅国都想政变，李辅国反先，带兵进宫把张皇后从肃宗病榻前拖走杀掉，肃宗受惊无人过问，当天驾崩，正是「群阴剥阳，去旧生新」。

    「正义被损」：玄宗宠信奸相杨国忠，不听郭子仪之言，结果丢了潼关，致使郭子仪在河北辉煌战绩付之东流，不然安史之乱早平定了；肃宗即位后宠信宦官，罢黜了郭子仪，等到时局不可收拾了才再启用他；代宗即位后依旧信用宦官，削了郭子仪的兵权，等到史思明再次攻下了洛阳，又不得不启用郭子仪；安史之乱平定，代宗又听信宦官，又收了郭的兵权，于是招来了《推背图》下一象的大难。

    可见「剥」卦与本象对应的历时阶段完全吻合。
    第1～6象的卦为： ，阴盛阳衰之变一目了然。

3. 解颂、图

    【大帜巍巍树两京 辇舆今日又东行】

    「大帜」：旗帜。「两京」：唐朝称长安为西京，洛阳为东京。

    「辇舆」：皇上的车驾鸾仪。与图中相应。

    本句指757年九、十月，郭子仪和挂名元帅广平王李豫[1]收复长安、洛阳，十二月，唐玄宗从西蜀（四川）向东返回长安京城。

    【乾坤再造人民乐】：收复两京视为乾坤再造，两京人民见安乐。

    「乾坤再造」：指郭子仪再造唐朝：郭子仪受命于危难之中，屡建奇功，收复两京之后，肃宗对他说：「虽吾之家国，实由卿再造」。

    「人民乐」：两京人民初见安乐，似又指郭子仪深受人民的爱戴。

    【一二年来见太平】（陈曦试解）

    谶语的设谜，有时故意在字面上把人引向歧途，才能既不泄漏天机，又隐含真意，否则当世就被看破了。本句往往被理解为：再有一、二年就太平了。而对照史实，其预意却是：可惜见到的太平只有一、二年。

    757年收复两京，洛阳只有一两年的太平，759年五月又陷入史思明之手。761年，史思明被其子史朝义所杀，史朝义即位。762年十月，唐代宗向回纥借兵，再次启用郭子仪收复了洛阳。史朝义奔逃莫州（今河北任丘北），763年正月自缢。

    安史之乱历经7年3个月，至此彻底平息。但好景不长，下一象的兵灾又要开场了。

    [1] 李豫：后来的唐代宗，初名李俶（音：处），原封为广平王。

    [2] 卦的各爻是由下向上演化的，「剥」卦最上面是阳爻，故曰群阴剥阳，即将有变，是为去旧生新。


第7象 庚午（震下乾上 无妄）吐蕃侵掠

    谶曰

    旌节满我目
    山川跼我足
    破关客乍来
    陡令中原哭
颂曰

蝼蚁从来足溃堤
六宫深锁梦全非
重门金鼓含兵气
小草滋生土口啼
    金圣叹：「此象主藩镇跋扈及吐蕃入寇中原。」

一、众解精华

1. 解谶

    【旌节满我目 山川跼我足】：「跼」，音局，跼促与局促同意。

    各地藩镇旌旗满目，山川因藩镇分成了格局，跼促得不好立足。

    安史之乱时，为抵御叛军，军镇制度扩展到了内地，纷设节度使、防御使、团练使等扼守要地，大小军镇割据一方，皇帝不好控制了。

    《推背图》每象有一个主体，这两句是主体事件的背景。

    【破关客乍来 陡令中原哭】：「乍」，突然。「陡」，也是突然的意思。

    吐蕃[1]突然杀到长安外围，长安等地遭到空前的劫掠。

    「客」：在《推背图》中指外族，这里指吐蕃，蕃，古音：波。

    公元763年，吐蕃率吐谷浑、党项、氐、羌等族20万众入寇关中，边关告急，宦官程元振阻挠军情上报。吐蕃兵开过距西安480里的泾州（甘肃泾川）时，皇上才知情。十月初二，吐蕃攻占长安150里的奉天（今陕西乾县）。被解职的郭子仪知情后，自带20骑奔赴咸阳，看到吐蕃20万人马漫山遍野杀到了咸阳外的渭河，郭子仪急派人请求增援，再次被程元振挡住。初六，代宗正操演军队，吐蕃已打过渭水。初七，代宗仓皇逃往陕州（河南陕县），唐军一哄而散。初九，吐蕃进入长安大肆剽掠，溃散的官军也趁火打劫。

2. 解颂

    【蝼蚁从来足溃堤 六宫深锁梦全非】

    指太监专权误国，封锁皇宫消息，国堤崩溃，皇宫美梦全非。

    「蝼蚁」：指宦官，即太监。他们出身平民，平民过去称为蚁民。

    【重门金鼓含兵气 小草滋生土口啼】：吐蕃杀入重重大门，大肆劫掠。

    「土口」：是吐蕃的「吐」字。

    「小草滋生」：是吐蕃的「蕃」字；蕃，草茂也（《说文解字》），蕃茂，指草木繁盛。

二、文征解卦
    卦为「无妄」 [image] ，下为震 [image] ，指雷；上为乾 [image] ，指天。

    「无妄」卦运势：「凡事宜守正，若行为不检者，必招灾祸」。亦有「无妄之灾」之意，正合本象之灾。

三、陈曦解图

    图中人口衔草，草指吐蕃。图中的服饰是清朝的服饰——有人以此攻击《推背图》，说这是清朝人编的——如果真是清人改编的，为什么不改为唐朝胡人装束，反而「此地无银300两」呢？

    其实，这是预言为了设谜、保密——如果用当时人的装束，会被当代人看破天机。所以，《推背图》中清朝以前各象，都用清朝服饰表示外族人；清代以后各象，官员都画成了汉官服饰——颠倒服饰设谜局！

四、史实精要——子仪一手擎唐室，威名三度退蕃兵

    下述史实《推背图》本象没有提及，因与本象有关，做一简述。

    （接上文「解谶」）面对20万强敌，66岁的郭子仪只收罗到4000士兵。他派200人到长安城东40里的蓝田城外，白天擂鼓，夜晚点火做疑兵；同时派人混入长安，秘招数百少年，晚上在城中大喊「郭令公大军来了」！蕃兵惊恐，不战而逃。长安陷落13天，以呐喊收复。

    764年十月，仆固怀恩引吐蕃、回纥、党项10万众南下奉天，郭子仪向代宗提出坚守退敌，严阵以待。回纥将士大多和郭子仪并肩战斗过，一起平定过安史之乱，慑于郭的威望，敌军望郭而退。

    765年八月，30万蕃兵取长安，仆固中途病死。郭子仪1万多人被困泾阳。郭亲自游说回纥倒戈，吐蕃闻风而逃，唐军与回纥随后追杀，大获全胜。


第8象 辛未（坤下离上 晋）藩镇之乱

    谶曰

    搀枪血中土
    破贼还为贼
    朵朵李花飞
    帝曰迁大吉
颂曰

天子蒙尘马首东
居然三杰踞关中
孤军一驻安社稷
内外能收手臂功
    金圣叹：「此象主建中之乱，三人者李希烈、朱泚、李怀光也。李怀光以破朱功，为卢杞所忌，遂反，故曰破贼还为贼。三人先后犯阙，德宗乘舆播迁，赖李晟以孤军收复京城，而社稷重安矣。」

一、陈曦试解

    本象背景：唐德宗即位初，励精图治。当时全国藩镇林立，几近失控。780～805年，德宗开始削藩，利用忠实的藩镇剿灭不法藩镇。

1. 解谶

    【搀枪血中土】

    唐德宗时的「藩镇之乱」，四镇称王，二藩称帝，中原陷于战火。

    「搀枪」：搀枪星，古代对彗星的别称。在天象中象征着战乱。这里似喻指中原的战乱纷纷。

    【破贼还为贼】

    李怀光率军大破叛贼朱泚(音：此)，救德宗，但随后也做了反贼。

    【朵朵李花飞 帝曰迁大吉】

    「泾师之变」，朱泚称帝，杀了京城未及逃脱的郡王、王子、王孙这些姓「李」的77人，德宗因及时逃跑幸免。「大吉」：庆幸、幸免。

※ 辨析：「李花」

    有人将「朵朵李花飞」解为唐朝李姓将军很多，单句解释似可，但与「帝曰迁大吉」难合。从下一象可以看出，「李花」明显指李唐子孙。

2. 解颂、图

    【天子蒙尘马首东】

    783年十月，泾原兵在长安哗变，德宗西逃奉天（今陕西乾县）。

    「马首东」：避开战场，逃亡。有人解为向东逃，字意、史实有误。

※ 辨析：「马首东」

    「马首东」出自成语「马首欲东」，始见于《左传·襄公十四年》，当时晋国伐秦国，秦兵在西，栾黡（音：眼）「马首欲东」，是避开战场、东归之意。「马首东」后来成为诗歌韵脚，没有「马首西」之说。

    凭吊岳飞的古诗有：「十二金牌马首东，郾城憔悴哭相丛。千年宋社孤坟在，百战金兵寸铁空。」这里的「马首东」也不是向东，而是从战场上撤回的意思（时岳飞南下）。

    【居然三杰踞关中】

    「关中」：古代关中所指范围不一。古秦国四塞：东为函谷关（河南灵宝），西为大散关（陕西宝鸡），南为武关（陕西丹凤），西北为萧关（宁夏固原），四险关之间的地区称为关中。广义的关中指函谷关以西地区，如《史记·鸿门宴》：「沛公欲王关中，使子婴为相。」

    「踞关中」：盘踞关中。「踞」：蹲，盘踞。

    「杰」：豪杰，豪强，强盗，既可指忠臣良将，又可指叛将。

※ 辨析：「三杰」

  「三杰」：笔者以为「三杰」应指盘踞关中的朱泚、李怀光、李晟，而不是金圣叹说的「李希烈、朱泚、李怀光」。

    其一，李希烈并没有「踞关中」。李希烈是淮西节度使，治蔡州，即今河南汝南县。783年十二月，李希烈攻陷汴州（今开封）。784年正月以汴州为大梁府，称楚帝。他并没有进犯到关中。
    其二，叛蕃众多，金圣叹只列此三人不妥。除了金圣叹说的三杰，还有朱泚的弟弟朱滔自称冀王、田悦自称魏王、王武俊自称赵王、李纳自称齐王——这是782年十一月，四路节度使筑坛同盟后自封的。

    因此，「三杰踞关中」和图中的三人，笔者以为是指：

    朱泚，幽州卢龙节度使，辖区在河北卢龙县一带。782年，其弟朱滔反，朱泚被软禁在京城。783年十月，开赴淮西打李希烈的泾原兵在长安哗变，德宗仓皇逃往奉天，泾原兵拥立被软禁的朱泚，朱泚在长安自立大秦皇帝，随后围攻奉天。

    李怀光，邠宁（今陕西彬县，邠：音斌）、朔方节度使，管辖灵州（今宁夏灵武)。德宗被朱泚困在奉天，李怀光救驾，把朱泚打回长安。因奸相卢杞挑拨，德宗不让李怀光入朝觐见，李一气之下反叛，德宗又逃往梁州（今陕西汉中）。785年，李怀光兵败自尽。

    李晟，泾原、四镇、北庭都知兵马使，783年奉诏回师讨伐朱泚，被封为「神策行营节度使」。李怀光反，李晟担当起匡扶唐朝的重任。

    【弧军一驻安社稷】

    指李晟以孤军收复长安，腹背受敌，以少胜多，匡扶社稷；同时李晟直捣皇城的战术保全了长安的民生，宗庙无损，也是「安社稷」。

    【内外能收手臂功】

    李晟匡扶唐朝，他对内严明治军、执政有法，对外能攻善战、秋毫无犯，堪称唐朝的股肱之臣。

    784年五月李晟收复京师。朱泚败出长安，六月被部将所杀。七月，德宗重返长安，将李晟官升司徒。并为其画像，放在凌烟阁太宗旧臣之侧，彰显他再造唐朝的功绩。

    可见，本象的主角是李晟。

二、文征解卦
    卦为「晋」 [image] ，下为坤 [image] ，指地；上为离 [image] ，指火。

    「晋」卦大象：「日出地面，普照大地，有光明上进之象」。正是李晟的「晟」字之意。晋卦有「良臣遇君之意」，运势为「事业、名望、财运皆吉，所谓有加官晋爵之兆」，正是在本象历史事件中李晟的运势。

    《推背图》图、谶、颂、卦四位一体，因此，图中应有李晟的位置。

    「泾师之变」彻底结束了唐德宗削藩的梦想，784年正月，德宗痛下「罪己诏」，表示天下大乱是自己「失其道」引起的。除了朱泚外，赦免了叛藩，叛藩上表谢罪。德宗回政长安后，对藩镇的态度转为姑息。唐朝国势由此倾颓，虽经二、三次转机，也都是昙花一现，不可避免地迎来了下一象的厄运。


第9象 壬申（乾下离上 大有）黄巢起义

    谶曰

    非白非黑
    草头人出
    借得一枝
    满天飞血
颂曰

万人头上起英雄
血染河山日色红
一树李花都惨淡
可怜巢覆亦成空

    金圣叹：「此象主黄巢作乱。唐祚至昭宗，朱温弑之以自立，改国号梁温，为黄巢旧党，故曰覆巢亦成空。」

一、众解精华

1. 解谶

    【非白非黑 草头人出】

    黄巢的「黄」字。古代五色：红、黄、青、黑、白，不是白，不是黑，又有草字头，只有黄。

    【借得一枝】：黄巢借得王仙芝的势力发展起来。「一枝」：指王仙芝。

    875年五月，黄巢起义，投入王仙芝义军，黄成了王的副手。876年因反对招安，黄巢带2000人分兵，王仙芝有数十万人。878年王仙芝在黄梅(今湖北黄梅西北)战死，其部投归黄巢，是为「借得一枝」。

    【满天飞血】：黄巢杀人太多。

    黄巢起义，滥杀无度。民间有「黄巢杀人八百万——劫数难逃」之说。879年五月，黄巢包围广州，他向朝廷求做天平节度使，未果，又求做广州节度使。唐僖宗授黄巢率府率之职。黄巢大怒，攻下广州，屠杀外商12万人，随后砍尽桑树，禁止养蚕，杜绝海外贸易。

    黄巢所过之地，万民遭殃，赤地千里。《旧唐书》记载：黄巢率领全军围陈州近一年，做数百巨碓，称「捣磨寨」，将乡民、俘虏，无论男女，不分老幼，悉数纳入巨舂，顷刻磨成肉糜，作为军中食物，流水作业，日夜不辍。吃光了陈州四周的百姓，就「纵兵四掠，自河南、许、汝、唐、邓、孟、郑、汴、曹、徐、兖等数十州，咸被其毒。」

2. 解颂、图

    【万人头上起英雄】

    「万」字繁体为萬，是草字头，故「万人头上」喻「黄」字。

    「英雄」：起义，义军。本句指黄巢起义。

    【血染河山日色红】：黄巢杀人太多，血染山河。

    【一树李花都惨淡】：僖宗逃亡四川，长安的李姓皇族被黄巢杀尽。

    【可怜巢覆亦成空】：一语双关，既点李唐王朝「巢覆」——881年长安被黄巢占领，又点出黄巢最终兵败——「巢覆」，帝王美梦已「成空」。

    图中：树，按颂中「李花」判断为李树；树上一巢，李唐天下出了黄巢；巢空，是颂中「巢覆亦成空」之意。巢下数具尸体，喻指黄巢杀人太多。

二、文征解卦
    卦为「大有」 [image] ，下为乾 [image] ，指天；上为离 [image] ，指火。

    「大有」卦大象为「太阳在天，遍照万物，但五阳争一阴，有盈即缺」。
    「大有」卦运势为「得时得运，昌荣大吉，物极必反，盛极而衰」。

    正是黄巢之运。黄巢得胜进京称帝，自交大吉运。但他涂炭生灵，如烈日焦灼万物，终于物极必反，两年就败出了长安。

三、被处处美化的农民起义

    大陆的历史课本，对农民起义处处美化，刻意点饰。如介绍黄巢攻克长安时，说：「义军入城之日，向贫民散发财物」等抚民之辞，对黄巢在长安的暴虐只字不提。

    其实，黄巢进长安时，市民是夹道欢迎，可没想到黄巢不但全面继承了晚唐腐败，还恐怖治国。他上来就搞「一刀切」：唐官三品以上全部罢黜，尽杀皇族公卿。黄巢不治国、不搞民生，士兵公然在长安街头杀人越货、争抢民女。因见讥讽黄巢的诗，查不出作者，便杀尚书省门前全部守军，又杀了长安会写诗的3000多儒生。待官兵反攻，全城百姓都站到官军一面。黄巢反扑得胜后血洗长安，《新唐书》记载：「巢怒民迎王师，纵击杀八万人，血流于路可涉也，谓之洗城」。

    《推背图》60幅图，三次用死人、白骨预言死人过多的战争，都是和历史史实一致的。不解开伪饰的历史，很难看到图中深刻的内涵。


第10象 癸酉（坎上坎下 坎）朱温篡唐 后梁国运

    谶曰

    荡荡中原
    莫御八牛
    泅水不涤
    有血无头
颂曰

一后二主尽升遐
四海茫茫总一家
不但我生还杀我
回头还有李儿花

    金圣叹：「此象主朱温杀何皇后、昭宣、昭宗而自立，所谓一后二主也。未几为次子友圭所杀，是颂中第三句意。李克用之子存勖代父复仇，百战灭梁，改称后唐，是颂中第四句意。」

一、众解精华

    自本象开始，古中国进入了五代十国的分裂混战局面。

1. 解谶

    【荡荡中原 莫御八牛】

    中原大地，没人能制伏朱温。「八牛」：「朱」。

    【泅水不涤 有血无头】

    「血无头」：「皿」字，与「泅水」合为温字的繁体「温」。

    「有血无头」即是字谜，又喻指朱温残暴，滥杀成性。

    朱温是黄巢旧将，882年降唐，被唐僖宗赐名朱全忠，协助李克用镇压了黄巢。黄巢战乱以后，唐朝已名存实亡了。895年唐昭宗出逃，被劫持3年，900年又被宦官废掉。901年，朱温拥立昭宗复位后大权独揽。而后他杀昭宗立哀帝（昭宣帝），再逼其禅让，建立后梁。

2. 解颂

    【一后二主尽升遐】

    「升遐」，升天，死去。

    「一后二主」：904年八月，朱温杀唐昭宗；905十二月，朱温杀哀帝生母何太后，907年朱温「受禅」建立后梁，第2年又鸩杀了哀帝。

    【四海茫茫总一家】

    后梁建立，李克用等藩镇不予承认，军阀割据，中国四分五裂。但是大家又都原本是大唐一家，中华一家。

    【不但我生还杀我】：朱温被儿子所杀。

    朱温奸淫儿媳，几个儿子趁机用妻子在父亲床前争宠，以求继承皇位。朱温的养子朱友文妻子美艳无双，因此，朱温病重时要向养子托后事，三子朱友圭得到妻子密报，连夜率兵杀入宫中，刺死朱温。

    朱友圭自立仅9个月，改年号「凤历」不出2个月，就在其弟朱友贞的政变中被杀。杀父杀君的朱友圭死后没有庙号和谥号，被废为庶人，未被后人承认为皇帝。

    【回头还有李儿花】

    不久后梁被李克用之子李存勖（音：旭）所灭，历史就翻到了《推背图》的下一象——后唐。

二、陈曦解图

    《推背图》的一些图有「方位」的喻意，如本书第36象、42～46象、52象。中国古代的地图没有严格的方位规定，而且上南下北的居多，但从第16象能看出，本书的图是上北下南定位的。

    图中河水流向南方，隐喻河南——「黄河以南」，似喻风水流向河南。朱温起家的基地、后梁的都城、绝大部分领土都在「黄河以南」。

    图既与谶、卦中的「水」对应，又隐喻了朱氏后梁的所在地。

三、文征解卦
    卦为「坎」 [image] ，上下都是坎 [image] ，指水。

    「坎」卦大象为：「两水重叠，坎水为险，进固险，退亦险」。
    「坎」卦运势为：「危机重重，凶象」。

    上述正合后梁国运。朱温907年篡位建立后梁，疆域主要在河南、山东，及湖北、陕西的一部分。原来唐朝的大藩镇节度使基本不买他的帐，特别是「兴唐灭黄」的第一功臣河东节度使李克用。自884年朱温谋杀李克用未果，两人就结下了冤仇，战争不断。后梁从立国开始就陷于边境战争，16年后，被《推背图》下一象的主角——李存勖所灭。


第11象 甲戌（兑下坎上 节）后唐国运

    谶曰

    五人同卜
    非禄非福
    兼而言之
    喜怒哀乐
颂曰

龙蛇相斗三十年
一日同光直上天
上得天堂好游戏
东兵百万入秦川

    金圣叹：「此象主伶人郭从谦作乱，唐主为流矢所中。」

一、众解精华

1. 解谶

    【五人同卜】：是「从」字的繁体「從」。

    【兼而言之】：是「谦」字。这两句指后唐作乱的伶人郭从谦。

    【非禄非福】：指郭从谦是个没有正当官禄职位的得势戏子。

    【喜怒哀乐】：优伶唱戏的表演。指李存勖开国后热衷于与优伶唱戏。

    908年，24岁的李存勖承袭晋王之后，浴血百战：913年夺幽州、922年击退契丹、923年灭梁统一北方，建立后唐，但非李唐后嗣[1]。

    此后，李存勖日渐骄惰，热衷于和伶人同台唱戏，宠信伶人，招纳宦官，对伶人和宦官委以高官重任，对旧臣却非常苛刻，朝政昏暗。

2. 解颂

    【龙蛇相斗三十年】：「蛇」：指割据的各节度使。

    「龙」：指后唐庄宗李存勖，因是真龙天子，所以其登基前也是龙。

    「三十年」：李存勖少年就随父作战，从其11岁随父到长安报功，到925年41岁时派兵灭了前蜀政权，整30年的「龙蛇相斗」。

    【一日同光直上天】：「同光」，庄宗李存勖的年号；「上天」，升天，死。

    庄宗的苛政和滥杀功臣使得侍卫军都跃跃欲反。926年四月初一，出身伶人的侍卫军首领郭从谦趁着李嗣源兵变，也兵变入宫，庄宗在混乱中中流箭身亡，一个服侍他的伶人找来乐器堆在尸体上将其焚化[1]。

    【上得天堂好游戏】：讽刺——升天了再去游戏、唱戏去吧。

    【东兵百万入秦川】：「东兵」，石敬瑭是河东节度使，管辖山西一带，他引契丹兵大军进犯西面的「秦川」，故曰「东兵」。

    「秦川」：八百里秦川，陕西关中平原，后唐首都洛阳所在地。

    李存勖昏庸误国，登基4年亡身。926年明宗李嗣源「即位」虽有改革，朝廷依然昏聩。933年即位的李从厚昏庸依旧，次年李从厚削弱藩镇，逼反了明宗养子李从珂（音科）。934年李从珂兵变篡位后，朝政继续昏乱。936年李从珂又因消弱藩镇逼反了石敬瑭。937年1月11日，石敬瑭勾结契丹攻入洛阳，后唐灭亡。

二、陈曦解图

    图中有一男子卧地，喻中流矢身亡的后唐庄宗李存勖。

    身边三棵树，喻指他死后，后唐还有3个李姓皇帝[2]。《推背图》中前几象，有以树喻姓氏「李」的设谜习惯，如「一树李花都惨淡」。

    图中以树比喻庄宗以后的后唐皇帝，似暗示他们和庄宗不是一家。

    兵变即位的李嗣源是李克用的养子，算是庄宗的义兄。庄宗宠信宦官，功臣李嗣源被猜忌险被杀。926年李嗣源兵变杀向洛阳，伶人郭从谦也趁乱兵变，庄宗中流箭而亡，李嗣源就顺势即位了。

三、文征解卦
    卦为「节」 [image] ，下为兑 [image] ，指泽；上为坎 [image] ，指水；。

    「节」卦大象为：「泽为池沼，坎水在上，喻蓄积及约束水份不使流失，但水位过高，则成泛滥」。后唐开国皇帝李存勖正是过分苛政，连皇家侍卫军都饥寒交迫；他压制、约束、滥杀功臣，全国军民怨声载道。所以叛乱一呼而起。

    「节」卦运势「诸事须节制，更要戒酒色」，庄宗热衷唱戏，沉迷酒色无所节制。正犯了此象。

    「节」卦的「蓄水成塘之象」，亦似隐喻后唐的终结者石敬瑭——下一象的主角。

    [1] 后唐开国皇帝李存勖家族是西北的沙陀人，本姓朱耶氏。其家族从唐太宗时起就效忠李唐王朝。李存勖的祖父因战功，赐姓李。

    [2] 郭从谦兵变也是为了报仇，庄宗冤杀功臣，他义父和他视为叔父的郭崇韬都被害。郭从谦叛乱后，当年没被追究，次年被明宗诱杀。


第12象 乙亥（震下坎上 屯）后晋儿皇 两代即亡

    谶曰

    块然一石
    谓他人父
    统二八州
    已非唐土
颂曰

反兆先多口
出入皆无主
系铃自解铃
父亡子亦死

    金圣叹：「此象主石敬瑭求救于契丹。唐主遣张敬达讨石敬瑭，敬瑭不得已，求救于契丹，事之以父礼，贿以幽蓟十六州。晋帝之立国契丹功也，然卒以契丹亡，故有系铃解铃之兆。」

一、众解精华

1. 解谶

    【块然一石】：指中国历史著名的「儿皇帝」石敬瑭的「石」字。

    【谓他人父】

    石敬瑭以割地、供奉、以父礼侍契丹为条件求救于契丹[1]。

    契丹出兵灭后唐，立石敬瑭为帝，建后晋。石敬瑭对比他小10岁的契丹王耶律德光称父皇，自称「儿皇帝」，割16州，岁供30万布帛。

    【统二八州 已非唐土】

    「二八」：十六。后晋割燕云十六州给契丹，已不再是后唐国土了。

2. 解颂

    【反兆先多口】（陈曦试解）

    「反兆」：是「父」字。兆字上部有「><」，父字上部是「<>」；下部相近，上部相反，故「反兆」为父字。

    「反兆先多」：「父」加上多，是「爹」字。

    故本句意为：石敬瑭向契丹王——口口声声地叫爹！

    这个字谜，是《推背图》里最辛辣的讽刺了。

    【出入皆无主】

    后晋听从契丹的摆布，大事难以自主。

    【系铃自解铃 父亡子亦死】

    借成语「解铃还须系铃人」，喻指后晋立于契丹，亦亡于契丹。

    后晋937年1月11日建于契丹。石敬瑭942年死后，养子（侄子）石重贵即位，对契丹称孙不称臣，招致契丹南下，947年1月11日亡国。

二、文征解卦
    卦为「屯」 [image] ，下为震 [image] ，指雷；上为坎 [image] ，指水。

    「屯」卦为「春木更新之象，艰难险阻之意」：喻后晋立国，朝代更新，又很艰难。

    「屯」卦大象：「屯者难也，万事欲进不得进」，与颂「出入皆无主」一致。

三、陈曦解图

    目前对《推背图》的解析，都把图中人解为石敬瑭，把石头解释为他的姓氏，笔者以为不妥。。

    笔者以为：图中胡人，喻指契丹主耶律德光。第7象已经解释过了：《推背图》中都是清官的服饰表示清朝以前的胡人，清朝以后反而用古代汉服，颠倒设谜，以迷惑当世人。

    图中石头：讽刺石敬瑭——是石头不是人。石头形似哈巴狗，既跟在胡人屁股后边，还要露脸，讽刺石敬瑭臣服奴媚于胡人。

    上述哈巴狗状石头讽喻石敬瑭的解释，与谶中「块然一石，谓他人父」相呼应。

    方位：图中人面向西南方，正是契丹相对于后晋的方位，这也印证了图中人是契丹主，石敬瑭不是人。

    儿皇帝石敬瑭遭到千古唾骂，可是读者并不知道，中国被掩藏的历史中还有一位与「儿皇帝」极其相似的「帝王」，卖国土胜过石敬瑭12倍！待本书对《推背图》注释到相关的那象时，再一并道来。

    [1] 契丹：916年耶律阿保机建立契丹国，947年辽世宗即位，改都上京（今内蒙古巴林左旗林东镇南），改国号辽，1125年为金国所灭。

    辽国的疆域的东北至今日本海黑龙江口，西北至蒙古国中部，南部至今天津的海河、河北霸县、山西雁门关一线与北宋交界。


第13象 丙子（离下坎上 既济）后汉亡 后周立

          谶曰

        汉水竭
        雀高飞
        飞来飞去何所止
        高山不及城郭低
颂曰

百个雀儿水上飞
九十九个过山西
惟有一个踏破足
高栖独自理毛衣

    金圣叹：「此象主周主郭威夺汉自立。郭威少贱，世称之曰郭雀儿。」

一、众解精华

    【汉水竭】：后汉亡。

    后汉：947年1月，契丹灭后晋，之后河东节度使刘知远在太原称帝，建后汉。948年刘知远死，刘承佑即位，951年被郭威兵变所灭。

    【雀高飞 飞来飞去何所止 高山不及城郭低】

    指郭威（乳名雀儿）飞到了皇位上，建立了后周。

    图中：以城郭隐喻「郭」，以鸟喻雀，以水（汉水）喻后汉。郭、雀儿在汉水之上，指郭威灭后汉，建立后周。

二、陈曦解颂

    【百个雀儿水上飞 九十九个过山西】：历史上有很多大将象郭威一样过黄河北上抗击过契丹，到了太行山以西。「山西」：太行山以西。

    【惟有一个踏破足 高栖独自理毛衣】

    惟有郭威一个，打着去抗击契丹的旗号出兵，到澶州（河南濮阳，澶音蝉）就兵变了，黄袍加身，返回京城称帝去了。「踏破足」：不走了。

三、文征解卦
    卦为「既济」 [image] ，下为离 [image] ，指火；上为坎 [image] ，指水。

    「既济」卦为「阴阳和谐之象，上下相通之意」。
    「既济」卦大象为：「水性下注，火势上炎，水火相济，完成之意」。
    「既济」卦运势为：「名利双收，成功之象，但初吉终乱，好景不长」。

    上述正是郭威在位的时运。郭威开国立业，是「既济」的好运。郭威治国有方，朝政清明，惩治贪官，百姓安乐，正合「和谐畅达」。他崇尚节俭，开一朝节俭之风，令世人称颂。但郭威登基3年即逝、其养子（内侄）柴荣即位后，又早逝，后周乃亡，正合「好景不长」。

四、史实精要：陈桥兵变的模板——「澶州兵变」

※ 前奏：三镇平叛，功高震主

    郭威是后晋时顺州刺史郭简之子，自幼丧父，家境穷困。从军后自学兵书，凭着英勇善战和品行才干成了后汉高祖刘知远的股肱之臣。

    后汉隐帝即位不久，发生了三镇叛乱，朝廷久讨无功，郭威出马平定了兵变。但郭威不贪功，替众将、大臣邀功，在全国树立了威望。

1. 惨遭陷害，众将激反（因故事、戏说众多，以下参考《资治通鉴》）

    950年刘承佑信谗言，大杀功臣，还杀了郭威全家，并派人带密旨去邺都（今河北大名北）杀郭威。郭威深得部下爱戴，众将激愤而反。

2. 回师除奸，帝亡立嗣

    郭威令柴荣镇守邺都，自率军回京城（开封）清奸邪，「除群小」。

    隐帝刚愎自用，与慕容彦超带兵迎敌。慕容大败，士兵纷纷投降。隐帝没有露面就逃跑了，躲进农家被乱兵所杀。郭威军队进京，太后临朝，立高祖侄子刘赟（音：晕）为帝，并派人去接他登基。

3. 澶州兵变，黄袍加身

    紧接着契丹趁乱入侵（950年十二月），内丘、饶阳沦陷，边境告急。太后命郭威总领兵权，出兵拒敌。走了近400里到了澶州。

    刘赟派人慰劳军队，诸将不拜谢，担心刘赟登基后清算他们，于是数千军士哗变，拥立郭威，郭威插门阻止，军士越墙进入，有人扯下黄旗批在郭威身上，将士山呼万岁，其中就有郭威的大将赵匡胤（音：印）。

    郭威率兵回师，成为「监国」，不到1个月就称帝了，建立周朝，史称后周。刘赟在宋州被囚禁，贬为「湘阴公」，次年被杀。契丹侵略损兵折将，又听说郭威登基，而且遇到了月食的天象，就退兵了。


第14象丁丑（离下兑上 革）五代运终 北宋立国

            谶曰

        李树得根芽
        石榴漫放花
        枯木逢春只一瞬
        让他天下竞荣华
颂曰

金木水火土已终
十三童子五王公
英明重见太平日
五十三参运不通

    金圣叹：「此象主周世宗承郭威受命为五代之终，世宗姓柴名荣，英明武断，勤于为治，惜功业未竟而殂。五代共五十三年，凡八姓十三主，颂意显然。」

一、众解精华：谶、图

    【李树得根芽 石榴漫放花】

    隐喻五代的三朝三姓。「李」：后唐皇帝姓李；「石」：后晋皇帝姓石；「榴」：同「刘」音，后汉皇帝姓「刘」。

    【枯木逢春只一瞬】

    本句一语双关，字谜上隐喻五代二朝二姓。「枯木」：为柴。「逢春」：发芽，荣发，隐喻后周世宗柴荣。图中柴发芽，也喻指柴荣。

    图中柴发芽的只有一株，同音「朱」，隐喻后梁皇帝姓氏：「朱」。

    句意上又指：柴荣励精图治，文治武功，可惜后周的欣欣向荣只是一瞬间——柴荣登基5年半就病逝了，他7岁的儿子即位半年，后周就被宋朝和平取代。

    【让他天下竞荣华】

     指五代时期群雄割据，竞相谋求极品的荣华——称帝称王。

     907～960年是中国历史上的五代十国时期。中原相继出现了梁、唐、晋、汉、周五个朝代，史称后梁、后唐、后晋、后汉、后周。在这五朝之外，还相继出现了前蜀、后蜀、吴、南唐、吴越、闽、楚、南汉、南平(荆南)、北汉10个自称国家的割据政权。

二、陈曦解颂

    【金木水火土己终】：以五行喻五个朝代，终结了。

    【十三童子五王公】

    五代共13位皇帝5位开国君主。「童子」：这里指在时间短的皇帝。

※ 辨 析（陈曦）：现代史书上说五代是14个皇帝，为何？

五代各朝帝王列表

五代朝代 | 后梁 | 后唐 | 后晋 | 后汉 | 后周
年代跨度 | 907～923 | 923～937 | 937～946 | 947～950 | 951～960
各 朝 皇 帝 顺 序 （在位 年） | 太祖（6） 朱温（晃） | 庄宗（4） 李存勖 | 高祖（7） 石敬瑭 | 高祖（2） 刘知远 | 太祖（4） 郭威
 | 郢王(10月） 朱友圭 | 明宗（8） 李嗣源 | 出帝（5） 石重贵 | 隐帝（3） 刘承佑 | 世宗（6） 柴荣
 | 末帝（11） 朱友贞 | 闵帝（2） 李从厚 |  |  | 恭皇帝(6月) 柴宗训
 |  | 末帝（3） 李从珂 |  |  |

    从金圣叹的批注可以看出：他是到柴荣截止，不算7岁即位的柴宗训，似因柴宗训当皇帝不到半年就禅让给「陈桥兵变」的赵匡胤了。

    但这种算法未见得妥，毕竟赵匡胤承认柴宗训是皇帝。柴宗训死后北宋给了他谥号——「恭皇帝」，后人承认他是帝王。

    笔者认为：五代就13位皇帝，这都是他们的后人承认的，而上表中斜体字的后梁朱友圭（郢王）不应算是皇帝。前面第10象的注解说了：朱友圭弑父篡位，10个月就被杀了，再被废为庶人，后人没把他当皇帝。

    当然，这些是逃不过预言家的慧眼，「十三童子五王公」，信然！

    【英明重见太平日】

    人民终于迎来了英明治世的皇帝，可以安享太平了。

    【五十三参运不通】

※ 辨 析

    现在把这句都按金圣叹的解释：「五代共五十三年」，并不恰当。

    《推背图》中都是以年代跨度记年的，如第2象的「二九先成实」预唐朝国运290年（618～907年）。从上表可见五代跨度54年，所以本句不能解为53年！

    陈桥兵变发生在960年正月初三晚上，阴历为新年第三天，赵匡胤黄袍加身——五代后周运数不通了，次日赵匡胤就回兵受禅登基了。

    所以本句应解为：五代历经53年零3天，运程就不通了！——陈桥兵变，宋朝开篇了。

    「参」：一字双关，即指参运、算卦，又暗指「叁」：大写的「三」！喻3天。暗喻正月第3天的陈桥兵变。

    五代十国纷纷扰扰，《推背图》本象预言的时间一天也不差！且文辞优美、气势恢弘，真乃中国古典文学中神工鬼斧的极品之作！

三、文征解卦
    卦为「革」 [image] ，下为离 [image] ，指火；上为兑 [image] ，指泽。

    「革」卦大象：「兑为金，被离火所烧，变革之象」。正是五代动荡变革的气象。
    「革」卦运势：「凡事均在变动之中，宜去旧立新，以应革新之象」。

    上述正合五代最后变革为宋，国家由分裂变为统一，由乱而治。

四、史实精要——陈桥兵变

    后周世宗柴荣文治武功，可惜在位5年半就病死了。7岁的柴宗训即位。这就给了柴荣手下的大将赵匡胤可乘之机。

    960年正月初一，赵匡胤假报契丹和北汉发兵侵入，朝廷让赵匡胤出征，赵说兵将不够，于是朝廷把全国军权都交给了赵。正月初三，赵匡胤率大军离开都城汴京（今开封），走了40里驻在了陈桥驿（今河南封丘陈桥镇）。当晚，兵变计划就实施了。赵普和赵匡胤的弟弟赵匡义（后改名光义，即宋太宗）散布煽动，军士哗变，将黄袍披在赵匡胤身上，山呼万岁，赵匡胤「无奈」地受命了。汴京禁军的主要守领都是赵匡胤的「结社兄弟」，开门接应。初四，赵匡胤受禅登基，建立宋朝。


第15象 戊寅（离下震上 丰）宋太祖扫荡群雄

    谶曰

    天有日月
    地有山川
    海内纷纷
    父后子前
颂曰

战事中原迄未休
几人高枕卧金戈
寰中自有真天子
扫尽群妖见日头

    金圣叹：「此象主五代末造，割据者星罗棋布，惟吴越钱氏〈钱镠四世〉[1]稍图治安，南唐李氏〈李昪三世〉[2]略知文物，余悉淫乱昏虐。大祖崛起，拯民水火。太祖小名香孩儿，手执帚着，扫除群雄也。」

一、众解精华

1. 解谶

    【天有日月 地有山川】

    天有日月，规律地运行，地有山川跌宕起伏。隐喻历史迂回曲折如山川，但发展也有规律，与天象相应。

    【海内纷纷 父后子前】

    五代十国时中原纷乱，皇帝短命，父子先后登基的事频频发生。

2. 解颂

    【战事中原迄未休】：五代十国分立割据，战乱不休。

    【几人高枕卧金戈】

    借《晋书·刘琨传》中「枕戈待旦，志枭逆虏」的典故，比喻战事很紧，没有安生之时。

    【寰中自有真天子 扫尽群妖见日头】

    寰宇之中，自然会有真命天子出世，扫除群雄战乱，重见天日。指宋太祖赵匡胤统一天下，建立宋朝，中国终于乱极而治。

    这两句才是本象的主体，前面的诗文是本象主体的背景、环境。

    「日头」：似又有「日字头」之意，最后「扫尽」的李煜，是「日字头」。不知「扫尽群妖见日头」是否还有此预意？

3. 解图

    图中一小孩儿手执扫帚横扫群蜂，与颂中「扫尽群妖见日头」相应。宋太祖小名「香孩儿」，故图中以小孩儿暗喻。

二、文征解卦
    卦为「丰」 [image] ，下为离 [image] ，指火；上为震 [image] ，指雷。

    「丰」卦为「光明普照之象，弃暗投明之意」。正合宋太祖「扫尽群妖见日头」，各国请降。

    「丰」卦大象为「雷电交加，声势盛大之象」，正合太祖扫平天下之象。

    「丰」卦：「运势极强，势如破竹，胜券在握，但应留一线」。太祖平天即是如此：平定各国，不杀各国旧主，还小有封赏[3]。

    [1]「钱镠四世」：应是5世，吴越国钱镠（镠音流，907年开国）、钱元瓘（932年即位）、钱弘佐（941年即位）、钱弘倧（947年即位）、钱弘俶（俶音触，948年即位）。
    钱镠896年剿灭了吴越一带的割据势力，占据江浙13州，先被唐朝封王，再被后梁朱温封为吴越王，后唐李存勖时又赐他玉册金印。钱镠采用「用汗水代血水，以钱财换平安」的政策，一直臣服于中原政权，对内则组建小朝廷，自立年号。
    钱镠勤政恤民，发展生产，颇得民心。他修建了「捍海石塘」等水利设施，使钱塘江两岸免受海潮之害，被称颂为「海龙王」。子孙延续了他的政策，在五代的大动荡中保全了一方平安。

    [2]「李昪三世」：指南唐李昪（昪音变，937年开国）、李璟（璟音井，943年即位）、李煜（961年即位）。李昪保境安民，不轻用兵，国力比较强盛。李璟945年灭闽，951年灭楚，958年被周世宗柴荣打败称臣。李煜诗词极佳，但治国、打仗都是极蠢之材，他即位时南唐已经向宋朝称臣了。但他不听诏宣，被宋朝讨伐败降。

    [3] 后蜀主孟昶（音厂）、南唐主李煜是死于宋太宗赵光义之手。


第16象 己卯（离下坤上 明夷）太祖初步统江山

    谶曰

    天一生水
    姿禀圣武
    顺天应人
    无今无古
颂曰

纳土姓钱并姓李
其余相次朝天子
天将一统付真人
不杀人民更全嗣

    金圣叹：「此象主宋太祖受禅汴都，天下大定，钱李二氏相率归化，此一治也。」

一、陈曦试解

1. 解谶

    【天一生水】（文征试解）

    现在都解为宋太祖是「水命」。咱不知道太祖的生辰八字，没法算。

    《易经》曰：「天一生水，地六成之」。本句应是歇后用法，隐喻「地六成之」，用其字面之意，指宋太祖统一了五国领土，加上自己一方，是6国统一，是为「地六成之」，与图中相应。

※ 五代时，十国有4国亡于五代时，即赵匡胤建立北宋前。

    前蜀：903年王建称帝，925年，王衍降于后唐，前蜀亡。
    吴：902年杨行密受封吴王，937年吴王杨溥（音普）禅让，吴亡。
        受禅者为徐知诰(音：告)，徐后来恢复姓李，名李昪（音变），建南唐。
    闽：909年王审知受后梁朱温封为闽王，945年被南唐灭。
    楚：907年马殷受后梁朱温封为楚王，951年被南唐所灭。

※ 赵匡胤登基后，960～976年在位期间，平定5国：

    吴越：907年钱镠受后梁朱温封为吴越王，一直臣服中原。960年吴越向宋称臣。978年钱弘俶（音触）举家迁东京，吴越亡。
    南平（荆南）：924年高季兴受后梁朱温封为南平王，963年高继冲归顺宋朝，不久全族迁到东京（今河南开封）。
    后蜀：934年孟知祥称帝，965年孟昶（音场）降宋，押赴东京。
    南汉：911年刘岩即位，917年称帝，971年刘继兴败降，押东京。
    南唐：937年徐知诰废吴帝自立，国号大齐，939年徐改名李昪（音变），改国号为唐，史称南唐，958年降于后周。975年金陵被宋将曹彬攻克，南唐后主李煜被押往东京，南唐亡。

    本解释与图中的五国臣服珠联璧合，谜语「天一生水」堪称绝妙！

    【姿禀圣武】：宋太祖英武圣明，统一了分裂的国家。

    【顺天应人 无今无古】

    赵匡胤统一天下，上和天意，下顺民心，建国后怀柔治国，不杀功臣，前无古人，后无来者。

2. 解图

    图中正座天子显然喻指赵匡胤，面南背北而坐。前面5人朝拜臣服，分别代表吴越、南平（荆南）、后蜀、南汉、南唐五国之主。

    虽然吴越是978年消失的（宋太祖死于976年），但是吴越国王钱弘俶却是在974年助宋灭南唐之后，即被赵匡胤诏到东京面君的。为此，吴越国上下惶恐，因为钱氏几代使国内安居乐业，百姓在西湖边建「保俶塔」，祈求保佑钱弘俶平安。不久钱弘俶返回吴越。978年，钱家被太宗迁往东京。

    五国纳土，剩下的北汉一国，是赵光义登基后，979年亲征平定的。可见，图中预言「天将一统付真人」，只画5人臣服是分毫不差！

    ｛图中帝王只有「半边仪扇」，隐喻宋太祖没有统一全国，只有「半壁江山」，可谓绝妙的画谜！｝[1]

※ 本图提供了一个重要信息：《推背图》的图是「上北下南」定位的！

    中国古代的地图，没有明确的方位规定，上南下北的居多，上北下南的为少，个别还有上东下西的。从本图君王面南背北之坐，可判定《推背图》全书图的方位——这很重要，因为有的图是有方位含义的。

二、文征解卦
    卦为「明夷」 [image] ，下为离 [image] ，指火；上为坤 [image] ，指地。

    「明夷」卦为「凤凰垂翼之象」，与上一卦一样，也有「弃明投暗之意」，正合宋太祖扫平中原时，各国来投或投降之象。

    「明夷」卦大象为「太阳掩没在坤地之下，天下黑暗，而后见光明」，正合太祖统一天下前，依然是征战、战乱，英明未显之象。

    「明夷」卦运势为「百事阻滞，宜和解了事，愈争愈苦」，正合图中各国臣服之势。

三、众解精华——解颂

    【纳土姓钱并姓李】：吞并各国，从吴越钱氏直到南唐李氏。

    「纳土」：接纳对方的国土。
    「姓钱」：960年宋朝立国，吴越国钱弘俶即主动臣服。
    「姓李」：975年宋军灭南汉，南唐后主李煜降。

    【其余相次朝天子】：其它小国相继归顺，被押、带往京城面君。

    【天将一统付真人 不杀人民更全嗣】

    「真人」：道家指得道的道人，这里指有修为的人。

    指太祖是一位有修为的真人，统一天下后，仁爱治国，不滥杀伐。

    赵960年陈桥兵变，得天下兵不血刃。而后不杀降王，不杀功臣，961年「杯酒释兵权」，消了藩镇势力；对百姓修养生息，天下安乐。

    这个「真人」怀仁治国，为保江山社稷，秘密立下了不杀大臣、不杀谏臣的规矩，定下了重文轻武的国策，使得宋朝文风鼎盛，文人辈出，而武力疲软，屡遭外侮。第一次经受的侵略就是下一象的澶渊之役。

四、15、16象「时间交错」，各象本无固定间隔

    第15象讲到了「扫尽群妖见日头」：国家统一了；本象又回头说「纳土姓钱并姓李……」事件在时间上出现了交叉！

    可见，目前流行的「《推背图》每象要间隔多少年」之说，不成立！

    归序全解《推背图》时，我们发现后边个别象也有时间交叉，但主体事件的顺序可以排序。此处「时间交叉」，似为后人破解后边各象留下先例、鉴证。

    [1]「半边仪扇」的妙解来自网友反馈。本书对网友反馈的妙解，都在文中用｛ ｝标注出，暂不提名。


第17象 庚辰（坎下坤上 师）澶渊之盟

    谶曰

    声赫赫
    干戈息
    扫边氛
    奠邦邑
颂曰

天子亲征乍渡河
欢声百里起讴歌
运筹幸有完全女
奏得奇功在议和

    金圣叹：「此象主宋真宗澶渊之役。景德元年，契丹大举入寇，寇准劝帝亲征，乃幸澶渊。既渡河，远近望见卸盖皆踊跃呼万岁，声闻数十里，契丹夺气，遂议和。」

一、众解精华

1. 解颂

    【天子亲征乍渡河 欢声百里起讴歌】

    为击退契丹，宋真宗亲征渡黄河，将士见后欢呼万岁，声震数十里。

※ 澶渊之役（一） 辽兵南侵 御驾亲征

背景：

    936年石敬瑭割燕云（幽蓟）16州与契丹。959年后周世宗柴荣北伐，收复16州的瀛州（河北河间）、莫州（河北任丘北），及周边地区（霸州、天津静海等）。979、986年，宋太宗两次大举伐辽[1]皆败。

    辽国在萧太后的苦心经营下，力量日盛，1004年大兵进犯北宋。

辽军进犯：

    这是辽对宋唯一的一次大规模入侵，萧太后率军亲征，大军号称20万，深入宋境700里，直扑横跨黄河的澶州[2]（今河南濮阳）城下。

真宗被迫亲征：

    大宋朝廷上下惊恐，意欲迁都。后来真宗在新上任的丞相寇准的极力劝谏下，被迫亲征到了澶州，被太尉高琼极力「请」过了黄河。宋军见到了澶州北城楼上的黄龙旗，欢声雷动，军兵与百姓立齐呼万岁，声闻数十里。士气倍增。真宗见好就收，撤回了南城。

    辽兵闻宋军呼声怯阵。寇准在北城督战，宋军张环用床子弩[3]射杀了辽军先锋萧挞览（擒获名将杨业之人），辽军士气低落。

    【运筹幸有完全女 奏得奇功在议和】

    「完全女」：「寇准」的「寇」字，「女」与「寇」中的部分形似而不完全一致，这种象形设谜，也是《推背图》字谜文化常用的手法。

    指在宰相寇准的运筹下取得澶州守卫战的胜利，在真宗力主议和时，寇准最大限度减少了损失，立下奇功。

※ 澶渊之役（二） 休兵议和

    萧太后见辽军处境不利，担心腹背受敌，也想求和。

    宋真宗在离京时，就暗中派曹利用前往辽军议和。因战事激烈，曹一直未能进入辽营。寇准、杨延昭力主北进，乘势收复失地，但妥协派气焰嚣张，攻击寇准拥兵自重。寇准被迫放弃主张。

    真宗在澶州行宫又召见了曹利用，授以谈判底线——每年给辽国银绢100万两/匹。守候在宫外的寇准拦住了曹利用，以杀头威胁，把底线定为30万两。曹在敌营置生死于度外，拒不割让一寸国土，还收回了瀛、莫二州的主权，双方以30万两岁币达修好结盟。

    曹议和回来，伸出三个指头暗示，真宗误以为是300万，大惊，但也只好认了。后来真宗知道是30万，大喜过望，视为奇功。

2. 解谶

    【声赫赫 干戈息】：赫赫呼声声震数十里的，契丹气馁，不久停战议和。

    【扫边氛 奠邦邑】：扫平了边境战火，奠定了边疆的安宁。

3.解图

    皇者面南背北，喻指宋真宗；水指黄河；外族人喻指契丹，契丹拱手，主动请和（为何用清朝的官服喻胡人，详见第7象注释）。

三、文征解卦

    卦为「师」 [image] ，下为坎 [image] ，指水；上为坤 [image] ，指地。地下有深水，正是澶渊的「渊」字之意，澶州又称澶渊之城。

    「师」卦为「地势临渊之象，以寡服众之意」，正合寇准力排众议，强谏真宗出征之举。

    「师」卦的大象为「养兵聚众，出师攻伐之象」，「师」卦对于争端：「宜进不宜退，内心虽忧，但得贵人之助」。都与真宗亲征相符。

※ 澶渊之役（三） 澶渊之盟

    盟约规定：宋、辽为兄弟之国，两国皇帝以年龄定兄弟的称呼。宋朝每年向辽提供「助军旅之费」10万两银，20万匹绢。双方发展边境贸易。辽就此承认了宋对幽蓟16州中瀛、莫二州的主权。

    当时宋朝经济繁荣，一年的铸钱量最高达500万贯，是大明朝276年总铸钱量的一半！要知道一场战争单方直接费用就不止100万两白银，30万两岁币不到宋朝年财政收入的0.5%，而且开展边贸后，宋朝每年贸易顺差就在100万两银以上，所以，30万两银帛换和平，以及法定的瀛、莫二州主权，是很明智的。

    澶渊议和后，辽、宋结盟，保持了120年的边境和平。

    [1] 辽国原名契丹，916年耶律阿保机建契丹。947年定国号为「辽」，983年复名「契丹」，1066年又复名为「辽」，1125年被金国所灭。

    [2] 澶州：北宋时黄河流经澶州，将澶州城分为南北二城。澶州距宋都东京（开封）近400里，也是后周太祖郭威兵变、黄袍加身的地方。

    [3] 床子弩：三弓床弩，又称「八牛弩」，用三张特制的大弓做成的床弩，约需百人绞轴张弦，用大锤猛击扳机，可将巨箭射出三里多远。


第18象 辛巳（艮下艮上 艮）刘太后主政

    谶曰

    天下之母
    金刀伏兔
    三八之年
    治安巩固
颂曰

水旱频仍不是灾
力扶幼主坐灵台
朝中又见钗光照
宇内承平气象开

    金圣叹：「此象主仁宗嗣立，刘太后垂帘听政。旁有一犬，其惟狄青乎？」

一、众解精华

1. 解 谶

    【天下之母】：指宋仁宗养母刘太后，即垂帘听政辅佐仁宗的章献太后。

    【金刀伏兔】：「兔」：兔为卯，与「金刀」合刘字，繁体：「劉」。

    【三八之年 治安巩固】：3乘8为24，刘太后去世，仁宗亲政时24岁。

    本句指刘太后去世，仁宗亲政，国家治理安定，江山巩固。

2. 解颂

    【水旱频仍不是灾】：指刘太后兴修水利，使水旱都不是大灾了。

    【力扶幼主坐灵台】：刘太后全力辅佐14岁的宋仁宗即位，没有发生权臣欺主、陈桥兵变之类的事。

    有版本作：「力扶幼主镇埏垓」。埏垓，音严该，指边辟的地方。

    【朝中又见钗光照】：指刘太后1022～1033年垂帘听政。

    【宇内承平气象开】：刘太后治国，承平无战事，朝政清明，广开言论。

3.解图

    图中妇人显然喻指刘太后。旁边的犬，并非金圣叹所猜的「狄青」，刘太后去世时，狄青才26岁，尚未建立大功业。

    图中犬，当指仁宗，仁宗生于1010年，属狗。古时称儿为「犬子」。

    仁宗直到刘太后去世才亲政，14～24岁期间虽为皇帝，但无权，依附于刘太后，图中犬蜷伏于妇人足下，即隐喻此。

二、文征解卦
    卦为「艮」 [image] ，上下都是艮 [image] ，指山。

    「艮」卦为「重山关锁之象」大象：「宜止不宜进，阻塞之象」。似指章献垂帘听政期间，宋朝保守治国，对外邦没有进取之意。

    另：「艮」卦为「重山」，山上压山，似指刘太后在仁宗之上，仁宗成年也无法亲政，直到仁宗24岁太后去世，他才成为真正的统治者。

三、史实精要——章献太后

1. 《狸猫换太子》——莫把戏说当历史

    《狸猫换太子》的故事排演成了多种戏剧，在民间广为传唱，但该故事与历史完全不符。

    该故事出自清末成书的小说《三侠五义》，说的是宋真宗的妃子刘氏、李氏同时怀孕，为了争当正宫，心狠毒辣的刘妃将李妃所生之子换成了一只剥了皮的狸猫，污蔑李妃生下了妖孽。真宗大怒，将李妃打入冷宫，将刘妃立为皇后。后来刘妃之子夭折，而李妃所生男婴在经过波折后被立为太子，并登上皇位，即仁宗。在包拯的帮助下，仁宗得知真相，并与流落民间与已双目失明的李妃相认，而刘太后则畏罪自缢。

    史实与此相差太远：包拯是刘皇后去世4年才守孝完毕出任县令的。真宗40多岁时，5个儿子都夭折了，刘妃让自己的侍女李氏侍寝而孕，真宗和刘妃大喜，真宗向群臣说刘妃有孕，并在孩子出生前晋封刘妃为「修仪」，仁宗一直认刘妃为亲母，可见李氏更象是「代孕」。

    李氏因此只得到「崇阳县君」的封号，不久，李氏因生下一女被晋封才人，方正式成为妃嫔。但女儿又早夭。1032年李氏重病，已经垂帘听政的刘娥晋封李氏为「宸妃」（宸音陈），但李氏当日命终。刘太后采纳了宰相吕夷简之谏，以皇后礼安葬李氏。

    刘太后故去，仁宗知道了自己的身世，有人借此说刘太后害死了李妃。仁宗派李妃的弟弟开棺验尸，见被水银浸藏李氏身着皇后服饰，颜面如生，隧明白了真相，向刘太后的牌位哭拜谢罪。

2. 从打工卖艺，到母仪天下

    刘娥家境贫寒，自幼丧父。13岁嫁给青年银匠龚美，随龚到京城谋生。她「善播鼗」[1] ，卖艺谋生，因美色被引荐给15岁的赵元侃（即后来的真宗赵恒）。赵情窦初开，对刘一见钟情，欲把这个川妹子纳为侍妾。赵的乳母秦国夫人大怒，把这个「灰姑娘」赶出王府。

    赵恒把刘娥藏在了王宫指挥使张耆家，虽然公务繁忙又娶妻纳妾，但仍不时去张耆家与刘娥相聚。15年后赵恒即位，刘娥入宫成为美人。皇后早逝，真宗在大臣不断的反对中，1012年立出身卑微的刘娥为后。

    刘娥是贤德之人，通晓古今，成了真宗的贤内助。她以身作则，树立简朴的风范，治理皇宫井井有条，每日还要帮真宗参谋朝政。

    在以「出身」决定命运的封建时代，刘娥遭到了以宰相李迪、寇准为首的士大夫的反对，他们尤其反感刘娥参政。真宗晚年病重，事多托于刘皇后。真宗死前，「遗诏尊后为皇太后，军国重事，权取处分」。

3. 垂帘听政——「宇内承平气象开」

    刘太后垂帘听政，号令严明，赏罚有度，广开言论。

    初期，宰相丁谓专权，向上用「群臣公议」胁迫太后，向下用太后招牌压制群臣，甚至假传圣旨逼李迪、寇准自杀，幸被二人识破。不到半年，太后找机会贬谪了丁谓一党，稳定了朝政。

    身为女流的刘太后，纳谏的胸怀是历史上少有的，太祖开创的广开言论的风尚，由她发扬光大，著名的「鱼头参政」的典故就出自于此。

    「鱼头」是鲁宗道的外号，因为「鲁」字以「鱼」为头，而且他极为耿直，官拜「右正言」，直言进谏象鱼骨头一样噎人。

    刘太后执政，第一个提拔了他，任命为「参政」。一次出宫时，太后车辇走在小皇帝的前面。宗道正好碰见，急忙拦路跪谏：「夫死从子，妇人之道也，太后宜辇后乘舆！」

    太后指着他：「好你个宗道，其骨在头，乃鱼头参政」！说完，「急令辇后乘舆」。

    还有一次，刘太后曾请鲁吃饭，问他对武则天的看法，鲁面带气色地说：「（武后）唐之罪人也，几危社稷」！转身就走了。刘太后从此彻底打消了称帝之念，还更敬重这个「鱼头参政」。后来有人向她进献《武后临朝图》，被她当众摔在地上。

    人非圣贤，刘太后也有过错，比如贬谪了一些进谏的大臣，但是众臣依然进谏不断，这也正体现了「广开言论」的气象。刘太后11年垂帘听政，朝中出现李迪、王曾、张知白、杜衍、吕夷简、鲁宗道、范仲淹、狄青等名相贤臣。海晏河清，正是「宇内承平气象开」。

    元朝右丞相脱脱主编《宋史》311卷中提到：「自仁宗初立，太后临朝十余年，天下晏然」。
    1033年，宋廷祭太庙，65岁的刘太后刘娥想要穿穿天子衮冕，朝臣哗然。最后拗不过，只得将皇帝衮衣上的饰物减了几样呈上。刘太后祭奠回来的路上就染病了，一个月后去世，被谥为「章献明肃」。宋朝皇后、太后的谥号都是2个字，显然，仁宗给了刘太后的空前的荣誉。

    [1] 鼗：音陶，鼗鼓是一种拨浪鼓，有长柄，鼓两边缀有耳槌。


第19象 壬午（离下艮上 贲）误用安石 平戎大败

    谶曰

    众人嚚嚚
    尽入其室
    百万雄师
    头上一石
颂曰

朝用奇谋夕丧师
人民西北尽流离
韶华虽好春光老
悔不深居坐殿墀

    金圣叹：「此象主神宗误用安石，引用群邪，致启边衅，用兵西北，丧帅百万。熙宁初，王韶上平戎三策，安石惊为奇谋，力荐于神宗，致肇此祸。」

一、众解精华

1. 解谶

    【众人嚚嚚 尽入其室】：指北宋王安石变法一党，多是臭名昭著的小人。

    「嚚」：音银，蠢而顽固。

    「其室」：对应下文的「石」，指王安石一党。

    【百万雄师 头上一石】：在「王安石模式」下，征伐西夏损兵百万。

    「石」：王安石。王安石向宋神宗力荐王韶的「平戎策」，神宗后来平戎（灭西夏）时，号称的「百万雄师」几乎尽没。

    对这段历史真相不清楚，读者很难理解谶、颂的含义。下文将揭开这段被政治性掩盖的事实。

2. 解颂

    【朝用奇谋夕丧师】

    「奇谋」：指王韶的「平戎策」三篇，被王安石称为奇谋。

    「夕丧师」：指宋神宗攻伐西夏，军兵损失共50余万人。

    1068年，书生王韶向朝廷进献《平戎策》三篇，以渐次攻灭西夏。神宗1071～1073年启用王韶，王韶在西北实施「平戎策」的前期战略，成果显赫，而后王韶被贬。1081～1082年神宗按「平戎策」之谋伐西夏，大败。

    【人民西北尽流离】：北宋攻取西夏，西北人民因战乱流离失所。

    【韶华虽好春光老】（陈曦试解）

    「韶」：指王韶。「韶华」：美好的时光，多指美丽的春光。

    「春光老」：一语双关。首先是字谜，春光老——春天将尽——临近夏天——临夏，喻指兵临西夏；同时，「春光老」又与「韶华」相应，指王韶的「平戎策」，华而不实，不切合实际。

    【悔不深居坐殿墀】：「墀」，音池，漆过的地面，台阶之地，亦指台阶。

    本句指后悔出兵西北，要是在国内镇守宫廷就好了。

二、陈曦解图

    图中亭子，暗喻「宋」字，亭盖代表「宀」宝盖儿头，下面木柱代表「木」，「宀」与「木」合为「宋」。

    图中藩篱，喻指边境。

    方位：「宋」在西北境外成了空亭，喻指宋军进攻西夏，全军覆没。

三、文征解卦
    卦为「贲」 [image] ，音奔，下为离 [image] ，指火；上为艮 [image] ，指山。

    「贲」卦为「争妍斗丽之象」，似暗喻宋神宗一心建功立业，不听劝谏，一意孤行地变法图强，以及仓促攻伐西夏以雪旧耻。

    「贲」卦大象为「日落西山，喻光明力量渐消，阴暗的力量扩大」。 正合神宗任用王安石变法，尽贬贤臣，小人兴起乱国之势；也合宋军欲灭西夏之象：起初连战连胜，不久全军尽丧。

    「贲」卦运势为「表面风光内里空虚，必须充实自己，凡事踏实，按部就班」。王安石变法，使得皇家暴富，理财成绩「极其显著」，是「表面风光」；宋军伐西夏，30多万大军声势赫赫——也是「表面风光」。王安石的新法，迅速敛财于民，腐败官僚趁机盘剥，百姓倾家荡产者甚重，正是国力「内里空虚」。也是伐西夏之势：朝廷削弱武将权力，久不练兵，军事疲惫，各路元帅内部失和、扯后腿，都是「内里空虚」。

四、史实精要——「韶华虽好春光老」

1. 西夏屡犯宋境，王韶献策平戎

    西夏是党项族人之地，唐朝末年，党项族首领拓跋思恭平黄巢有功，赐姓李，封为夏国公，成了当地的藩镇。960年北宋建立后削减藩镇的兵权，李氏不满。1038年，夏国公李元昊称帝，国号大夏。

    西夏疆域在今陕、甘、宁、新、青、蒙的部分地带。初期西夏联辽抗宋，屡犯宋境：

    1040年，延州之战(延州：今陕西延安)，宋军大败，丧兵近万人。
    1041年，好水川之战(今宁夏隆德西北)，宋先后丧兵数万。
    1042年，定川寨之战(今宁夏固原西北)，宋军又败，丧兵万余人。

    1044年，迫使宋承认西夏独立，每年赐给西夏银绢22万两/匹。

    1067年，20岁的神宗即位后，启用王安石变法，欲改变北宋积贫积弱的局面。文人王韶上表《平戎策》三篇，是渐次剿灭西夏的战略战术，得到王安石的极力推荐。

2. 战西北王韶连捷，拓疆土包围西夏

    在对西夏问题上，王安石力排众议，派王韶出兵西北，授予全权处理前线军务。

    1071～1073年，王韶实践了《平戎策》的前期战略。收复5州（今甘肃境内），招抚吐蕃部落30余万人，开拓边疆二千余里，恢复了安史之乱前由中原控制该地区的局面，形成了对西夏的战略包围。

    这是北宋开国结束割据以后，80年来最大一次胜利，宋神宗坚定了剿灭西夏的决心。王韶要求进兵西夏，神宗却拒绝了，并收了王韶的兵权，不久就彻底贬了王韶。奸臣谗言是一方面，神宗不愿王韶拥兵自重或许是本因——澶州兵变、陈桥兵变的教训，或令神宗心有余悸。

3. 大举平戎，西北惨败

    1081年，神宗趁西夏政变内乱，发动西北五路大军会攻西夏灵州：

    宦官王中正率河东6万兵、6万余民夫出麟州（今陕西神木县北）；
    种谔率9万余兵出鄜延；
    宦官李宪总领熙秦7军共3.9万出熙河；
    神宗的外叔祖高遵裕率蕃、汉步、骑兵8.7万，民夫9.5万出环州；
    刘昌祚率兵5万出泾原路；另诏吐蕃兵3万侧击凉州(今甘肃武威)。

    5路军不设主帅，实际由皇帝遥控，做总指挥。神宗想凭借这50多万军民一举荡平西夏。

    当时西夏垂帘听政的梁太后采用一老将军之计：坚壁清野，纵敌深入，集精兵守要地，遣轻骑抄绝其粮道，待其粮草不济，不攻自败。

    宋军长驱疾进，不到一月就被西夏断了粮道。十一月十九日，夏军决黄河七级渠水淹灌泾原、环庆宋兵营垒，宋军冻溺饿死者甚众。朝廷下令撤兵后，途中又遭到西夏军队袭击，大败而归，共约40万人丧生。

     宋神宗并不服输。1082年，神宗派徐禧在横山一带筑城——这也是《平戎策》中的战略方案：「进筑」之法，作为蚕食西夏的桥头堡。徐禧选定了永乐（今陕西米脂西北），沈括[1]等认为永乐易攻难守，不宜筑城。徐禧不听，筑城毕，神宗赐名「银川寨」。

    十余日后，西夏发兵30万攻永乐，沈括等人的战策都被否决，结果城被围，水源被断，「凿井不得泉，渴死者大半」，沈括等「援兵及馈运皆为夏大兵所隔」。九月二十日，永乐城被攻破。此战，宋军将校、兵卒、役夫，及与宋并肩作战的外族军士丧生约20万人。

    两番大败，北宋元气大伤。

4. 「韶华虽好春光老」

    王韶的《平戎策》虽然理论上没有问题，但是在当时的现实中，却是不切实际的，行不通的。王韶初期实践的成功，是他能得到朝廷的信任，能统一指挥前线，而且，是对手很弱的前提下取得的。

    北宋当时已经腐败了，机构臃肿，将士养尊处优没有战斗力，重文轻武，文臣内斗，没有人和军队能执行《平戎策》的战略。后来神宗5路发兵伐西夏时，五路大帅内部还不合，两个宦官、一个外戚皆非将才，神宗总领兵权遥控指挥，怕将帅拥兵自重……

     有华无实的《平戎策》，虚有其表的大宋王师，面对强敌焉有不败？

5. 王韶恶报而亡？

    1071～1073年，王韶征伐西北建功立业时，焚杀羌民，即使是老弱者也不能免，被杀者有万人以上。甚至要提拔部下时，有时让他们杀降羌老弱，他用人头数给部下记功晋级（见《宋史·王韶传》等书）。

    王韶晚年良心不安，又得了怪病：「韶晚节言动不常，颇若病狂状」，胸部生了一个恶疽。大夫来看病时叫他睁眼，韶曰：「安敢开？斩头截脚人，有许多在前。」后来恶疽溃烂，「洞见五脏而死」。

五、史家之叹——变法功过显，是非两重天

    如果医生给病人开的药，不对症，不适合病情，能因为药好，就说大夫是名医吗？——王安石的改革，实际上连「药好」都算不上。

    史家对王安石及其变法的评价截然相反：

历史主流派

    用变法毒害百姓、助长腐败、强兵反而大败的结果，把王安石定为北宋的「亡国元凶」，从宋到清几乎所有的史家、文人都这样评价。

现代主流派

    替王安石正名的人，先是《推背图》下一象的主角——著名的奸相蔡京，然后是王安石的同乡，这是重「乡贤」的传统。再以后是近代的改革派，如梁启超等，出于自己政治观点的需要。当列宁说出了：「王安石是中国十一世纪时的改革家」，红朝的口径就一致了。文革时期，王安石成了历史上「正确路线」的代表。改革开放后，王安石变法仍在「改革是解放生产力」的背景下得到高度肯定。现在的历史教学中讲：王安石正确的改革触动了大地主阶级的利益，所以失败了，王成了「出师未捷身先死」的改革英雄。

    这一刀切下去：实际也是改革者的司马光、欧阳修、苏洵、苏东坡因为反对王安石的新法就被划为保守派，成了封建大地主阶级的代表。

现代的反思派

    现代一些学者逆当朝的主流，提出了折中的但倾向于前者的观点。

    笔者以为：不能用爱国热情和动机作为判断的标准，就象不能因为「超英赶美」的爱国热情和动机就肯定了大跃进一样。因此，这里从实际出发，公平地把事实摆出来，让读者自己去评说。

1. 北宋积贫积弱，亟待改革

    北宋到第4帝仁宗时，已然积贫积弱。官僚臃肿不堪，官员几乎是开国时的10倍，禁军达140万，几乎是建国初的7倍，大多官员尸位素餐，谋权谋私搞腐败，军士坐食军饷，不生产、少训练，几乎每战必败。而政策上，官员、军兵还享受着国家俸禄和赏赐，财政的高收入，都被这些国家的柱石蛀蚀掉了。年年亏短，土地兼并严重。

    1043～1045年的庆历新政，范仲淹等人的改革直指冗员，结果可想而知，范仲淹等改革派和谏官欧阳修等人相继被贬。次年，范仲淹写出了《岳阳楼记》，欧阳修写出了《醉翁亭》记，都是千古名篇。

2. 王安石，一切为了变法

    王安石1042年考中进士，做地方官为百姓办了很多实事，也是他变法的初步尝试。1058年10月，王安石调任三司度支判官，成为京官，呈交《上仁宗皇帝言事书》，即万言书，提出变法纲略，未被采纳。

    王安石并不气馁，他孜孜不倦地构想改革措施，只待天时降临。宋英宗在位5年即亡，神宗1607年即位后面对的是内外交困，急于革新图强。1069年王安石被任命为「参知政事」（相当于副宰相），开始变法，1070年王任「同中书门下平章事」（宰相），先后推出十多种新法。

3. 变法的实际效果

    王安石的募役法（又称免役法）使百姓可以出钱免予劳役，效果还不错。但是其它的新法，有的只是理论上可行而已。

（1）富了皇家，苦了百姓

    王安石的《青苗法》，就是国家向人民发放贷款，设想是抑制地主的高利贷，以造福人民。现在红朝历史课本介绍到此为止，只展现给你一个美好的「乌托邦」，读者当然要称赞新法了，实际呢？

    年息20%——这是王安石法定的国家施加给百姓的高利贷。
    年息40%——这是实际执行中，臃肿的地方机构和腐败的官僚因地制宜的改革措施，因为他们把20%改为半年息。

    还有更高的！因为支持改革的官员要先富起来。

    官府高利贷是法定的，百姓不得不贷，繁杂借贷手续，又成了衙门官吏收「好处费」的渠道。更可怕的是，王安石给各地都下了贷款指标，地方官硬性摊派，地方照例层层加码，于是中农、富农、地主，也得去贷款，导致民怨沸腾。

    另一方面：变法以后，神宗新建的32座内殿库也堆满绢缎，只好再造新库。改革先理财的战略「空前成功」，实现了王安石不加税收就增加财政收入的蓝图。

（2）增加冗员，助长腐败

    王安石变法，没有向北宋的当时的症结——冗员开刀，还增加了官员去实行新法，使得臃肿的机构更加繁冗。

    市易法使政府成立市易司——高利贷部门兼经商，均输法使政府成立了搞异地贸易的「公司」，都是为了平抑物价，增加政府收入。神宗认为朝廷在市场上倒卖水果等做法很丢脸，王安石却说那是臣下的事，朝廷挣钱就行了。但政府出面采购、倒卖、放贷，哪有不腐败的道理？

    新法的核心是「理财」，腐败顺着新法每一步理财工作滋生蔓延。

（3）清洗贤臣，闭塞言论

    王安石能说动神宗相信他的「变法先理财」的「术」，以「法」治国，初期遭到了绝大多数大臣的反对，王把他们全部排挤、贬出京城：

    司马光(反对派之首，大史学家)，
    程颢（颢音号，任御史，程颐的哥哥，著名宋儒理学家、教育家），
    苏东坡（后被王安石党羽以文字狱陷害，被贬谪黄州），
    苏辙（苏子由，苏东坡之弟，唐宋八大家之一)，都被排挤出朝。

    庆历新政的主导者：
    富弼(名相)，
    韩琦（贤相），
    欧阳修（唐宋八大家之一），
    除韩琦在外地被打击，其余都被王安石贬出朝。

    其他名臣：
    文彦博（四朝元老，曾任相），
    张方平（原宰相），
    曾公亮（原宰相，军事家，编著军事百科全书《武经总要》），
    苏颂（科学家，外交家，曾任宰相），
    刘恕（秘书丞，史家)，
    范纯仁（范仲淹次子，重臣，后为哲宗时的宰相），
    龙图阁学士孙觉、宋敏求，
    作过副相的吴奎、唐介、刘挚（王安石提拔起来的，后为哲宗宰相)……
    皆被贬走。

    王安石对昔日的靠山也不留情：
    吕公著（吕晦叔）,
    韩维,
    只要反对就贬黜。对荐启用他的司马光更不在话下了。

    王安石为了他理想化的变法可谓众叛亲离，连他两个弟弟：王安礼、王安国也成了他的反对者。

    因朝廷的监察官——御史根据实际结果提出新法的害处，结果御史台遭到王安石的肃整，吕诲、范镇等10个御史先后被罢免。反对派彻底息声，朝中充斥了赞美和谄媚，下去调查的人都不敢说实话了。

    王安石改革科举，选拔人才，实际是选拔支持他的人，打击反对派。

    因为新法多与钱挂钩——理财为先，穷人没钱苦役更甚，有人为了逃避苦役截指、断腕，还有上千人到京城「上访」，王安石对此不屑一顾，只认他想像中的蓝图，毫不务实。

    面对变法毒民的恶果，他甚至说：「当世人不知我，后世人当谢我」。

    王安石一意孤行，不择手段地清洗反对派，有时连神宗都看不过去。宋代庄绰的《鸡肋编》卷记载：王安石打击范纯仁（范仲淹次子），甚至要连坐他全族的理由，竟是范家有禁书——《推背图》！

    还是神宗说：「此书人皆有之，不足坐也」。范纯仁后来以此说：神宗对他有「保全家族之大恩」。

    王安石如此独断专行，霸持朝纲，导致朝政极度恶化。

（4）小人得势，朝政混乱

    王安石清洗反对者不遗余力，对支持他的人大力提拔。因务实说实话的贤臣被肃整，他只能提拔投机钻营的小人了。

    蔡卞（王安石女婿，巨奸蔡京的堂弟)，
    蔡确（继王安石的变法宰相，以权术害人），
    吕惠卿（声名狼藉，投机钻营，害王安石），
    曾布（曾巩之弟，谋权陷害别人，当上了宰相)，
    章惇（惇音吨，著名的弄权害人的奸相)，
    以文字狱诬陷苏东坡的邓绾（音：晚）、何正臣、舒亶（音：胆）、李定，
    以及后来的巨奸蔡京，这些人都入了《宋史·奸臣传》。

    还有王雾（王安石之子）、谢景温（王安石姻亲，刑部尚书，诬陷苏东坡）、吕嘉问……都是口碑差的权术之人。

    这帮人正是《推背图》本象所说的「众人嚚嚚 尽入其室」。奸臣们内斗、倾轧，最后王安石被他一手提拔的吕惠卿出卖了，再次罢相。

4. 流民图重创新法

    王安石1069年末开始推行新法以来，富皇穷民之实遭到全国百姓的反对，直言劝谏而遭王安石贬斥者不计其数。1074年大旱，十个月不下雨，庄稼绝收，农民逃荒都困难，因为是被迫按「青苗法」借官府的高利贷，官府不许逃荒，社会面临动荡。

    门吏郑侠，冒死「越级上访」，向神宗进献「流民图」。画的是农民因天旱破产，戴着脚镣砍树，做苦役偿还借朝廷的高利贷。其奏疏说：

    微臣在城门上，天天看见为变法所苦的平民百姓扶携塞道，斩桑拆屋，横死街头……恳请皇上废害民之法，「延万姓垂死之命」，若废除新法十日还不下雨，请「将臣斩首于宣德门外，以正欺君之罪」。

    精诚忠言，苍天可见！

    虽然王安石依旧不以为然，但神宗被震憾了。在太皇太后和皇太后声泪俱下的劝谏下，神宗下诏暂停青苗、免税、方田、保甲八项新法，三日之后，天降大雨，旱情立解。王安石罢相。

    1075年王安石复相，1076年因变法派内部吕惠卿的陷害，被迫辞相。他提拔的群臣和神宗继续因循着他变法的轨道「富国强兵」。

5. 变法兵马「壮」，百万雄师丧

    虽然神宗1081年征伐西夏的时候，王安石已经辞官了，但朝廷依然被王安石的模式笼罩：继任的掌权者都是安石提拔的，政治模式是王安石开创的，军队是安石新法「强大」的，战马是安石的「保马法」养大的，战略战术是安石力荐的《平戎策》奠定的，神宗一意孤行不纳谏的风范是王安石培养的，所以，战争的失败脱不开王安石的阴影。

    难怪《推背图》本象说：「百万雄师，头上一石」，阴影也！

    以上可见，近代、现代对王安石变法的肯定、褒奖，不过是借古喻今的政治原因，为「无产阶级革命」塑造历史的样板，歪曲了史实。

    政客虽然决定一时的时局，但历史的走向最终是要顺和民心的。

    1085年神宗去世，10岁的哲宗即位后，太皇太后摄政，重新启用司马光。新法被全部废止，连有益的免役法也废掉了。

    然而好景不到一年，司马光去世了。宋朝迈进了《推背图》下一象的大难，究其缘由，还是王安石奠定的党争的必然结果。

    [1] 沈括：当时任延州（今陕西延安）知州，因永乐城之败，连累被贬。退居润州（今江苏镇江）梦溪园，写出了科技巨著《梦溪笔谈》。


第20象 癸未（离下乾上 同人）蔡京乱政

    谶曰

    朝无光
    日月盲
    莫与京
    终旁皇
颂曰

父子同心并同道
中天日月手中物
奇云翻过北海头
凤阙龙廷生怛恻

    金圣叹：「此象主司马光卒，蔡京父子弄权，群小朋兴，贤良受锢，有日月晦盲之象。」

一、众解精华

1. 解谶

    【朝无光 日月盲】：司马光去世后，统治者茫然，朝政又陷于混乱。

    「光」：指司马光；「日」：指宋哲宗；「月」：指高太后。

    「日月盲」：既指统治者茫然无措，又指宋室天下昏暗无光。

    1085年宋神宗去世，10岁的哲宗即位，其祖母高太后垂帘听政，启用司马光[1]为相。十个月后，司马光就去世了，朝政又被奸佞所乱。

     以上两句，是本象主体事件的背景。

    【莫与京 终旁皇】：「京」，指本象的主角——巨奸蔡京。

    「旁皇」：亦做彷徨，徘徊，不知往哪里走。

    这二句到了徽宗时期，指本来不应起用的蔡京，被宋徽宗重新起用，大权旁落于蔡，徽宗荒淫昏庸，治国没有方向，迅速走向衰亡。

    蔡京在徽宗时五度拜相，权顷朝野，是北宋亡国的罪魁祸首。

2. 解颂

    【父子同心并同道】：指蔡京和他儿子蔡攸取宠于徽宗，祸乱朝纲。

    蔡攸（音优），蔡京的长子，凭着蔡京的权势和自己独特的谄媚之道，连连攀升至宰相，不理朝政，身无寸功，而受封英国公、燕国公。蔡攸开始受蔡京荫庇，父子狼狈为奸，后期因争宠而父子反目。

    「同心」：谋权术之心相同。
    「同道」：谋权之道相同，都是用谄媚溜须、蛊惑迷乱之道。

    【中天日月手中物】

    「中天日月」：显然不是谶中「盲」的「日月」了。「日」：似指徽宗了。「月」：似指徽宗时被再度废掉封号的哲宗的元祐皇后。

    蔡京权势甚重，玩弄徽宗于股掌之间，再废元祐皇后[2]。

    【奇云翻过北海头】

    「奇云」：指异军突起的金国。

    「北海」：贝加尔湖古称北海，汉武帝试苏武牧羊[3]即在北海。

    辽国疆土辽阔，宋金辽后期，辽国疆土：西起金山（今新疆蒙古交界的阿尔泰山），北至蒙古高原北缘和外兴安岭，东抵库页岛（今萨哈林岛），东南达朝鲜的咸兴，南界在今内蒙古、山西、河北境内与北宋为界。「北海」是辽国的北疆。

    本句是古文的借代用法，指金国彻底灭了辽国，尽占辽国疆土之后，从北面挥兵南下，准备进攻北宋。

※ 「奇云」——迅速崛起的大金

    在长白山、松花江一带的女真族，宋辽时期受辽国统治。完颜阿骨打1113年成为女真族首领，1115年称帝，建立大金国。完颜氏1114年誓师抗辽时，仅有几千兵将，屡战屡胜，1125年彻底灭了大辽。

    【凤阙龙廷生怛恻】：北宋知金兵南下，朝廷、后宫很害怕，大难临头。

    「怛恻」，音：达册，此指惊恐忧伤。

二、 陈曦解图

    图中草露头，指草字头「艹」，暗喻蔡京的「蔡」字。两株草，喻蔡京父子。

    同时，草露出水面，一定是水的边缘——暗含「漈」字。漈：音记，指水边。现存的第一部楷书字典《玉篇》中注：漈，水涯也。

    「漈」和草头「艹」，暗喻蔡京父子是祸水，惑乱徽宗，祸乱朝廷。

三、文征解卦
    卦为「同人」 [image] ，下为离 [image] ，指火；上为乾 [image] ，指天。

    「同人」卦为「二人同心之象，合作共事之意」，正合蔡京父子「同心并同道」。同人卦运势：「上下皆和，又得长辈提拔」，正合蔡攸初期因为父亲蔡京而得到提拔。

    「同人」本是「如意吉祥」之卦，但本象仅是「二人同心共事之意」，喻蔡京父子乱权。

    「同人」卦在《推背图》后面又出现了一次，也是这样取共事之意，而无吉祥之象。

四、史实精要——蔡京父子，断送宋室

    蔡京是北宋最著名的书法家之一，诗词、散文造诣也很深，但由于名声太差，人们耻于收藏他的作品为，故其书法流传下来的很少。

1. 投机钻营终有成

    蔡京早年投机于掌权的「变法派」，任开封府知府。1086年司马光复相后，他成了「保守派」的急先锋，5日内在辖区尽废募役法，受到司马光的称赞。1093年哲宗亲政后重新起用「变法派」，蔡京又力助宰相章惇（音吨）重行新法。1100年徽宗即位后，蔡京被弹劾罢官。

    蔡京闲居杭州，遇到宦官童贯来杭州为徽宗访求书画奇巧，蔡京巴结童贯，以书画达于禁中，得以重新起用。

2. 结党五拜相，父子乱朝纲

    1102年，蔡京排挤了宰相韩忠彦、曾布，升任右仆射兼门下侍郎（右相），后又官至太师，先后五次任相达17年。

    蔡京任相后，立刻把「元祐党人」（司马光一派）贬谪诛杀殆尽，还把「祐派」姓名刻在碑上，立于文德殿门，并自书大碑遍颁全国。随后按照「同己为正，异己为邪」的划分标准，把哲宗的旧臣分为6类，540多人被他「一刀切」为邪党。

    蔡积极安插亲信，广布党羽。他提拔宦官童贯、梁师成、李彦，勾结权臣王黼（音腐）、朱勔（音勉），他们与蔡京后来被称为六贼。他的三个儿子一个孙子都成了大学士，儿子蔡攸后来成了宰相、国公，儿子蔡翛（音：消）成了驸马。他提拔徽宗的亲信杨戬[4]、高俅[5]，都是有名的奸臣。朝中从侍从至执政，从监司到帅臣，蔡京都安排了他的门人、亲旧，使本来就臃肿不堪的北宋机构更加腐败。

    他向宋徽宗进「丰亨豫大」之言，竭全国之财，供其挥霍。大兴花石纲、穷奢极侈，恢复当年王安石的方田法大刮民财，为补亏空大改盐法、茶法，又搞出折纳法、和金法，还铸以一当十的大钱尽坑百姓。蔡京一党奢侈贪糜，他吃一碗鹑羹竟要杀数百鹌鹑；王黼占田30万亩……

    蔡攸在徽宗还是端王时就开始巴结，徽宗登基后，他常在宫中扮作小丑给徽宗取乐，还常带着徽宗微服出宫嫖娼，一时宠信胜过其父。蔡攸做宰相不理政事，专事谄媚。徽宗尚道，他就找道士吹嘘徽宗是神霄玉清王降世，四处建神霄祠。

3. 本象的延续——乐极生悲，腐败亡身

    宋徽宗是历史上有名的昏君，被蔡京等人哄惑得昏聩骄奢，热衷于吃喝玩乐，宫中佳丽「以万计」。朝廷对百姓必然横征暴敛，导致了1119年宋江起义[6]（今山东），1120年方腊起义（今浙江）。北宋虽然三年内平息了叛乱，但无力抵御腐败的大军。蔡氏父子专权，腐败与时俱进。

    1115年大金建国后，宋金使者在海上往来，签定「海上盟约」共同灭辽，灭辽后宋把给辽的岁币给金国，金把燕云地区归宋。后来宋出兵即败，金灭辽后，宋不得不以重金赎回燕云，蔡攸因此成为英国公。

    1125年二月，金灭大辽，当年深秋，金国的完颜宗望[7]、完颜宗翰分两路南下攻宋，宋军连连投降。

    1126年初，阴历十二月二十三日，徽宗把皇位让给27岁的赵桓（钦宗，桓：音环）。钦宗即位不久，按太学生陈东上书之请，先后除了六贼（期间因金兵南下，徽宗逃亡南方数月）。六贼除蔡京被贬岭南外，五贼被先后处死，又杀了蔡攸、蔡翛。但主战派和投降党依旧内斗不止。

    80岁的蔡京被贬，沿途百姓无人肯卖给他食物，无人肯让他住宿，到了潭州（今长沙），饿死在城南一座破庙里。

    腐败、党争保不住和平，割地、献银换不来安定，一场深重的亡国大难，中国历史上的奇耻大辱，已经「定」在下一象里了……

    [1] 司马光被王安石贬出朝，在洛阳隐居15年，继续编著完成了我国第一部编年体通史《资治通鉴》。

    [2] 元祐皇后：孟氏，哲宗的原配皇后，哲宗时遭诬陷，被奸相章惇所废。1100年25岁的哲宗去世，因无子，向太后立哲宗堂弟18岁的赵佶为帝，即徽宗。向太后垂帘听政不到一年病逝，其间给元祐皇后平反。徽宗时元祐皇后被蔡京阴谋废掉。1126年金兵攻陷汴京，掳走了徽宗、钦宗二帝和后宫妃嫔，孟皇后居于宫外幸免。

    [3] 苏武牧羊：公元前100年，苏武受汉武帝委任，手持「旌节」出使匈奴，被单于扣住。苏武誓死不降，被流放到荒凉的北海（今俄罗斯贝加尔湖）放羊。公元前81年，在汉朝的交涉下，新单于赦免了苏武，苏武手持掉光了饰物的「旌节杆」回国。

    [4] 杨戬：北宋太监，受到徽宗宠信，任彰化军节度使，后升检校少保，强占民田，加重捐税为民痛恨。几经小说家撰述，被民间讹传为二郎神。明朝成书的《封神演义》设计的二郎神，采用了杨戬的名字。

    [5] 高俅：《水浒传》刻画的第一奸臣。历史上高俅原是苏轼的书僮，以球技取悦赵佶，赵佶即位后，高俅渐被提拔，掌握禁军。高俅虽然贪腐，使禁军废驰，但其奸佞和罪过无法和蔡京相比。

    [6] 历史上的宋江起义：北宋后期为解决财政困难，将整个梁山泊八百里水域收为国有，百姓捕鱼、割蒲都课以重税，违者以贼论处。由此引发了宋江等36人于1119年聚义而起，不久离开梁山泊转战华北，1121年被海州知州张叔夜所围，宋江率众投降招安。
    宋朝320年间大小起义上百次，宋江起义是规模、影响较小的一次，只因为《水浒传》的生动演义，使之家喻户晓。

    [7] 完颜宗翰：本名粘没喝，俗称「粘罕」，其父完颜撒改是金太祖完颜阿古打的堂兄。宗翰是金的开国功臣，灭辽的主将之一，也是灭北宋的西路军主帅。1128年又开始攻伐南宋，后而成为金国的右丞相兼大元帅。在《岳飞传》里被戏说成金国大太子，被窝囊化了。


第21象 甲申（兑下艮上 损）靖康耻 北宋亡

    谶曰

    空厥宫中
    雪深三尺
    吁嗟元
    南辕北辙
颂曰

妖氛未靖不康宁
北扫烽烟望帝京
异姓立朝终国位
卜世三六又南行

    金圣叹：「此象主金兵南下，徽宗禅位。靖康元年十一月，京师陷，明年四月，金以二帝及宗室妃嫔北去，立张邦昌为帝。卜世三六者，宋自太祖至徽钦，凡九世，然则南渡以后又一世矣。」

一、众解精华

1. 解谶

    【空厥宫中 雪深三尺】

    喻指隆冬大雪之后，金兵攻破东京（今开封），将宫中劫掠一空。

    「厥」：音决，字意为「其」，若是拆字迷，「厥」有宫门大开之意，因「阙」（音却）是指宫门，「阙」无门，厰开了就是「厥」字。《推背图》金批本第29、48象都用了「厥」字，也可以这样一字双关地拆解。

※ 史书记载（接上一象解释）：

    宋钦宗靖康元年（1126年）秋，金兵再次南下攻宋，势如破竹。十一月二十日，兵临东京城下。此时抗金的名相李纲早被钦宗贬黜了，钦宗以罢黜李纲讨好金国换和平，自食其果。

    「雪深三尺」：1127年初，阴历闰十一月二十五日，再降大雪，酷寒。城南有红光横亘，其色如血，至晓不消。金兵猛攻，城破。

    金兵不入城，5日后，钦宗出城乞降。十二月初五，金兵索要河东、河北守臣的家属为人质，并勒索金、银、帛数以千万计，钦宗照办。不久又降大雪。正月，钦宗再次被叫到城外扣押，二十五日又降大雪……

    「空厥宫中」：为凑足金兵的勒索，钦宗罄尽府库，又派人全城搜刮劫掠，决不手软，可谓「掘地三尺」，连金银头饰都换走了，仍不足数。金兵又索少女1500人，民女不足，钦宗则用宫人充抵，女子被逼死者甚重。随后金兵劫走了徽宗、钦宗及其「妻孥三千余人，宗室男女四千余人，贵戚男妇五千余人，诸色目三千余人，教坊三千余人」等，以及大批珠宝、器物、古籍、服装、骡马……

    【吁嗟元 [image] 】：「吁嗟」，（音：需接），叹息。

    「 [image] 」：该字已失传。今常以「首」字代替。该古字寓意明显：指皇帝钦宗和太上皇徽宗这二位「元首」。

    【南辕北辙】

    一语双关，既指二帝被劫掠到北国，又叹二帝事与愿违：对金国一味屈辱求和，金国第一次伐宋后，钦宗甚至充军发配了抗金名臣李纲以谄媚；城破之后，又屈膝供奉，均难逃厄运。1127年，二帝被废为庶人，押往金国，北宋灭亡。

2. 解颂

    【妖氛未靖不康宁】：以谜语指出宋金战争发生在「靖康」年间。

    【北扫烽烟望帝京】

    北国大金横扫北宋，烽烟战火烧到了宋帝所在的东京（今开封）。

    【异姓立朝终国位】：指金灭北宋，立「异姓」张邦昌为帝，北宋国终。

    【卜世三六又南行】：指北宋共九帝，而后宋室南迁，建立南宋。

    「卜」：占卜算卦。「世」：此指北宋有几「世」皇帝。「三六」：九。

3. 解图

    图中被押走的二人，显然指北宋二帝。图中清朝官员服饰者，喻指金人。这种服饰的借喻，前面已出现三次了，详见第7象的辨析。

二、文征解卦
    卦为「损」 [image] ，下为兑 [image] ，指泽；上为艮 [image] ，指山。

    「损」卦为「山高水深之象，以德报怨之意」，「斗争之象，诸事不顺，损失破财」，且「不利女性」。上述都与本象吻合。

    「山高水深」：喻皇室被劫到金国，囚于到五国城（今黑龙江依兰县北），一路山高水长。

    「以德报怨、损失破财」：讽刺北宋对侵略者一味供奉求和。

    「不利女性」：靖康之难，京城无数女子被摧残，后宫妃嫔、宫女、王室贵戚女眷数千人被掠走，少数辱死于沿途。到金国的上京（今黑龙江阿城白城子），除钦宗的朱皇后自尽全节外，徽宗众妃只有7人到了他身边，钦宗终与3妃团聚，其她皇妃、公主、王妃、女眷，有300多人被送入「洗衣院」——官妓馆，绝大多数分给各营寨，甚至卖掉。

    赵构的母亲韦妃（徽宗之妃）、夫人邢妃、妾，甚至两个幼女都入了「洗衣院」，韦妃、邢妃成了重点对象，赵构妻妾都被凌辱致死——以此羞辱赵构，蔑损中原——在忠君的古代，这种对国君的污辱，是对全体臣民的奇耻大辱！靖康亡国之难，是宋室人民不共戴天的大耻！

    但是，赵构却不以此为辱！难怪《推背图》下一象把他誉为「大赖」。


第22象 乙酉（兑下离上 睽）南宋建 祸水漫

    谶曰

    天马当空
    否极见泰
    凤凤淼淼
    木冓大赖
颂曰

神京王气满东南
祸水汪洋把策干
一木会支二八月
临行马色半平安

    金圣叹：「此象乃康王南渡。建都临安，秦桧专权，遂成偏安之局。当时之史实鉴之。木勾，康王名构。一木会支二八月者汉奸也，木会即合为桧，春之一半，秋之一半，可合成秦字，妙之王也。」

一、众解精华

1. 解颂

    【神京王气满东南】：东南方某地要成为京城，建立王朝了。

    【祸水汪洋把策干】：卖国之策如祸水，泛泱全国。「策干」：喻国策。

    南宋的国策消极抵抗金国侵略，害忠良、割地、纳贡，鱼肉百姓。金兵每次入侵都大肆烧杀劫掠，生灵涂炭。

    【一木会支二八月】：秦桧。

    「木会」：是「桧」。「二八月」：阴历二月是「春」季的一半，阴历八月是「秋」季的一半，「春」、「秋」各半合为「秦」字。如此绝妙的谜语，难怪金圣叹赞之为古代谜语的巅峰极品！

    【临行马色半平安】：

    点出「临安」二字，南宋的京城，即今杭州。

    「行马色」：行「声色犬马」之道。

    「半平安」：喻南宋在半壁江山苟且偷安，也只是半平安。

    「临行马色」：似又有「临行马塞（塞路）」之意。赵构在相州欲出使金国乞和，宗泽和民众以「神马」塞路，假借天意阻止了赵构去金营求和，赵构得以南渡称帝，后来被改编为「泥马渡康王」的神话。

二、文征解卦
    卦为「睽」 [image] ，音葵，下为兑 [image] ，指泽；上为离 [image] ，指火。

    与图意相同。下部的「兑」泽对应图中的水，上部的「离」火对应图中水上的马，12地支属相中，午马属火（阳火）。

    「睽」卦为「二女同居」之象，似乎讽喻赵构非血性男儿，一 味投降。

    「睽」卦：大象为「离火向上，兑泽向下，上下相违不得正」，运势为：「气运欠佳，水火不容」。正是南宋反降派和主降派的争斗，你死我活。

    赵构即位之初，两派就水火不容。有赵构撑腰，投降派一直占上风。李纲力主抗金，77天被罢相、流放南方。民众请愿抗金的领袖陈东、欧阳澈被杀。岳飞抗金连捷，胜势之下准备「直捣黄龙」，被12道金牌召回，当年岳飞父子和张宪被冤杀，正是「上下相违、水火不容」。

三、陈曦试解

1. 解图

    图中的水，与颂中的祸水、谶中的淼淼对应；马与颂、谶中的马对应。但是，人们看图时，联想最多的还是「泥马渡康王」的传说。

    笔者以为，本图的马是讽喻赵构，就如第12象辛辣地讽刺「儿皇帝」，图中把石头（石敬瑭）画成哈巴狗的形状。

※ 愚民的附会——泥马渡康王

    开国立业当皇帝需要祥瑞和灵异之兆，特别是在羽翼未成的时候。赵构除了说梦中受徽宗皇袍外，最佳的瑞兆就是「泥马渡康王」了。

    该传说流传之广，以至于到了明清，还常用「泥马」指代赵构。如《古今小说》中的「泥马倦勤」（指赵构做了太上皇）。

    「泥马渡康王」的故事版本众多，《说岳全传》中的流传最广，说赵构在金国做人质，被金兀朮（音：乌竹，名：完颜宗弼，金太祖之子）认作义子。赵构逃出金营，兀朮追出将马射翻，赵构仓皇换马，马驮他跃入江中，踏水凌空横渡，之后马不见了。赵构逃到庙里，见一泥马全身湿漉、化掉，方知泥马显灵。可这故事是赵构登基数年后才编出来的。

    不过，赵构南渡建南宋，确实跟一匹马有关。靖康元年（1126年）十一月中，金军南下，汴京危急。宗遣康王赵构出使金军，以割三镇、尊金主为皇叔等条件，请求金人缓兵。赵构等人至磁州（今河北磁县），被抗金名将宗泽阻止，赵构依然犹豫，宗泽就请他拜谒城北崔府君庙（当地称「应王祠」）。众百姓担心康王从那里北行，于是号呼劝谏，「民如山拥」。赵构在庙中卜得吉签，当时庙吏20来人抬着「应王」（崔府君）的轿舆，假托「应王」神喻，要抬赵构回去，还有一匹庙中「神马」跟在轿后——「神马」塞路不让北去——「天意」不可违。陪赵构出使的副使王云力主康王使金，被百姓当场打死。康王乘轿归馆舍。

    闰十一月二十五日，东京被金军攻破。二十七日，赵构接到了钦宗手诏，受命为河北兵马大元帅。宗泽力主解东京之围，被赵构贬职。

    1127年四月初一，金军满载财宝，虏二帝、后宫、王室、贵戚、百姓近2万人北去，留下了张邦昌的伪楚政权。四月初四赵构事实上已决定即位，五月初一即位于应天府（今河南商丘），建南宋。

    二帝尚在，赵构自立名不正，言不顺，各地抗金义军各自为政。赵构为了巩固地位，开始「找出」了各种证据，在均不能自圆的情况下，上述崔府君显圣，泥马渡康王的故事应运而生了。

    1149年，赵构亲自下令在临安建观供奉崔府君。后来金国来使，秦桧出接时看见了该庙，就让赵构拆了，怕得罪金国——因为赵构的帝位是金国赐的，不是「神」助的。1154年在西子湖畔重修观供奉崔府君，赵构亲书匾额并去「封神」。

    赵构编造神话建神庙，是为了给尽失民望的自己树立圣上的威信，拆掉神庙谄媚金国，还是为了赖住皇位。

2. 解谶

    【天马当空】：指「泥马渡江」的灵异故事，讽刺赵构自我标榜。

    讽刺的笔法，在12象预言后晋「儿皇帝」石敬瑭时也用过。赵构卖国自辱的行径不亚于石敬瑭，《推背图》这样讥讽他并不奇怪。

    【否极见泰】：「否」：64卦中的凶坏之卦。「泰」：64卦中的吉祥之卦。

    本句与成语否极泰来意义一致，指倒霉到了极点就开始见好运了。

    赵宋王朝和赵构本人的命运都是「否极见泰」。

    北宋灭亡，王室都被金国掠走，漏网的赵构，延续了赵宋王朝。

    赵构1127年建南宋后，一直向金国摇尾乞怜，以为金国放他一马。他逃到扬州后苟安淫乐，1129年二月，兀朮派兵奔袭扬州，赵构惊逃，因惊吓过度，从此无能生育。三月的苗刘之乱，赵构被迫让位于自己的幼子，两月后乱平。九月，兀朮南侵，史称搜山检海，赵构一路逃窜，在海上逃了4个月不敢登岸。1130年兀朮北撤，被韩世忠、岳飞杀得大败[1]，从此再不敢渡江。赵构才开始「否极见泰」。

    【凤凤淼淼】

※ 辨析：
    有一个版本作「 [image] 」（音：饭），大多数版本作「鳳鳳」（简体「凤凤」）。《康熙字典》注：「引古谶记：鳳鳳」。因为有名的传世古谶只有《推背图》，故很可能本句为「凤凤」。

    若原文是「鳳鳳」，似指岳飞。「飞」繁体为「飛」，形如双飞之鸟；岳飞字鹏举，鹏是传说中的「百鸟之首」——展翅九万里；凤也是百鸟之王，似以此暗喻。

    「淼淼」：水势盛大，对应颂中的「祸水汪洋」。

    「凤凤淼淼」：似指南宋以岳飞为代表的抗金派和以秦桧为代表的投降派的斗争，岳飞遭祸水，进一步喻指岳飞被投降派所害。

    【木冓大赖】：南宋高宗赵构是个「大赖」子。

    「木冓」：「构」字的繁体「構」，「冓」：音够，宫室深密处。

※ 赵构「大赖」的三个表现：

    第一，国耻、家耻不雪，投降称臣，卖国割地。

    上一象注解已经说过，北宋亡国，赵构父兄、皇室、宗室尽被北掠，金国竭尽所能羞辱赵构，赵构的家室成了「洗衣院」的重点。传说其母韦妃曾一天接客105人；赵构妻邢妃被俘时已孕，路上被强迫骑马，「堕马损胎」，又被奸淫，在「洗衣院」被凌辱12年后死去；赵构妾田氏、姜氏都被凌辱致死；赵构5个幼女，最小的失踪，三、四女死于途中，长女、次女自幼进了洗衣院。更可愤的是，金太宗命人「编造秽书，污蔑韦后、邢后」，写出她们的妓院生活，广播于中原及南方。

    丧国之仇不共戴天，辱君之恨不共日月。在崇尚忠义的时代，仁人志士都象岳飞一样盼着「直捣黄龙」、「还我河山」，誓死不忘洗雪大耻。

    而赵构一味向金国摇尾乞怜，向金国自称康王不敢称帝。岳飞北伐时，赵构就只让他打伪齐，不得进犯金国。金国1140年撕毁和约南侵，屡败于岳家军，仓皇逃回东京（北宋故都，今开封）。岳飞进军朱仙镇（开封西南），赵构派人「日行四百余里」，先后12道金牌调岳飞回师。1141年兀朮再犯中原，赵构再降十多道御札诏岳飞赴前线，金军闻岳飞而退。兀朮向赵构示意议和，赵构立刻召回了岳飞、韩世忠、张浚[2]，罢了他们的兵权，全力向金国乞和。

  第二，虚迎钦宗回国，杀罢忠良保帝位

    赵构数次向金国乞和的谈判中，屡屡提出索要钦宗、邢后（赵构母），以及徽宗的棺椁。可是，要回钦宗只不过是不得不提的政治辞令而已，就象赵构说他「愿同越勾践」等等巧语一样，刁买人心的。他两度贬李纲，杀欧阳澈、太学生陈东，都是遏制抗金迎帝归宋的行为。

    1141年兀朮被岳飞杀得闻风丧胆，慨叹「撼山易，撼岳家军难」之时，向赵构提出除掉岳飞和岳家军。赵构立刻授意秦桧，秦桧构陷、搜罗、编造罪证无果，以「莫须有」之名杀了岳飞父子和张宪。岳飞「尽忠报国」[3]万民敬仰，死讯传出，宋人无不痛哭，投降派则如释重负。

    杀岳飞后，能敌兀朮者唯有名将吴玠、吴璘兄弟，他们曾两度大败兀朮。赵构又遵从兀朮的指示，让吴氏兄弟退兵，兀朮得以横行川陕。

    第三，尊严丢尽，靠神话树立天子威望。

    1139年，秦桧就代表赵构跪拜在金使面前，向金称臣、割地、进贡。1141年杀岳飞后，再次向金国称臣割地、纳贡乞和，史称「绍兴和议」，与金国正式以淮河为界，与北宋相比，割让了近1/3的国土。

    南宋诗人林升的《题临安邸》讽喻道：

                          山外青山楼外楼，西湖歌舞几时休。
                          暖风熏得游人醉, 直把杭州作汴州！

    赵构开始就不思进取，苟安淫乐，民心丧尽，编出「泥马渡江」的神话来标榜身价。如此卖国辱家，昏庸凶残，可谓「大赖」[4]。

    尽管秦桧大改史料[5]，也粉饰不了他们的嘴脸，掩盖不了岳飞的光辉。历史的方向，最终却是顺合民心的。权倾天下又如何？奸党最终铸成铁像跪拜在岳飞墓前。墓阙上的楹联堪称千古绝唱：

                                青山有幸埋忠骨，
                                白铁无辜铸佞臣。

    [1] 兀朮北撤，10万金兵以小船装财物走水路。至镇江，被韩世忠8千水军的大船撞溃——「梁红玉擂鼓战金山，金兀朮兵败黄天荡」。黄天荡是死水，金兵突围无功，就以刀枪向东开挖淤塞的老鹳河故道，挖出水道30里逃入长江。到建康（南京）又被岳飞击溃。兀朮再入黄天荡，屡攻屡败，后用汉奸之计火攻，得以突围逃脱。

    [2] 张浚：和陷害岳飞的张俊不是一个人，如今常被人弄混。张浚是南宋爱国将领，文武兼备，曾四任右相，总领兵权。

    [3] 史料记载：岳飞背上刺的字「尽忠报国」，而非「精忠报国」。岳飞没有小说中的武举出身，他从一个农家小兵以战功一点点升至一品重臣，从一个无敌的勇士成为文韬武略的大帅，其历程远比小说中的艰辛。岳飞的忠孝仁义、廉正无私，已溶为中华文化的血脉。

    [4] 赵构有一点是不赖的——传位给太祖赵匡胤的后人。
    赵构惊吓过度，丧失了生育机能，幼子早丧。一次他梦见了太祖赵匡胤引他去看了当年「斧声烛影」之实——赵光义弑兄夺位的场面，赵构吓坏了，于是立赵匡胤的七世孙为太子并传位。北宋赵匡胤开国，赵光义夺位；南宋是赵构所建，皇位归还了太祖的后人。

    [5] 秦桧空前地大肆删改官方历史记录，销毁公文，严禁民间修史。致使后人修「宋史」很困难。人们可以从当世的书信笔记中看到岳飞北伐的英勇，在宋史中却找不到相应的内容。秦桧这样删改，对岳飞也只是淡化形象而已，未敢扭曲史实给岳飞栽赃。而今御用文人改史，是远胜于其祖师。义务教育标准试验教科书《历史教师教学用书》（七年级下册）98页赫然写着：「岳飞能不能被称为『民族英雄』？（提示：不能。因为『民族英雄』应是代表整个中华民族利益同外国侵略者进行斗争，而岳飞仅仅代表了我国境内的一个民族，宋金之战是兄弟之战……）」
    完全蒙混了当时国家的概念，等于在说：宋朝全国人民的抵御侵略都是错的，只有昏君、投降卖国的贪官污吏最「爱国」！不能象岳飞一样，抵逆朝廷的意志……。


第23象 丙戌（兑下乾上 履）蒙古崛起 南宋将倾

    谶曰

    似道非道
    乾沈坤黯
    祥光宇内
    一江断楫
颂曰

胡儿大张挞伐威
两柱擎天力不支
如何兵火连天夜
犹自张灯作水嬉

    金圣叹：「此象主贾似道当权，汪立信文天祥辈不能以独力支持宋室。襄樊围急，西子湖边似道犹张灯夜宴，宋室之亡其宜也。」

一、众解精华

    本象的预言，已经到了蒙古崛起时。蒙古灭了夏，又联合南宋灭了金，转而挥兵南下攻取南宋。

1. 解谶

    【似道非道】

    「非道」：一语双关，既指「假道」，假、贾同音，喻断送南宋的奸臣「贾似道」；又指贾似道无道。

    贾似道祸乱朝政甚于蔡京[1]，他无德无才，靠姐姐为宋理宗的贵妃而腾达。诱主荒淫废政，大权独揽，卖官鬻爵，朝中逆之者贬。1264年理宗死，度宗沉迷酒色、软弱昏庸，贾似道更加肆无忌惮。他10日一上朝，甚至退朝时度宗要起立目送他走远。所有国家政务都在贾家处理，基本由门客替他批示。他派人天天猎寻美女，连宫女、妓女、尼姑都不放过。他天天在西湖上和群妓华灯歌舞，夜宴豪赌，歌舞升平。

    蒙古1235年第一次伐宋大败，1257年第二次伐宋，蒙哥大汗御驾亲征。 1259年蒙哥在合州（今重庆合川）战死，忽必烈久攻鄂州不克，欲回国争汗位。前往鄂州救援的贾似道赶去向忽必烈乞和，谎称「割地、称臣、纳贡」。忽必烈退兵，贾似道编造大捷报功，成了大英雄。

    蒙古国争夺汗位的四年内战期间，贾似道在南宋一手遮天，正直的大臣，尤其是抗蒙将领相继被他下狱，甚至害死，四川守将刘整被逼反。

    1268年，蒙古第三次攻宋，围攻襄阳、樊城 6年。贾似道隐瞒了5年，以各种手段不发救兵[2]，直到1273年两城失陷，南宋门户尽开。

    1274年度宗死，贾似道公然不执行遗嘱，自立4岁的赵显为帝，谢太后垂帘听政，实权仍在贾似道手里。

    同年，伯颜率元军20万（蒙古1271年改国号大元）顺长江东下，宋军或降或逃。贾似道率13万大军迎敌，实际是去乞降，伯颜不允。一交战，贾似道和亲信就逃窜了。贾回京后被贬广东，途中被整死。

    【乾沈坤黯】

    朝政昏暗，南宋要天塌地陷了。「沈」：古字，同「沉」。

    【祥光宇内 一江断楫】

    「祥」：指文天祥。「一江」：「汪」字，指汪立信。

    「楫」：短的船桨。「断楫」：短桨断了，无法前进。

    二句指南宋末年靠文天祥、汪立信等忠义之士苦苦支撑，亦难起色，如江舟断楫，形势一泻千里。

※ 汪立信：

    1273年任兵部尚书、江陵府知府，劝贾似道联兵固守，被贾罢官。1275年，元兵直逼建康(今南京)，汪立信又被启用，率兵增援建康。元兵一到，南宋守臣望风降遁，全线崩溃，汪恸哭而亡。

※ 文天祥：

    1256年中状元，后因得罪贾似道，被贬赣州知州。1275年正月，元军直逼临安，朝廷发「哀痛诏」，号召各地进京勤王，基本无人响应，文天祥尽出家资招募义军。义军虽英勇，仍不能抵挡元军。1276年正月，元军兵至临安，文天祥被临时任命为右相，出城讲和，被扣留。

    谢太后领幼帝投降，宋家皇室再次被劫掠而去。文天祥不降，初以绝食抗议，后在镇江逃脱。

    陆秀夫等拥立9岁的端宗在福州即位，文天祥奉诏入福州，任枢密使。1277年，文天祥率军挺进江西。在雩都（今江西南部）大胜元军，攻取兴国，收复赣州10县、吉州4县，人心大振，江西各地响应，全国抗元斗争复起。元军主力来攻，文天祥败撤福建。1278年，文天祥在五坡岭（今广东海丰北）兵败被俘，服毒自杀未果。1279年被押解经过「零丁洋」[3]后，写下《过零丁洋》千古传诵的名句：

    「人生自古谁无死，留取丹心照汗青」。

    文天祥被囚禁于大都（今北京），始终坚贞不屈，1283年就义。

2. 解颂

    【胡儿大张挞伐威】：指蒙元四外扩张侵略，所向披靡。

    「挞」：音踏，用鞭棍等打人。「挞伐」：武力大规模伐。

    【两柱擎天力不支】：南宋末期，靠忠义的文天祥与汪立信，难以支撑。

    【如何兵火连天夜 犹自张灯作水嬉】

    指襄阳、樊城被元兵围攻6年，贾似道封锁军情不发兵救援，依然在西湖上泛舟夜宴，张灯结彩，和姬妾、群妓歌舞淫乐。

3.解图

    图中文官，喻文天祥。腰配宝剑，喻文天祥是文官，带兵打仗。只身双臂支撑屋宇，喻以文天祥代表的忠义之臣，苦苦支撑宋室天下。

二、文征解卦
    卦为「履」 [image] ，下为兑 [image] ，指泽；上为乾 [image] ，指天。

    「履」卦为「如履虎尾之象，险中求胜之意」，意为踩在老虎尾巴上，想险中求胜。正是本象所预言的历史阶段南宋的表现。

    「履」卦大象：「柔弱遇刚强，欲行却难行之象，难且危也」。正合本象南宋将亡，朝廷投降之史实。

    [1] 蔡京：北宋亡国的巨奸，参见第20象注解。

    [2] 襄阳仅在被蒙军围困的第5年得到了宋将李庭芝的一次救援。

    [3] 零丁洋：在今广东中山县南。


第24象 丁亥（兑下巽上 中孚）南宋灭亡

    谶曰

    山厓海边
    不帝亦仙
    二九四八
    于万斯年
颂曰

十一卜人小月终
回天无力道俱穷
干戈四起疑无路
指点洪涛巨浪中

    金圣叹：「此象主帝昺迁山，元令张弘范来攻，宋将张世杰兵溃，陆秀夫负帝赴海：宋室以亡。」

一、本象背景

    南宋末年选择了联合蒙古，剿灭金国的战略，结果重复了当年北宋联金灭辽，随后被金所灭的命运。

    前一象已经说到1276年临安被元军攻陷，谢太后携幼主恭帝赵隰（音：习）投降，皇室被掠去——重演了「靖康耻」的一幕。

    好在恭帝的哥哥，9岁的赵昰（音：是），和恭帝的弟弟，5岁的赵昺（音：丙）被人提前带出临安。1276年五月，陆秀夫、张世杰等在福州立赵昰为帝，组建了南宋小朝廷。1278年赵昰落海，吓病而死，谥为端宗。赵昺即位，退守厓山，以张世杰、陆秀夫为左右相，陆秀夫整顿内务，张世杰带兵抗元，以20万军民建立了基地……

二、众解精华

1. 解谶

    【山厓海边】：「山厓」：倒读破解，指当时的厓山，「厓」：同崖。

    厓山，南宋的地名，在今广东新会县南近海一个大岛南端，西与汤瓶山夹银洲湖对峙如门，今称崖门。

    【不帝亦仙】：指厓山海战南宋全军覆没，帝不为帝，仙逝归天了。

    厓山海战：元将张弘范率军2万兵抵厓山，南宋率20万军民决战。张世杰错误的战术导致全军覆灭，陆秀夫背着8岁的赵昺跳海而死，张世杰突围后遇飓风而死，宋朝灭亡。

    宋丞相文天祥在此战前，兵败五坡岭（今广东海丰北）被擒，被押到厓山。他在船上目睹了这次海战，曾作诗悼念。

    【二九四八】「二九」：指北宋九帝，南宋九主。

    「四八」：40乘8为320，指宋朝国运历经320年（960～1279年）。

    【于万斯年】：「斯」，此，在这里。万年：万古，死了。

2. 解颂

    【十一卜人小月终】：「十一卜人小月」，繁体「趙」，喻赵宋王朝终结。

    【回天无力道俱穷】

    再如何努力也无力回天了，特别是厓山海战南宋的战术，自陷绝路。

    【干戈四起疑无路】：宋军民被围，腹背受敌，出海口都被元军封死。

    「疑无路」：宋军船阵大败后，张世杰派人驾轻舟去救幼主。时近黄昏，风雨大作，陆秀夫怕奸细卖主邀功，也怀疑无路突围，隧拒绝。

    【指点洪涛巨浪中】：宰相陆秀夫背负着九岁的皇帝投海。

    「指点」：「陆秀夫为幼主指路：当为国死，不可再受他人凌辱。」说罢，先催妻跳海，再以素白的绸带将赵昺紧束在背，蹈海殉国。

    杨太妃等大批军民相继投海，据《宋史》：厓山海战七日后，十余万具尸体浮出海面。悲壮至极！

三、陈曦解图

    图中，喻厓山海战的结局。

    海上一木，喻「宋」字。「宋」字的宝盖儿头「宀」，该部首有天穹如盖的意思，和图中的天相应。喻宋室亡没于海上。

    图中的太阳，按地图方位，是偏向西，故喻黄昏时分——正是陆秀夫负赵昺投海的时间。同时，幼主赵昺的「昺」字，古同炳，是光明之意。日落海中，喻赵昺投海。

四、文征解卦
    卦为「中孚」 [image] ，下为兑 [image] ，指泽；上为巽 [image] ，指风。

    「中孚」卦的本意「风吹在泽水上」，正是本象预言的厓山海战，海上风云突变，风雨大作，最后张世杰突围了，也死于海上飓风。


第25象 戊子（艮下巽上 渐）元朝国运

谶曰

北帝南臣
一兀自立
斡离河水
    燕巢捕“麦戈”
颂曰

    鼎足争雄事本奇
    一狼二鼠判须臾
    北关锁钥虽牢固
    子子孙孙五五宜

    金圣叹：「此象主元太祖称帝斡难河，太祖名铁木真，元代凡十主。斧铁也，柄木也，斧柄十段即隐十主之意。」

一、众解精华

1. 解谶

    【北帝南臣】：蒙古忽必烈在北方称帝，建立元朝，南方汉人称臣。

    【一兀自立】：「一兀」为「元」，指忽必烈改蒙古为元，建立元朝。

    【斡离河水 燕巢捕 [image] 】（陈曦试解）

     字已失传，故从句意破解。本句似指离开了斡难河(今蒙古鄂嫩河) ——会盟建国之后，就开始了四外的劫掠扩张，象捕燕巢一样。

    「斡离河」：斡：音握，指斡难河，1206年，斡难河源头举行库里台选汗大会，铁木真被推选为大汗，尊号成吉思汗，建立大蒙古国。

    本句并非对「斡难河」的名称预言有失误，而是刻意做些微改动以掩饰天机。正如第5象用「金环」喻指（杨）玉环。唯恐天机尽泄，让当世人看破，这是预言之道。

    「燕巢捕」：似喻蒙元攻灭他国，象捕燕巢一样容易，战术也是象捕燕巢一样合围攻伐。捕、端燕巢至少要从两边下手，成吉思汗确立的「大迂回」战术，就是先不直接正面作战，而是通过远距离快速包抄迂回，分进合击来击垮对手。

2. 解颂

    【鼎足争雄事本奇】

    局势出乎意料。弱小蒙古崛起，后来居上堪称奇。

    「鼎足争雄」：蒙古、西夏、金国三国，如鼎的三足，鼎力「争雄」。

    【一狼二鼠判须臾】

    「一狼」：指蒙古。「二鼠」指西夏、金。「须臾」：很快。

    三国争雄很快见了分晓，蒙古迅速灭了夏和金国。

    【北关锁钥虽牢固 子子孙孙五五宜】

    「锁钥」：军事要塞。此为借代用法，指元的军事力量。「五五」：十。

    虽然北国蒙古军事强大，但是忽必烈建元朝后，只能传十帝。

二、文征解卦
    卦为「渐」 [image] ，下为艮 [image] ，指山；上为巽 [image] ，指风。

    「渐」卦为「草木渐茂之象，积小成多之意」，大象为「山上种有草木，逐渐生长，比喻循序渐进」。

    上述卦意正合本象。

    「草木渐茂之象」：喻指蒙古这个草原国家，渐入繁盛，欲「把天下都变成蒙古人的牧场」，四处扩张，版图空前绝后。

    蒙元的攻城灭国，也是有规划的「循序渐进」。

三、陈曦解图

    本图四层含义，前两层意已基本由金圣叹解出。

    其一：斧头为「铁」，柄为「木」，斧头背很特别，兵器、工具中的斧头背没有图中这么平整的——形似铁砧，「砧」、「真」同音，故这里喻建立大蒙古国的「铁木真」，他的孙子忽必烈建元后谥他为元太祖。

    其二：柄为10节，喻忽必烈建元朝后，传10帝。

    其三：以「斧」预示，而不用别的兵器，是借成语「伐性之斧」，喻蒙元征伐屠杀，灭绝人性。「伐性之斧」出自《吕氏春秋·本性》，意指砍绝人性的斧头。
    这把斧的「铁头」，代表着蒙古从成吉思汗到忽必烈的五位大汗。忽必烈灭南宋时，蒙元已经至少灭亡、征服了66个国家。他们破城之后常常是除了要掠走的年轻女子外，杀得一人不留，尽掠钱粮，有的民族被灭绝。蒙元的扩张屠杀了约2亿人，其中杀「中国」人7000万。元朝实行「四等人」制度[1]，还保留奴隶制度[2]，堪称「伐性之斧」。

    其四：为何以10节斧柄，比喻忽必烈以后的皇帝？因为忽必烈以后的元朝皇帝，和「斧的铁头」不一样，他们已经成了中华民族的一部分，也很少征伐外国。

    忽必烈是从蒙古大汗到中国皇帝的转折。他推行汉法，导致后来蒙古四大汗国（见下图）与他形式统一、实质分裂。1271年忽必烈改国号「元」，取自《易经》「大哉乾元」。尽管元朝在一些形式上抵御汉化，但实质上，在政治、文化、生活方式等诸多方面，不可抗拒地汉化了。

四、征服者被文化「征服」

    《推背图》本象把蒙元喻为「狼」。自铁木真建国开始，大蒙古国就成了一部战争机器。这个奴隶制的草原国家物产有限，战争不断。铁木真清楚地看到：如果不侵掠别国，又会陷入无休止的部落争战，于是开始了四外扩张。铁木真一生征灭了40个国家，使大蒙古国的疆域扩张到约3000万平方公里，横跨欧亚大陆，从波罗的海到太平洋，从西伯利亚到印度洋的波斯湾。元朝时进一步扩大，虽然四大汗国各自为政，但形式上，依然尊大元皇帝为「共主」。

    蒙元「狼」的战争是彻底的反人性。成吉思汗发起的「征服运动」，屠杀了各国共2亿人，无数的城市变成了无人区，对东西方先进的文明都是空前绝后的灾难，它所带来的文明的传播和民族的融合都是被动的副产品。前苏联称成吉思汗使他们的科技倒退了一百年，巴格达人称他们的祖先差点被灭种……南宋几位名将顽强的抵抗，牵制蒙元，在一定程度上挽救了西方。也正是汉文化影响了忽必烈，使他的滥杀和屠城有所收敛。即使这样，元朝也是中国历史上灾难最深重的时期，7000万「中国」人死在了蒙元的「铁斧头」之下，元朝统治期间的压迫是历史上最深重的，农民起义也就最频繁，使元朝建国98年就灭亡了。

    「征服运动」的祖宗成吉思汗，被当今红朝冠以「一代天骄」的美名大加歌颂，对他反人性的暴虐讳莫如深——这是借古赞今的手段——红朝在和平时期的各种运动，造成了8000万人的非正常死亡。

    当然，排斥蒙元，甚至认为蒙古帝国和中国无关之说，似也极端。毕竟蒙古曾是金的属地，宋、夏、金、辽、大理、吐蕃都是中华民族在那个历史时期演变的产物，蒙古也不例外——别忘了，割掉蒙古是一个历史的错误，如果不是那个错误，恐怕很少有人会排斥蒙元了。

    任何掩饰历史真相的做法，都不是在研讨历史，而是在「讲政治」。

    正视历史，正视这段古代中国曾经沦为亡国奴的历史，不难发现：中华民族的凝聚力，在于她悠久深邃的文化——我们祖先博大的胸怀和先进的文明同化了蒙古，使这个古老的民族第一次成为中华民族的一部分，使大元也溶入了中华历史文化之中。

    回过头来，再看看《推背图》这一象，在中国的历史上给予铁木真的大蒙古国一个「狼」的预示，给蒙元一个「伐性之斧」的比喻，给元太祖铁木真一个斧头的画谜，给元朝继任者10段圆木的象征，都是恰如其分、毫厘不失的。

    [1] 四等人制度：将人分为4等，蒙古人第一等，色目人（西北的外族人）第二等，汉人（汉、辽、女真人）第三等，南人（南宋各族人）第四等。在各方面歧视汉人、南人，甚至长期禁止他们有兵器，20家合用一把菜刀。蒙人杀死汉人，只被罚杖刑、充军而已。

    [2] 元朝承袭了大蒙古国的奴隶制度，约有1000万奴隶，占全国人口的1/6，主要是劫掠来的。主人可以买卖奴隶，杀死无罪的奴婢，只罚87仗（私宰牛马者仗100），奴隶控告主人要被官府处死。


第26象 己丑（震下震上 震）元朝亡于淫

    谶曰

    时无夜
    年无米
    花不花
    贼四起
颂曰

鼎沸中原木木来
四方警报起边垓
房中自有长生术
莫怪都城澈夜开

    金圣叹：「此象主顺帝惑西僧房中运气之术，溺于娱乐，以致刘福通、徐寿辉、方国珍、明玉珍、张士诚，陈友谅等狼顾鸱（音：吃，鹞鹰）张，乘机而起。宦官朴不花壅不上闻。至徐达、常遇春直入京师，都城夜开。毫无警备。有元一代竟丧于淫僧之手，不亦哀哉。刘福通立韩林儿为帝，故曰木木来。」

一、众解精华

    本象金圣叹的注解过于「简略」，读者大多因此误解了这段历史。

1. 解颂

    【鼎沸中原木木来】

    指元末「红巾军」起义，引发了全国性的起义，中原纷乱如鼎沸。

    「木木」为林，指韩林儿，他是「红巾军」立的帝王——小明王。

    韩林儿是韩山童的儿子。1351年，韩山童和刘福通发动起义，因泄密被围，韩山童就义。刘福通突围后组织起义，义军以红巾裹头，称为「红巾军」。1355年，刘福通立韩林儿为帝，称小明王[1]，国号「大宋」。「红巾军」迅速壮大，朱元璋都曾是「红巾军」的部下。

    【四方警报起边垓】：「垓」，音该，疆土。

    各地起义风起云涌，警报频频传向元大都（今北京）。

    【房中自有长生术】：指元顺帝[2]沉迷于房中术，荒淫废政。

    《元史》：元顺帝封两个喇嘛僧人为司徒、大元国师，以学习男女双修之法。搜集民女，日日习演，与宠臣在后宫公然行淫。喇嘛僧、徒「出入宫中，无所禁止，丑声秽行，著闻于外，虽市井之人，亦恶闻之」。

    【莫怪都城澈夜开】

    金圣叹的解释过简了，绝大多数读者以为本句是说京城无防备，晚上还开着门，被义军杀了进来——有误！

    《推背图》原文也没有这个意思。考证史实，应对应下述解释：

※ 陈曦试解：

    颂中后两句的意思为：既然元顺帝如此荒淫乱政，在徐达[3]大军直扑大都的前夕，也难怪顺帝会半夜打开健德门逃往元上都[4]了。

    史书记载：1368年徐达率明军大举北上。闰七月二十八日攻克通州（今北京通州区）。当晚，元顺帝率后妃太子开健德门[5]奔上都。八月初二，明兵攻入大都，元亡。

2. 解谶

    【时无夜】：元顺帝沉溺于房中术，日夜不停，晨昏颠倒。

    【年无米】：指饥荒。

    1358年红巾军战于山东、河南、河北，大批难民避居京城，造成京城发生严重饥荒，死者枕借。宦官朴不花被派去买地，葬尸20万具。

    【花不花】：指宦官朴不花。

    从上下文可判断是指朴不花，而不是指另外几个也叫不花的大臣。

    朴不花，高丽（朝鲜、韩国）人，7岁时做了太监，和小伙伴高丽女奇洛入宫，奇洛后来成为皇后，提拔朴不花为荣禄大夫，加资正院使，掌管财政。后来顺帝耽于声色，托朝政于太子，朴不花又推荐自己的人为宰相。从此朴不花开始权倾朝野，百官十分之九都投靠他。

    朴不花玩弄权术，瞒上欺下。1351年红巾军起义时，他压制各地告急文书和将臣功状。《元史·列传第九十二·奸臣》记载：皇帝不理朝政，朴不花乘间机专权……四方警报及将臣功状，都被他扣下不报。致使人心涣散，忠臣被陷害。

    【贼四起】：义军起于四面八方。

3.解图

    图中一僧，喻指那些教、惑元顺帝习房中术，君臣行淫的喇嘛僧人。跟着的4个女子，指「供养」给该僧行淫的女子。

    《元史》记载：「帝乃诏，以西天僧为司徒，西番僧为元国师。其徒皆取良家女，或四人，或三人，奉之，谓之供养。」

二、文征解卦
    卦为「震」 [image] ，上下都是震 [image] ，指雷。

    「震」卦为「雷惊百里之象」，大象为「有惊无险，亦有变动、动荡之意」，正合本象的大动荡。

    「雷惊百里」：元顺帝知徐达大兵压境，吓的逃往540里外的上都。

    「有惊无险」：顺帝和亡国陷身的皇帝不同，他有惊无险。

    他逃到上都，虽然丢了中原，由于蒙古帝国疆域辽阔，他形式上依然是蒙古帝国的大汗共主，继续中原以外的元朝辖区的统治，史称北元。

    1369年明朝大将常遇春率军直捣上都，元顺帝又被迫逃往应昌（今内蒙古克什腾旗西北）。次年四月死于痢疾。

    北元[6]虽几经顽抗，甚至曾发兵攻到了大都，终是末路之朝，无力回天了。历史已经翻到《推背图》的预言新的一页——明朝立国。

    [1] 小明王韩林儿只是义军的招牌而已，大权都在刘福通手里。刘福通被杀，韩林儿被朱元璋救出，从此受朱元璋挟制。1366年，被朱元璋沉船于江中淹死。

    [2] 顺帝：明宗长子，名为妥懽贴睦尔，在位35年。死后被北元谥为惠宗，被朱元璋谥为顺帝——因为他顺天休命，未抵抗明军就逃了。

    [3] 徐达，字天德，明朝开国的军事统率，右丞相。一生战功卓著，被朱元璋称为「万里长城」，后被朱元璋亲自害死。

    [4] 元上都：今内蒙古锡林郭勒盟的兆奈曼苏默。忽必烈1260年在此登基作为蒙古帝国的首都。现在的北京（元大都）城是「略歪」的——中轴线偏离正南正北约2.2度，正好指向元上都的中心。

    [5] 健德门：徐达1368年攻入北京后，将健德门改名为德胜门。

    [6] 北元的结局：1372年，徐达北伐，大败北元。1388年，明将蓝玉北伐大胜，俘虏北元诸王、官员3000多人，军士7万余人，大汗被部将缢杀。残延了29年的北元灭亡了，蒙古帝国的合法「宗主」不复存在，各部又陷于对大汗宝座的争战之中。


第27象 庚寅（坤下震上 豫）明朝立国

    谶曰

    惟日与月
    下民之极
    应运而兴
    其色曰赤
颂曰

枝枝叶叶现金光
晃晃朗朗照四方
江东岸上光明起
谈空说偈有真王

    金圣叹：「此象主明太登极。太祖曾为皇觉寺僧，洪武一代海内熙洽，治臻大平。」

一、众解精华

1. 解讖

    【惟日与月】：明朝的「明」字。1368年，明朝登上了历史舞台。

    【下民之极】：明太祖朱元璋出身贫贱，少年时要饭，被迫做了和尚。

    【应运而兴 其色曰赤】：朱元璋应运而起，建立明朝。

    「赤」：红色，喻「朱」，「朱」也是红色。

2. 解颂

    【枝枝叶叶现金光 晃晃朗朗照四方】：喻明朝的「明」。

    【江东岸上光明起】：朱元璋在江东的应天府（今南京）称帝，建明朝。

    【谈空说偈有真王】：指佛门出了帝王。「偈」：音街，佛家的诗。

图中：
    天上日、月，喻「明」字。树上挂曲尺，即「木、∟」，合为「朱」。

二、文征解卦
    卦为「豫」 [image] ，下为坤 [image] ，指地；上为震 [image] ，指雷。

    「豫」卦运势：「如意安泰，可得长辈扶助」。朱元璋投军后，得到首领郭子兴的器重，将养女马氏许配给他。后来郭氏一家战死，朱成了首领。

    「豫」卦大象：「雷出于地上，阳气奋发，万物欣欣向荣」。正合明朝驱逐了蒙元，救民于水火。虽然朱元璋大杀功臣，但他安养生息，重农桑、修水利、抑豪族，成功地恢复了生产，也算是为民造福之主。


第28象 辛卯（坎下震上 解）燕王夺位

    谶曰

    草头火脚
    宫阙灰飞
    家中有鸟
    郊外有尼
颂曰

羽满高飞日
争妍有李花
真龙游四海
方外是吾家

    金圣叹：「此象主燕王起兵，李景隆迎燕兵入都，宫中大火，建文祝发出亡。」

一、众解精华

1. 解谶、图

    【草头火脚】：燕王的「燕」字。下边的「四点底」，在造字法中代表火。

    明太祖朱元璋分封子孙为藩王，燕王朱棣驻守北平，实力最强。

    朱元璋的太子早亡，立太子之子朱允炆（音：文）为皇太孙。1398年允炆即位，年号建文。建文帝削藩，削至燕王，燕王反。1399年七月，燕王发动「靖难之役」，以「靖难」除奸之名争帝位。

    【宫阙灰飞】：与图相应，指燕王攻入南京，建文帝出逃时烧了宫殿。

    【家中有鸟】：家燕，喻燕王朱棣，后来的明成祖。

    【郊外有尼】：建文帝落发扮为僧，逃出郊外。「尼」，僧尼，借代佛门。

    金圣叹注解中的「祝发」，古代是「剃发为僧尼」的意思。

2. 解颂

    【羽满高飞日】：燕王羽翼丰满，高飞要上帝位。

    《推背图》中「高飞」有称帝的意思，如第13象的「雀高飞」。

    【争妍有李花】：「李花」，指李景隆。「妍」，音：言，美丽。

    指李景隆带重兵抗击燕王，与朱棣中原「争妍」，两次大败。而后，在朱棣杀到京城时，又「争妍」献媚，不抵抗就献城投降。

    【真龙游四海 方外是吾家】：建文帝落发出家，云游四海。

    「方外」：世俗之外，旧指神仙居住的地方，亦指出家修行之所。

    官方史书虽记载了朱棣抱建文帝尸首痛哭，但多认为那是掩人耳目，不然朱棣就不会在全国核查僧人的身份，也不会在郑和下西洋时，安排锦衣卫到南洋搜寻建文帝了。而且，整个明朝都没有给建文帝谥号、庙号，朱允炆的谥号「惠帝」，还是满清入关后逃亡的南明政权所定，这很说明问题。民间记载朱允炆出家逃难，以及游离南洋的书籍很多。

    ｛朱元璋先当和尚后当皇上，其孙先当皇上后当和尚，如此循环！｝

二、文征解卦
    卦为「解」 [image] ，下为坎 [image] ，指水；上为震 [image] ，指雷。

    「解」卦为「草木舒展之象，遇困可解之意」。「解」卦大象：「春雷大作，大地解冻，喻冬去春来生机再现」。与本象主角燕王夺位时的运势相合。

    「解」卦运势：「宜把握良机，快速处理，身边困境，宜出外求解，因贵人在远方，以西、南为吉方」——正合燕王的制胜之道，能帮助他的「贵人」都在南方京城里。

※ 长途穿袭夺京门，孤军走险定乾坤

    朱棣初期只有10万兵力，因为明朝的开国功臣良将已被朱元璋杀尽了，所以燕军基本是所向披靡，曾两败李景隆的50万、60万大军。但南军兵多势重，攻不胜攻。燕王以一隅抗一国，到1401年陷入困境。

    此时，「贵人」——南京宫廷里不满建文帝的太监来送信了，说南京城空虚，宜直取。于是，1402年正月，燕军穿入山东，绕过重兵守卫的济南，破小县夺路南下，过了江苏徐州，山东之军才南下追击。四月，燕军在淝水大败追击的军队，随后突破淮河防线，一直打到长江。朱棣之子引番骑赶到，准备强渡长江天险。

    这种长途奔袭、以弱伐强国的战术，宋辽时萧太后干过，也是《推背图》第17象的内容，当时由于寇准的坚守，辽军议和退兵。

    此次不同以往，这是朱家的内讧，南军没有抵御外邦的同仇敌忾，反而不乏观望者。一旦燕王风头强劲，就有人来充当帮他的「贵人」了。

    六月初三，朱棣孤军在瓜洲强渡长江，镇江守将降城。十三日朱棣兵临金陵金川门，守门的李景隆献了京城。燕王的冒险大功告成。

     回头再看「解」卦的运势——与本象的史实珠联璧合。


第29象 壬辰（巽下震上 恒）仁宣之治

    谶曰

    枝发厥荣
    为国之栋
    皞皞熙熙
    康乐利众
颂曰

一枝向北一枝东
又有南枝种亦同
宇内同歌贤母德
真有三代之遗风

    金圣叹：「此象主宣宗时张太后用杨士奇、杨溥、杨荣三人，能使天下又安，希风三代，此一治也。时人称士奇为西杨，溥为南杨，荣为东杨。」

一、陈曦解颂、图

    本象预言的是明朝的全盛时期——仁宗、宣宗在位时的仁宣之治，盛世一直延续到英宗初期。

※ 辨析：三杨

    金圣叹解为：西、东、南三杨，是以明朝时三杨「居地所处」划分的。颂中的三枝：向北、东、南，与上述并不完全对应。

    笔者以为：《推背图》是预言历史事件的，本象是以历史事件来隐喻「三杨」，故不能完全按照明朝的民间称谓，来对应解释「三杨」。

1. 解颂

    【一枝向北一枝东 又有南枝种亦同】

    「一枝向北」：指随朱棣五次「向北」征伐蒙古的杨荣（时称东杨）。

    「一枝东」：指号「东里」的杨士奇（时人称他为西杨）。

    「南枝」：指在当时称为「南杨」的杨溥，他进入内阁[1]最晚。

    「种亦同」：也姓杨。

    与图中三树对应，喻：杨荣、杨士奇、杨溥。他们都是明朝的五世老臣，历经建文帝朱允炆、成祖朱棣、仁宗、宣宗、英宗。

    杨荣（1371—1440），原名杨子荣，建文二年（1400年）进士，入翰林院。永乐（朱棣年号）初年为文渊阁大学士，入七人内阁，谋而能断，尤擅长边防，深得器重，朱棣为之改名为杨荣。1410～1424年，随朱棣五次北伐蒙古。在仁宗、宣宗、英宗即位时，他三次稳定了政局，值内阁38年。

    杨士奇（1365—1444），名寓，字士奇，号东里。1399年，因学行出众，入翰林院，永乐初年入七人内阁，自仁宗时成为内阁之首。直至英宗初年，任内阁40年。

    杨溥（1372-1446），与杨荣同为建文二年进士，同入翰林院。永乐年间选为太子近臣，受谗言入狱十年。太子（仁宗）即位才出狱，组建弘文阁，掌阁事。宣宗即位后入内阁，与二杨共值，始有「三杨」之称。

    明仁宗、宣宗都是圣明贤德的君主，他们任用三杨实行了一系列有效的利民兴国的措施，如「平反冤滥、重农减赋、赈荒惩贪」等，使这一时期吏治清明，社会稳定，经济繁荣，是明朝的盛世。

    【宇内同歌贤母德】：指被誉为「女中尧舜」的张太后。

    张后是明仁宗的皇后，是仁宗、宣宗、英宗初年三朝国母。在她做太子妃时，就以贤德闻名，成了保全朱高炽太子地位的一个重要因素。

    仁宗在位一年即逝，28岁的宣宗即位，尊母亲为皇太后，军国大事多禀报张太后裁决。宣宗在位10年去世，张太后立9岁的英宗即位。群臣请她以太皇太后身份垂帘听政，她尊祖制不允，重用三杨辅佐幼主。

    张太后勤俭治家，不允许娘家人干预朝政，还震慑宦官王振使之不敢专政。他勉励宣宗体恤民情，也教导英宗继续祖、父时的国策，使明朝的国力在她晚年达到了全盛。

    【真有三代之遗风】

    「三代」：指夏商周三代，民风纯朴、天下大治的时期。

    明朝建文帝时，崇尚「三代」古风，认为那是完美的理想社会。甚至恢复了「三代」时的一些官名。

    本句除了赞颂「仁宣之治」，还隐喻了明朝尚古的理想。

2. 解图

    图中只见「三杨」，未见决策者张太后的影子，暗喻张太后虽然裁决主导大事，但形式上未垂帘听政，而是启用三杨辅幼主。

    这种画迷——以图中不显示来隐喻幕后人物，后边还会出现！

3. 解谶

    【枝发厥荣 为国之栋】

    指三杨治国有方，使朝野天下欣欣向荣，堪为国家栋梁。

    「枝」：指三杨。「厥」：音决，字意为「其」。第21象出现过，作拆字迷：「厥」有宫门大开之意。因「阙」（音却）是指宫门，「阙」无门，厰开了就是「厥」字。这里似喻仁宣之治时，朝廷言路大开，从谏如流——当然，这是三杨劝谏仁宗、宣宗的功劳，故曰「枝发厥荣」。

    【皞皞熙熙 康乐利众】

    「皞」：音浩，古通「昊」，广大。「熙」：光明，和悦，兴盛。

    本句指从「仁宣之治」到明宗初年，也就是张皇后作为一国之母的时期，明朝天下大治，百姓安乐。

二、文征解卦
    卦为「恒」 [image] ，下为巽 [image] ，指风；上为震 [image] ，指雷。

    「恒」卦为「相对并行之象，努力不懈之意」，正与图、谶、颂中「三杨」共值内阁相合，同心理政，努力治国。

    「恒」卦大象为：「震为动，宜向外发展；巽为入，向内，一内一外，各居本位，故能恒久」。正合「三杨」治国，内外各有所长，配合默契，执政时间很长。

    「恒」卦运势：「万事亨通，能恒久努力，安守本份则吉，妄动则招灾」。正合三杨「安守本份」的治国方略。宣宗即位后，皇叔朱高煦叛乱，杨荣力主御驾亲征，平定叛乱是本分之举。而后宽赦其他亲王，以及放弃在交趾（越南）的驻军，都是本分的战略。

    [1] 内阁：明朝的核心权力机构。明成祖朱棣创立了内阁雏形，本是辅佐皇帝、帮助决策的近臣班子，由文渊阁等大学士组成，因文渊阁等都在皇城内，故又称内阁。后来演变为制约皇帝的最高权力机构。明朝后期的内阁，常规职责是：票拟（批阅）章奏、草拟圣旨、奏议朝政、封驳帝命、保荐人才等，内阁奏章最终要皇帝批准。皇帝自己拟旨独断专行已经不行了。


第30象 癸巳（巽下坤上 升）土木之变 夺门之变

    谶曰

    半圭半林
    合则生变
    石亦有灵
    生荣死贱
颂曰

缺一不成也占先
六龙亲御到胡边
天心复见人心顺
相克相生马不前

    金圣叹：「此象主张太后崩权归王振，致有乜先之患。其后上皇复辟，石亨自诩首功，率以恣横伏诛，此一乱也。」

一、众解精华

1. 解谶

    【半圭半林】：「半圭」，土；「半林」：木。

    【合则生变】：上句二字合为「土木」，指专权的王振造成的「土木之变」，在土木堡，致使明英宗被蒙古瓦剌部俘虏。

※ 王振专权

    1442年，太皇太后张氏去世，明英宗当时只有16岁，他宠信的宦官王振开始专权。王振排挤掉了「三杨」，把持朝纲，残害异己。

※ 土木之变

    「瓦剌」，是明朝对西部蒙古部落的称呼，明朝数次征讨逃到东部蒙古的元朝残余势力，西部的瓦剌部趁机发展起来，一度南下攻明，被明成祖击败。瓦剌在明英宗初年统一了蒙古。

    瓦剌每年到北京进贡，索要封赏，如果不得逞，就制造边境事端。

    1449年，瓦剌首领「乜先」（亦译作「也先」。乜，音：聂）派了2000人的贡使到了北京，为了多领赏物，冒称3000人。王振引狼入室，批准全部贡使进京，继而叫礼部按实际人数行赏，并压低进贡的马匹档次和价格，瓦剌被激怒，大规模南侵。

    王振欲立功扬威，鼓动英宗亲征。英宗和王振率50万大军到了大同，得知前军与乜先交战全军覆没，王振仓猝撤退。明军撤退时王振特意绕行蔚州（今河北蔚县），因为他想到自己的封地炫耀一下，半路他又怕踩坏庄稼，又改路退到了土木堡。这样耽搁了十多天，被瓦剌军追上包围，明军大败，英宗被活捉，王振被乱兵所杀。

    消息传到北平，群臣跪在午门哭谏，要求惩治王振余党，王振的死党锦衣卫指挥马顺出来阻挡，被群臣当场打死。在于谦等人的力主下，孙太后立英宗的异母弟朱祁钰为帝（景帝、代宗，因年号景泰，又称景泰帝）。而后王振被灭族，其家中抄出的金银财宝堆满了60多间仓库。

    乜先抓到了英宗朱祁镇，大肆勒索之后，仍不归还英宗。乜先攻到北平，被于谦率军三次击败。乜先想和明朝修好，次年將英宗放回。

    【石亦有灵】：指石亨。1457年，以石亨为首，发动了「夺门之变」。

※ 夺门之变（又称「南宫复辟」）

    1450年英宗被放回，景帝奉英宗为太上皇，软禁在南宫（今北京南池子一带）。1457年正月，景帝病重。石亨与太监曹吉祥等密谋，派千余人夜里撞开宫墙，救出南宫里的英宗。英宗次日临朝，复辟为帝。

    【生荣死贱】

    「生荣」：石亨以扶植英宗复辟之功，把持朝政，享尽荣华。

    「死贱」：石亨剪除异己，冤杀于谦等功臣，又数兴大狱，揽权干政。1460年被英宗下狱，没收家产，以谋叛被斩。

2. 解颂

    【缺一不成也占先】

    双关妙语，既含「也先」二字，又隐喻「乜先」。瓦剌首领「乜先」，在明朝时又作「也先」，如今常称「也先」。他的后人汉化，姓「乜」。

    「缺一不成也」：既是字谜「乜」字，还似指：这场历史大戏，缺一个也演不成，都不能被「也先」占了先。

    【六龙亲御到胡边】：指「土木之变」。

    「六龙」：第六龙，指明朝第6位皇帝，英宗朱祁镇。

    「亲御」：御驾亲征。「胡」：胡人，这里指蒙古的瓦剌部人。

    【天心复见人心顺】

    一语双关，既隐含「天顺」，是英宗复辟后的年号；还隐喻英宗复辟是上合天意，下顺民心的。

    明景帝初期启用贤臣挽救了明朝的危机，后来就有些不得人心了。主要体现在对英宗和立太子上。他和宋高宗赵构一样，不愿索要上皇回国。还是于谦向他保证太上皇归来不会影响他的帝位，他才派人接英宗回国。景帝一直将英宗软禁。景帝当年临危即位，立英宗长子为太子是先决条件。景泰三年，景帝贿赂朝臣，以封口舌，然后废了太子，立了自己的儿子，但新太子次年就夭折了。

    英宗复辟改元天顺，开始并不顺。石亨独霸朝政，直到石亨一党被英宗铲除，朝政才见顺。经历了被虏异国、南宫软禁的英宗，变得勤于朝政，任用贤能，并有善政（如废除了朱元璋的妃嫔殉葬制度）。

    【相克相生马不前】：指在马年（庚午年）即位的景帝帝运到头了。

    「相生」：英宗使得其弟（景帝）登基，是相生。英宗被俘时，曾传话回来让其弟登基以续国统。

    「相克」：英宗复辟，迫景帝退位，是相克。

    景帝被英宗废为郕王，不出一个月就病逝。

3. 解图

    图中的虎额上有「王」字，喻指王振，令朝臣畏如猛虎。

    图中石头，喻发动「夺门之变」的石亨，与谶中「石亦有灵」对应。

二、文征解卦
    卦为「升」 [image] ，下为巽 [image] ，指风；上为坤 [image] ，指地。

    「升」卦为「积小成大之象，拼搏得益之意」。「升」卦大象为「进升之势」。 正是「土木之变」后的明朝，四处运粮运兵器戍卫京城，在于谦指挥下奋力拼搏，终于战胜瓦剌蒙古军，大家都有「进升」。

    「升」卦爻辞曰：「元亨，用见大人，勿恤，南征吉」。意思是：「大顺，见大人有利，不要犹疑，向南方进兵吉利」。

    正是本象主角之一石亨的运势。「南征吉」：石亨破墙，打入南宫。「见大人有利」：从南宫里迎出英宗复辟。石亨得以升官，尽享荣华，是为「元亨」。


第31象 甲午（离下巽上 家人）魏忠贤之乱

    谶曰

    当涂遗孽
    秽乱宫阙
    一男一女
    断送人国
颂曰

忠臣贤士尽沉沦
天启其衷乱更纷
纵有胸怀能坦白
乾坤不属旧明君

    金圣叹：「此象主天启七年间，妖气漫天，元气受伤。一男一女指魏阉与客氏而言。魏杀客氏，客氏熹宗乳母，称奉圣夫人。」

一、众解精华

1. 解图

    图中妇人指熹宗乳母客氏，男鬼喻自称「九千岁」的太监魏忠贤。图中一束草——禾本——禾、女、鬼，合为「魏」字，预示奸阉姓。

2.解谶

    【当涂遗孽】：借成语「豺狼当涂」，喻明朝「遗孽」阉党把持朝纲。

    「当涂」：把持朝政。《晋书·熊远传》有：「豺狼当涂，人神同忿」。

    「遗孽」：遗留下来的祸害。太监阉党之乱，明朝中期就开始了。上一象预言王振（1442～1449年作乱），明武宗正德年间有刘瑾（1506～1510年作乱），故这一象的魏忠贤（1620～1627年作乱）是「遗孽」。

    【秽乱宫阙 一男一女】

    魏忠贤和客氏是「对食」，即太监和宫人结成的「夫妻」，他俩在后宫祸乱，皇宫成了他们的天下。

     魏忠贤原名李进忠，本是市井无赖，有妻子女儿，为赌债所逼，自阉入宫做太监。在宫中巴结奉迎，又勾引客氏，并从他的前辈太监魏朝手里争抢到了客氏，与之对食而得势。又极力谄媚太子朱由校，太子即位（熹宗），魏忠贤升为司礼秉笔太监，在明朝一手遮天。

     客氏是熹宗乳母，被熹宗封为「奉圣夫人」。因熹宗对她十分依恋，使客氏权力甚至高于皇后。

     魏、客狼狈为奸。因张皇后对熹宗指责魏忠贤，魏、客就诬陷张皇后是私生女，后来虽被劝止，仍害得张皇后流产。他们还逼死了怀孕的嫔妃，熹宗想解救妃子，都得跟客氏求情。魏阉在宫中首创「内操」，群太监演练武艺，锣鼓大作，皇子诞生，目惊惧而亡……

    【断送人国】：魏忠贤的祸乱使明朝气数将尽。

    魏忠贤一手遮天、祸国殃民，在朝中大肆捕杀异己和「东林党人」，用锦衣卫制造全国恐怖，文官治国的体系被彻底败坏。朝臣纷纷依附，全国为魏忠贤建「生祠」成风，连王爷都得这么巴结这位「九千岁」。辽东经略熊廷弼守辽东三年，边境固若金汤，魏忠贤恨他不肯趋附，就诬劾治罪，结果丢了辽东，最后竟将熊廷弼斩首弃市。

3. 解颂

    【忠臣贤士尽沉沦】

    一语双关，既点出了奸阉魏忠贤的名字「忠、贤」，又指出当时「忠臣贤士」被阉党大肆打压株连、锦衣卫镇压，不得不「沉沦」。

    【天启其衷乱更纷】

    「天启」，明熹宗在位期间的年号。

    天启年间（1620～1627年），魏忠贤自始至终在祸乱。

    【纵有胸怀能坦白 乾坤不属旧明君】

    即便「胸怀坦白」的忠臣最终弹劾了魏忠贤，明朝气数也要尽了。

    东林党人和一些忠臣，虽然尝尽了阉党的酷刑，惨遭杀害，也没屈服。1627年崇祯帝即位后，魏忠贤才被成功弹劾，流放途中畏罪自杀。

二、文征解卦
    卦为「家人」 [image] ，下为离 [image] ，指火；上为巽 [image] ，指风。

    「家人」卦运势：「有喜庆之象，如婚嫁」；「家人」大象为「风吹火，助火之威，喻家人同心协力，发展事业」。在本象是绝妙的讽刺，讽喻奸阉魏忠贤与客氏秽乱后宫、狼狈为奸，协力同心，终于权势倾天。

    魏忠贤毁掉了明朝的根基，他死后不到一年，明朝就迎来了下一象的灭顶之灾……


第32象 乙未（巽下坎上 井）明朝灭于闯王

    谶曰

    马跳北阙
    犬敖西方
    八九数尽
    日月无光
颂曰

杨花落尽李花残
五色旗分自北来
太息金陵王气尽
一枝春色占长安

    金圣叹：「此象主李闯、张献忠扰乱中原，崇祯投环梅山，福王偏安不久明祀遂亡。颂末句似指胡后，大有深意。」

一、众解精华

1. 解图

    马在门中，是「闯」字，喻闯王李自成，李自成的生肖属相也是马。

    李自成原在陕西王嘉胤部下当兵。1630年被裁员，隧在陕西米脂号召饥民起义，继投闯王高迎祥，号八队闯将。1636年高迎祥被俘死，李被推为闯王。1644年正月，在西安自立大顺王。三月十九日攻克北京。四月逼反驻守山海关的吴三桂，吴引清兵入关，李自成大败。四月二十九日，李自成回北京称帝，次日离京西撤。而后节节溃败，1645年于九宫山(今湖北)遭伏击死，一说隐于夹山(今湖南石门)为僧。

2. 解谶

    【马跳北阙】：「北阙」，北京。「阙」，音：却，指宫门。

    与画谜相应，马跳入阙，是「闯」字。「跳北阙」：进北京，入皇宫。

    【犬敖西方】

    指自称「天狗星下凡」的张献忠，攻入成都建大西国，称王。

    「敖」：「傲」字「无人」（亻：单人旁）为「敖」。似指张献忠狂傲不羁，几乎把四川杀成了无人之地。

    张献忠和李自成一样，也是王嘉胤的部下。1630年王嘉胤因抢劫被通缉而造反，张献忠率众跟从。

    张献忠是变态的杀人狂，他的军队所到之处，疯狂地奸淫、屠城，甚至连自己的幼子、妻妾、非嫡系部队都被他屠戮。他屠蜀人约300万，四川人几乎被杀绝，以至有清朝「湖广填四川」的百年大移民。1647年清军入川，张献忠屠城焚城而后撤离，割人肉腌为军粮。他溃败沿途，仍大肆杀戮，被围败死前还忙于屠城。

    【八九数尽 日月无光】：「八九」，17。「日月」，「明」字，喻明朝。

    「八九数尽」：指明朝历经17个年号，经十七世（16帝）气数尽了。1644年三月十九日，闯王攻入北京，祟祯帝自缢于煤山（景山）。

     因为明、清一般每个皇帝只有一个年号，故明、清的每个年号，代表一世皇帝，如洪武、崇祯、康熙。唯有第30象提到的明英宗是两个年号：他被掳到蒙古前，年号「正统」，中间隔了景帝的「景泰」8年，而后英宗复辟，年号「天顺」。

二、陈曦解颂

    【杨花落尽李花残】：字面上指春末夏初，点出本象主体事件的时间。

    同时又暗含两个事件：

    「杨花落尽」：指杨嗣昌（1641年）自尽，李自成从此没有对手了。

    「李花残」：李自成不久也残败了，被满清兵打得节节败退。

    杨嗣昌，明朝三世老臣，曾被阉党排挤辞官，崇祯元年（1628年）被启用。1637年，任兵部尚书，率兵大败李自成，逼降张献忠，升礼部尚书、东阁大学士，仍掌兵部事，权倾一时。1639年张献忠再叛，杨嗣昌大败张献忠，进而入川围剿。1641年初张献忠出川奇袭襄阳，杀襄王；李自成克洛阳，将福王煮食。杨嗣昌「益忧惧，遂不食」而死。

    【五色旗分自北来】：李自成的军队，打着五色旗，从北打进北京。

※ 辨析一：「五色旗」

    目前都把本句解释为清兵入关，认为「五色旗」是指八旗——误！

    满州八旗四色：正黄旗、正白旗、正红旗、正蓝旗、镶黄旗、镶白旗、镶红旗、镶蓝旗，只有黄、红、蓝、白，四色。入关以后，招募汉人组成绿营兵，执绿旗，那是以后的事，和本象无关。

    李自成五色旗：李自成的队伍是五色旗，他率20万大军从北面杀来，包围了京城。三月十八日，外城守军投降；十九日内城不攻自破。

    李自成的「入城大典」也是旗分五色：李自成亲率执蓝旗[1]的御营中军进德胜门；另四支是前后左右营，分别打着黑、红、白、黄四色旗，进朝阳、阜成、宣武、正阳四门。

    可见，「五色旗分自北来」，是指李自成的攻入北京。

    【太息金陵王气尽 一枝春色占长安】

    明太祖安息的金陵王气已尽，李自成春天占据北京，明朝灭亡。

    「金陵」：今南京，金陵的钟山有安葬明太祖朱元璋的孝陵。

     「长安」：指北京。虽然1644年正月李自成在西安称大顺王，也是春天（1644年阴历十二月末立春），但从上下文看，「长安」是指北京。

    李自成占据北京仅42天，春天（三月十九）进京，随春色逝去，（五月初一）席卷钱财撤离。

※ 辨析二：为什么这里的「长安」是指「北京」？

    这是古文常用的「借代」修辞，用相似的来借代、比喻。如白居易的《长恨歌》里，开头用「汉皇重色思倾国」——汉皇：不是汉朝皇帝，而是指代唐玄宗。

    「长安」是唐朝首都，用以借代、借喻后世的首都。到明朝，都城自然是指「北京」。

    《推背图》作者在唐代用这样的借代手笔，使得后世人，不管首都变迁到哪里，都能看的懂——【太息金陵王气尽，一枝春色占长安】：是指「首都」被人打下来，该改朝换代了。

    如果点明了是北京，那么宋朝人——当时首都在别处，就看不明白这是说：「首都」被攻破了。

    可见《推背图》作者用此借代用法，意境深远啊。

※ 辨析三：「春色」

    按金圣叹的解释，「春色」似指孝庄皇后，她劝降洪承畴，协助了清军，虽是史实，但套在本象似牵强，对于整象，句意、主题就散乱了。

    目前各家对《推背图》的解析：把第1句解为李自成残败，第2句解为满清八旗入关，第3句解为明朝亡于李自成，第4句解李自成占北京或者孝庄协助满清打天下——全篇事件的顺序就混乱不堪了！而且第2句解为八旗也不对。

    从笔者的上述破解，大家能看到：本象紧紧围绕李自成展开，主体鲜明，历史事件连贯清晰，毫不凌乱——这正是《推背图》设谜之道。

    从下面的解卦中，再次体现了《推背图》图、谶、颂、卦完美配合，浑然一体的风格。这设谜的手笔远非历史上任何文坛大师可比[2]！

三、文征解卦
    卦为「井」 [image] ，下为巽 [image] ，指风；上为坎 [image] ，指水。

    「井」卦的爻辞注解：「村邑变动，井不能移，井无得无失。往来取水，井水（取）干，也不挖井，（还取水）结果毁坏了取水的瓶，凶。」

     很明显，《推背图》这里用「井」比喻北京的皇权，用「水」比喻北京的金银财宝。

    本来李自成进北京就不是去坐江山的，只是去打江山；是去洗劫财宝，不是去治国的。他说：「十个燕京也比不上一个西安」。所以进北京后，他并不用心治政，也不尽心抵御满清，而是急不可待的「追赃助饷」，榨尽官员金银，抢光富户财物，迅速腐败，而后撤退。

    李自成洗劫财宝而无心立国，即是爻辞说的：取尽井水而不挖井。

    他打下江山，先骄奢淫逸一番，而后即了帝位就跑，即是爻辞中：往来变迁而井不变。

    他烧了昌平的明皇陵，逃跑前还烧了一些宫殿和九门城楼，即是爻辞中：毁取水之瓶，凶——果然如此，李自成从此一败涂地。

    皇权之「井」自有定主。既然李自成不是「井」的主人，那么，中原之主必在《推背图》的下一象登场。

    [1] 李自成喜欢蓝色，他是「水命」，自称「水德王」，称帝以后也不穿黄袍，只在外出时加一柄黄伞，以表明皇帝身份。

    [2] 由此也能看出，《推背图》的作者既有一流的文笔，又是超一流的易学术数大师，从本书对李淳风的简介中，似能体悟到，《推背图》作者，非李淳风莫属。


第33象 丙甲（巽下兑上 大过）清朝立 传十帝

    谶曰

    黄河水清
    气顺则治
    主客不分
    地支无子
颂曰

天长白瀑来
胡人气不衰
藩篱多撤去
稚子半可哀

    金圣叹：「此象乃满清入关之征。反客为主殆亦气数使然，非人力所能挽回欤。辽金而后胡人两主中原，璜璜汉族对之得毋有愧。」

一、众解精华

    本象预言满清继承中华国脉，总述清朝国运。

1. 解谶

    【黄河水清 气顺则治】

    「黄河」：喻中原，中华大地。「水清」：国脉变为清朝。

    「气顺则治」：含「顺治」年号。字谜与含意融为一体：既喻满清自顺治帝开始入主中原，又喻自顺治时，中原渐渐气顺，由乱渐治。

    【主客不分】：满清反客为主，满清女真各部，原隶属明朝，为客。

    【地支无子】：「地支」，地支共12个，这里喻指12。

    皇太极1636年改国号为「清」，清朝承传他皇位的共10帝，加上实质创始人太祖努尔哈赤，为12帝。

    「子」：12地支之首。「无子」：没有第一个，喻第一帝努尔哈赤不是清朝皇帝。努尔哈赤统一女真部，1616年建立后金，是大清的前身。

2. 解图

    图中：｛舟坐满了，喻「满洲」｝；插八旗载10人从东北而来，喻指满清八旗自东北入关，大清自顺治帝开始统治中原，共有10位皇帝。

3. 解颂

    【天长白瀑来】：满清自东北长白山一带起势，象瀑布一样冲向中原。

    【胡人气不衰】：满清为胡人，气势不衰。

    元朝就是胡人（蒙古）为君，清朝又是胡主，故曰「胡人气不衰」。

    【藩篱多撤去】：指康熙1673～1681年撤削三藩、平定藩乱。

    清朝夺得中原后，分封了三个开国的汉将降臣为王：吴三桂为平西王辖云贵，耿继茂为靖南王镇福建，尚可喜为平南王守广东。康熙十二年撤三藩，吴三桂率先举兵叛乱，耿精忠（耿继茂之子）反于福建，尚之信（尚可喜之子）叛于广东，三藩一度打下长江以南，终被康熙平定。

    【稚子半可哀】

    「稚子半」：倒读破解——半稚子，满清入关后的10帝中，有一半即位时是不到十岁的「稚子」：顺治，康熙，同治，光绪，宣统。

    倒读破解在《推背图》中较常见，如第24象和本书下一象。

二、文征解卦
    卦为「大过」 [image] ，下为巽 [image] ，指风；上为兑 [image] ，指泽。

    「大过」卦「利于出外，有所往，通顺」：正合满清出关，兵指华夏，顺利地得了天下。

    「大过」为：「枯木生花之象」。明末腐朽之极，为枯木，原为中原属国的满清入关，给华夏带了新气象，统一了中华民族，国土由明朝的355万平方公里，扩大到1240万平方公里。清朝前期出现国力鼎盛的「康乾盛世」，是为「枯木生花」。

    「大过」卦大象：「中间四阳爻，为结实之梁，但初末为阴爻，力弱不支，则势将摧折」。运势：「有力不从心，负担过重之象，多烦恼，防官非及水险」。卦象演化也如清朝国运：初期国力弱，中期强，后期官僚腐败，是为「官非」；被海外列强欺凌，是为「水险」；对外不断割地赔款，是为「负担过重之象，多烦恼……势将摧折」。

    「大过」卦，是「有大过失之意」——满清初期疯狂地屠杀「中国」人」，约3000万人死于满清的屠刀之下！克扬州三日，就杀了80万！

    满清对蒙古、朝鲜政策宽容，对汉人杀无度，这是落后的民族对文化先进的民族的毁灭性征服，重现了蒙元灭宋的历史。同样，满清也渐渐被博大精深的中华文化所同化，为中华民族注入了新的血液……

    毕竟，这个代价太大了，这是明朝腐败的代价，堪为「大过」！


新建网页 1

点击封面进入

资料来自网路，版权归原作者！E书制作：WYWX